• ベストアンサー
  • 困ってます

flashがインストール出来ません。

  • 質問No.1106600
  • 閲覧数196
  • ありがとう数3
  • 回答数4

お礼率 50% (2/4)

OS 9.2、IE5.1を使っています。
以前まで普通に表示されていたページ等がいつのまにか見れなくなってしまいました。
「Flash Playerをダウンロードして下さい。」と表示されてしまったり
「'http://www.○○○/swf'を読み込めません。」といったエラーが表示されるようになりました。(これはshock waveでしょうか?)

Flash Player 7をダウンロードしたのですがインストールがうまく出来ず
エラーが出てしまっているようです。(英語なので良くわからないのですが…)

原因もわからないのですが
どなたか解決方法がわかる方いましたら教えて下さい。
宜しくお願いします。

質問者が選んだベストアンサー

  • 回答No.4
  • ベストアンサー

ベストアンサー率 28% (138/492)

No.2です。

エラーメッセージを見るとフラッシュのプラグインをインストールする為のプラグインフォルダがIEの中に見つからないようですね。
アプリケーションフォルダの中にあるIEのフォルダの中にplug-insというフォルダはありますか?
ないようならrighteggさんがおっしゃっているように一度IEをアンインストールして再インストールすればこのフォルダができるかと思います。
その上で再度フラッシュのインストールを試してみて下さい。
お礼コメント
rockychan

お礼率 50% (2/4)

どうもありがとうございました!
投稿日時:2004/12/02 15:16

その他の回答 (全3件)

  • 回答No.3

ベストアンサー率 41% (1357/3236)

こんにちは。
いえいえ、終了ではなく「アンインストール」です。
フォルダごと捨てるか別の場所に移して下さい。

その上で再度IEをインストールしてみるってことです。
まあ、Macの場合結構あるんですよね、何故か。
僕もたまにそういったエラー表示が出ますが、もう一度アクセスすると大丈夫だったり。
お礼コメント
rockychan

お礼率 50% (2/4)

どうもありがとうございました!
投稿日時:2004/12/02 15:14
  • 回答No.2

ベストアンサー率 28% (138/492)

インストールの参考に下記アドレスをどうぞ。
「.hqx ファイルを形式でダウンロード」か「.bin ファイル形式でダウンロード」のどちらかを選んでダウンロードしますがダウンロードは成功されてますか?
この段階でのエラーなら前とは別の形式でダウンロードしたり、解凍ソフトのインストール状況をご確認してはどうでしょう。
できればエラーメッセージ英語でものせて頂けると、わかりやすいかと思います。
補足コメント
rockychan

お礼率 50% (2/4)

ありがとうございます。
「.hqx」と「.bin 」の区別も良くわからないので両方試してみたのですが、どちらも出来ませんでした。

Install Flash Player 7と言うアイコンをダブルクリックしてIEなど選択したあとの画面までは行くのですが、そこでエラーになり終わってしまいます。

「The installer couldn't find the plug-ins folder.There must be a folder labelled 'plug-ins' in the same folder as the Net scape Browser.」と言うエラー(?)です。
投稿日時:2004/11/30 16:36
  • 回答No.1

ベストアンサー率 41% (1357/3236)

こんにちは。

swfはFlashで間違いありません。
*ShockWaveFlashの略です。

面倒ですが、一度IEを消して再インストールしてみて下さい。(必要ならお気に入りはエクスポート)
補足コメント
rockychan

お礼率 50% (2/4)

ありがとうございます。
IEを消すと言うのは一IEを終了にしてからと言うことでしょうか?
何度もやっているのですが解決出来ません…
shock waveと言うのは必要ないのでしょうか?
他の方の質問&解答を見ていたらshock waveもダウンロードしておくと良いみたいなことも書いてあったので…
無知ですいません。
投稿日時:2004/11/30 16:31
関連するQ&A

その他の関連するQ&Aをキーワードで探す

ページ先頭へ