-PR-
解決済み

OS9.1でイラストレーターを...

  • すぐに回答を!
  • 質問No.98712
  • 閲覧数54
  • ありがとう数3
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 61% (11/18)

こんにちは、どうぞお助け下さいませ。
MacOS9.1、G4で、イラストレーター8.0を使用して
仕事をしています。
いつもと変わり無く普通に作業をしていたのですが、
えんぴつツール、もしくはブラシツールに持ち変えると
突然【タイプ2エラー】で、アプリケーションが
閉じられてしまうようになってしまいました。
何度再起動しても、一向に改善されません。
ちなみに、仮想メモリは「切」、内臓メモリは348Mです。
設定も何も変えていないはずなのですが、
思い当たるフシも、
どうしたらいいのかもわからなくて…。
どうぞアドバイスをお願いいたします。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル9

ベストアンサー率 18% (9/49)

meganeです。
イラストレータ8.0を8.0.1にバージョンアップ
すると言うことはもう回答していただいてますので、
もう一つ回答させて下さい。

アプリケーションの割り当てメモリを増やすと言うことです。

まず、イラストレータ8.0の本体(エイリアスではないオリジナル)を探して下さい。
見つけましたら、アイコンを選択して
[ファイル]→[情報を見る]→[メモリ]
を選択し、メモリ必要条件の使用サイズを増やして下さい。
このとき、イラストレータは終了している必要があります。これで、安定すると思います。

二つ目は、イラストレータを起動して
[ファイル]→[環境設定]→[プラグイン・仮想記憶ディスク]
で、任意のハードディスクを仮想記憶ディスクに割り当てます。
これはシステムの仮想メモリとは全く関係ありませんので、心配しないで下さい。
お礼コメント
Liriri

お礼率 61% (11/18)

アドバイス、ありがとうございます!
御指示の通り、割り当てメモリを増やしてみました。
また、2つめのアドバイスにも従い、
仮想記憶ディスクも設定しましたところ、
フリーズも極端に減ったようです。
(昨日は15分に1回はフリーズで...再起動の嵐!)

また何かありました時には、
アドバイスを頂けたら心強く思います。
ありがとうございました(^^
投稿日時 - 2001-07-03 23:35:41
関連するQ&A
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.1
レベル9

ベストアンサー率 28% (30/104)

私も同じ環境で仕事してますが、以前イラストレーター8.0を使い始めた時、2度ほど再インストールしました。2回とも動作が遅くおかしくなりました。 原因がわからず結局再インストールで直りました。 イラストレーターをVer8.01にアップデートしてからは、いままでほとんどフリーズが無く安定してます。Ver8.01にアップデートされてますか。もうお済みでしたスミマセン。 あとは、初期設定をすててみることくら ...続きを読む
私も同じ環境で仕事してますが、以前イラストレーター8.0を使い始めた時、2度ほど再インストールしました。2回とも動作が遅くおかしくなりました。
原因がわからず結局再インストールで直りました。
イラストレーターをVer8.01にアップデートしてからは、いままでほとんどフリーズが無く安定してます。Ver8.01にアップデートされてますか。もうお済みでしたスミマセン。
あとは、初期設定をすててみることくらいしか思いつきません。
お礼コメント
Liriri

お礼率 61% (11/18)

アドバイス、ありがとうございます。
8.01にはまだアップデートされていないのですが、
本日いろいろ設定を変えてみましたところ、
なんとか以前と同じように使えるように戻りました。
今度おかしくなったら、社長に直談判して
アップデートしなければ(^^;

同じ環境でお仕事されているとの事で、
とっても心強いアドバイスでした。
ありがとうございました!
投稿日時 - 2001-07-03 23:31:06


  • 回答No.3
レベル8

ベストアンサー率 11% (3/26)

仕事で使っているのならKPTが入っていませんか? 以前、7300/160などの古いパワーマックで8.0をつかっていましたが、1/2/3の3種類のエラーを頻発させていました。 会社でつかっているKPTならバージョンが古かったりします。 最終的にKPTを抜くとなおってしまいました。 このまえ店頭でKPTのパッケージをみると最新版には8.0についに適応!!なんてコピーが入っていて、対応してなかったんかい ...続きを読む
仕事で使っているのならKPTが入っていませんか?
以前、7300/160などの古いパワーマックで8.0をつかっていましたが、1/2/3の3種類のエラーを頻発させていました。
会社でつかっているKPTならバージョンが古かったりします。
最終的にKPTを抜くとなおってしまいました。
このまえ店頭でKPTのパッケージをみると最新版には8.0についに適応!!なんてコピーが入っていて、対応してなかったんかいって感じです。

ほかにも何かプラグインの関係でうたがうべきところがあるかもしれません。
あとはフォントの数を減らすと多少よくなると思います。

どちらも仕事に差し支えるとはおもいますが、
お礼コメント
Liriri

お礼率 61% (11/18)

アドバイス、ありがとうございます。
KPTを抜く...社長も私も思いつきませんでした。
今回は割り当てメモリを増やしてみたら
一件落着したのですが、KTPを抜く、という方法を
しっかり覚えておきたいと思います。

また、滅多に使わない欧文フォントもいくつか
外してみたところ、少し軽くなったみたいです。
ガチガチにフォントを詰め込んでいたんで、
Macにも負担がかかっていたのかもしれません。

今回は、ありがとうございました。
また、アドバイス頂ける事を期待しています。
投稿日時 - 2001-07-03 23:41:35
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


新大学生・新社会人のパソコンの悩みを解決!

いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ