• ベストアンサー
  • 困ってます

内蔵HDを取り外したあとターミネーターは?

よろしくお願いします。 パワーマック7600の内蔵HDをATAHDに交換しましたが 起動時に「フロッピーに?」のマークが出て、再起動でやっと使えるようになります。 その後は問題なく動くのですが、起動させるたびににその繰り返しです。 原因として思い当たる事は、 これまでのSCSIHDを取り外した時に、そのケーブルをそのままにしてあるのですが そこにターミネーターが必要なのでしょうか? 或いは、もう動かないSCSIHDですが、付けたままのほうがいいのでしょうか? ・パワーマック7600/200、RAM384MB ・メルコ製G3/366カード ・MacOS9.1 ・Strage Fighter ウルトラATA66カード ・パワーマックG4から外した60GBHD(アップルマーク付き) なお、内蔵SCSIケーブルはCDROMドライブとHDに繋がっていましたが 現在はCDROMから先に何もつながっていません。 ターミネーター以外にも思い当たる原因があったらお教えください。 PRAMクリア、デスクトップ再構築、基盤の黒いボタンの長押しなどは済んでいます。 どうかよろしくお願いします。

noname#9234
noname#9234

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数121
  • ありがとう数5

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • nora_m
  • ベストアンサー率61% (26/42)

こんにちは。 ハードにはあまり詳しくないのではずしているかもしれませんが。(^^;ゞ PowerMac7600/200ということだそうですが、CD-ROMドライブはそのままついているわけですね。とすれば、ターミネーターが問題である可能性は低いような気がします。 >起動時に「フロッピーに?」のマークが出て、... これは「起動ディスク」が見つからない状態かと思います。...ということはこの段階でATAHDを認識していないのではないかと...。 >再起動でやっと使えるようになります。 ここでは普通に立ち上がるわけですね。...ということはこの段階ではATAHDを認識してるわけです。ターミネートが原因ならここでもやはり問題になるのではないでしょうか。 HDDからの起動ができなくなり(CD-ROM起動は可能)、その後の再起動ではHDDでも起動可能というトラブルがありました。その状態によく似ているようですが、その時の経験から...。 ●内蔵電池の消耗 時計やネットワークの設定が狂いがちということはありませんか? 内蔵電池の消耗によってPRAMデータが保存できなくなると、起動時の設定を保存できなくなり、接続機器の認識ができなくなる場合があります。チェックしてみてください。 ●本体電圧の低下 旧型のものに比べ、容量の大きな新型のHDDは大きな電力を必要とするはずです。加えて、G3ボード、ATAボードが加わり、消費電圧が多少高くなっている可能性がありますから、起動時、本体内の電圧が安定するまで若干多くの時間が必要になっているかもしれません。 わずかなタイムラグだとは思いますが、これにより周辺機器の認識が遅れ、起動ディスクが認識できなくなっている可能性がないとは言えません。 本体電源をコンセントから直接取り、CRTや周辺機器の電源は本体裏ではなく別コンセントからとるようにするなどして、本体電源の安定を考えてみてください。 電源ユニットのトラブルということも考えられないわけではありませんが、再起動で稼働できるのなら問題はないのではないかと思います。とりあえず、以上の点をチェックしてみてください。 深刻なトラブルでないといいのですね。ではでは。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速のアドバイスありがとうございます。 ●内蔵電池の消耗 内蔵電池は、最近ではありませんが昨年内に交換した記憶があります。 念のためにもう一度交換してみます。 ●本体電圧の低下 オマケにUSBカードまで差してあります。書き忘れました・・・(汗) そんな可能性もあるんですね。なんだかこのあたりが怪しそうに思えてきました。 とりあえず再起動後は元気バリバリですから、少し様子をみてみます。 ターミネーターの事がとても気になっていましたので そちらが心配なさそうでちょっと安心しました。 ありがとうございました。

関連するQ&A

  • 内蔵CDROMドライブのケーブルが・・・

    内蔵CDROMドライブのケーブルが、内蔵HDを組み込んだ入りしている内に傷ついてしまったようです。 機種は、ブルーマック350/DVDです。 今のところ、PCIバスにATA66のカードが差してあるので、そこからCDROMドライブへ接続して使っていますが、OSをインストールする際に、CDROMから立ち上げようとすると立ち上がらないので、やはりデフォルトのバスからケーブルをとらないといけないのでしょうか? それから、デフォルトでCDROMドライブへつながっているケーブルは、本体内の細かいところを通っているため、自分でやるのは怖くて今のところいじっていませんが、それを修理する方法、もしくは、業者へ出した方が良いようなら、どこへ出すべきか(買った店でしょうか?)などをアドヴァイスいただければありがたいです。 よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • 内蔵HDがマウントされません。解像度が変更できません。

    マックがフリーズしたので再起動したところ、 内蔵HD(増設)がマウントされなくなりました。 本体HDは認識されます。 (しかし、?マークが出てヘンな音がしてから認識します) なんとか自分で直そうかと思い、 PRAMクリアーしたら、解像度が640×480しか選択できなくなりました。 急に二つも問題を抱えてしまいました。 どなたか教えてください。 質問の検索をしてノートンをかけたりドライブ設定等を行ったのですが、なおりません。 マックはそんなに詳しくないので、初心者向けにお答えしていただければと思います。 申し訳けございませんがよろしくお願いします。 私の環境はG4でOSは9.2.2です。

    • ベストアンサー
    • Mac
  • 突然ネット速度が急落ちしました!内蔵HD違いで異変。

    はじめまして!。ネットが遅くなって困っています(涙)。MacPRO(2008)、メモリ6GB、内蔵HD1.5TB「A」&「B」2個。それぞれosx10.5.6インストール。ネットはCATV提供の光100Mbps。 以上の環境化で普通に使用していたのですがある日突然「A」の起動ディスクでサファリもファイアーフォックスも速度が急激に落ちまして普段なら数秒のグーグルポータルまでも1分かかるISDN状態です。 しかし不思議なのは別の内蔵HD「B」(同等のアプリ入ってます)から起動させるとそちらは全く正常なのです。スピードテストは充分でてますが「A」の各ブラウザー表示だけNGです。ハードの問題ではないようです。ネットワーク環境設定も「A」&「B」同様です。念のためテックツール4.6でも詳細テストしましたが問題なしです。キャッシュクリア、PRAMクリアなどわかる範囲の処置はしてみましたが治りません。 ただそうなる前の作業として同時に複数の外付けHDと内蔵HDとで1テラバイト以上のファイルコピーを6時間ほどやっていました。これが原因とも考えにくいのですが....。どうにも困っています。どうぞよろしくお願いします!!。

    • 締切済み
    • Mac

その他の回答 (3)

  • 回答No.4
noname#113260
noname#113260

「終端抵抗の補足」 SCSIですが、1本のケーブルで繋がれた機器はIDが重複しない事と必ず1台はターミネーター(終端抵抗)を有効にするようにします。 Macの場合、IDは本体が7番、HDDが0番、CDドライブが3番、Zipが5番がデフォルトですが、ケーブルにCDドライブ1台だけなら7番以外なら何番でもかまいません。 終端抵抗はCDドライブ後ろ(ケーブルを挿す部分の左)に「TERM POWER」と書かれたピンがありますから、そこにジャンパが挿してあるか確認ください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

今確認してみましたところ、挿さっていました。 ひとつ勉強になりました。ありがとうございました。

  • 回答No.3
  • asuca
  • ベストアンサー率47% (11786/24626)

コントロールパネルでの起動ディスクで起動ディスクは指定してありますよね? 内蔵電池切れの可能性はありませんか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 起動ディスクは指定してあります。 内蔵電池は切れてはいないと思いますが、 念のために買い置きの未使用品と交換しました。

  • 回答No.2
noname#113260
noname#113260

まさかと思いますが、ケーブルにCDドライブが1台だけならその終端抵抗は有効にしてありますよね。 後はATAカードの相性を調べる為に、一時的にCPUを純正に戻すとどうなるか。 7600ですが、G3カードと他のカードとの相性が出やすくて、私も苦労しました。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

「終端抵抗は有効に・・・」って、どうすれば出来るんでしょうか? あまり詳しくないものですから・・・ 純正のCPUに戻して試してみようと思います。 ありがとうございました。

関連するQ&A

  • HD付けすぎ???

    電源オフからの起動時に「?」アイコンが出るので、強制再起動をかけると、HappyMacが出て起動できるという状態になってしまいました。 ちなみに電源が入った状態からの再起動だと「?」アイコンはでません。 ところがこのままだと、U-SCSIカードは認識するものの、その先の外付けHDは認識しないので、そこでまた再起動をかけて、さらにPRAMクリアをすると、やっと外付の13GのHDを認識するのです。 毎朝、このような儀式(?)をふまないと、まともに立ち上がってくれないので、困っています。どなたか識者の方、アドバイスください。 環境は、PowerMac8500/132+G3/300cardで、OSは、8.6でB'sCrewを使用。 外部SCSIには、4番…HD、5番…MO、6番…プリンタ 内部には、0番…起動HD、2番…HD、3番…CD-ROM、6番…HD そして、FASTSCSIカードに、1番…HD13G というちょっと複雑な構成です。

    • 締切済み
    • Mac
  • 9.2.2で起動するとHDが表示されない。

    G4(1.25GHz-Single)で10.3.9と9.2.2を使用していて9.2.2で起動するとHDが表示されないままポインターが時計マークになったり、何も表示されなかったりします。 LAN-HDを使用していて、そっちの電源を切って再起動するとかなり時間が経ってからHDが表示されます。 また、時計マークが解消されたあとにFINDERを強制終了するとそのまま普通に使用できたりします。 PRAMをリセットで起動してもやはり上記何れかの状態になります。 解決策、もしくは他に何か試してみる価値のある起動の仕方があれば教えてください。 よろしくお願いします。

    • ベストアンサー
    • Mac
  • 内蔵HDがマウントされません

    イラストレーターで作業中、フリーズしたのでリセットをしたら、内蔵HDがマウントされなくなってしまいました。 起動ディスク(9.6GB)と、データ保管用のHD(111.8GB)の二つ(パーティションで区切っているわけではなく、別々のものです)を使っているのですが、データ保管用の方がマウントされません。 まずPRAMクリアをしましたが、だめでした。 システムプロファイラ&ディスクユーティリティのFirstAidでは認識されています。 ディスクユーティリティでマウントしてみようとしたところ、できませんでした。 検証&修復はできたのでやってみましたが、「問題ありません」となります。 起動ディスクの「ディスクのアクセス権」を検証&修復して再起動…を何度かやってみましたが、やっぱりマウントされませんでした。 バックアップを取ってないデータもあるので、最悪でもデータの救出だけはしたいのですが…。 もしかしたら、起動ディスク側の問題かも?と思い、OSXのCDから起動して起動ディスクを「FirstAid」で検証してみようと思いましたが、CDからの立ち上げは何度やっても起動したとたんフリーズします。 ノートンなどのユーティリティソフトは持っていません。 こちらの過去の質問などを見てみましたら、ノートンよりもディスクウォリアーがよいと書いてありましたので、ディスクウォリアーを購入して試してみようかと思っています。 が、その前に、上記の他に今何かできること&やってみた方がよい事ってあるでしょうか? PCの中身は、いつも機械に詳しい家族に見てもらっているのですが、その人が現在不在のため、機械オンチの私では怖くて触る事ができません^^; 今日の夜に帰宅予定なので、見てもらうつもりなのですが…それまでに私でできることはやっておきたいのです。 MACの機種はG4で、OSは10.3.6です。 何か情報がありましたら、どうぞ宜しくお願い致します。

    • ベストアンサー
    • Mac
  • 内蔵電池について

    POWER MAC G4 のクイックシルバーのモデルを使用しています。最近まで調子が悪くOS 9起動ができなかったのですが、内蔵電池を抜いたらスムーズに起動するようになりました。なかなか新しい電池を買いにいけず、電池ナシの状態で1週間ほど使用しているのですが、このまま使用していると、データが消えるとか、何かトラブルの原因になったりしますか?? 詳しい方いらっしゃいましたら、教えて下さい。

    • ベストアンサー
    • Mac
  • iMac(Rev.D)起動時にHDを認識できない

    CD(OS9.2.1)から起動でき、その際にはHDが正しくマウントされるのですがHDからの起動ができません。OSXと9.2を別パーテに入れていますがどちらもダメでした。 pramクリアはもちろんのこと、open firmwareで起動しnvramのクリアをしてもだめで、怪しいのは「dev /ls」をすると「見つからない」旨のメッセージが出、「boot hd(pci)」も起動不可、「set default」をすると「bad default」など出ます。 マザーボード上のリセットスイッチを押しても変化ありません。念のため開腹してケーブルをさしなおしましたが変化なし。first aidも問題ナシです。 内蔵電池は交換したことありませんが時計がずれるようなことはなかったです。 よろしければ考えられる症状の可能性をお教えください。

    • 締切済み
    • Mac
  • 多分壊れているであろうHDからデータを取り出す方法を教えてください。

    過去にも同じような内容の質問があったと思いますが、どうすればいいのかわからなく質問させていただきます。 壊れてしまったのはG4のPower Macで、取っ手見たいのがついた青っぽいやつです(すみません詳しい型番とかわからなくて)。OSは10.3.7が入っていたと思います。学校のパソコンでまわりにはキューブとiMacG4首が(曲がるやつ)あり、ローカルネットワークでつながっています。  という環境で多分壊れているであろうG4のPower MacのHDからデータは取り出せるのでしょうか?なんとか取り出したいです。 試みたこととしては Apple、option、P、Rで三四回ぐらい起動音をならす。→Appleの顔と?マークの画面。 ターゲットモードでキューブの外付けハードとして認識してもらう。→黒い画面、キューブはガガガとかの機械音はするもののデスクトップには何も現れず。 インストーラーのCD起動で修復しようとする→修復の画面にMacのHDが現れない。そして、起動ディスクの選択でもCDとネットワーク起動しか現れない。 ipodを起動ディスクにしてG4のPower Macを外付けHDの様に扱って中のデータを取り出そうとしてみる。→またもHD現れず。 と色々試みては見たのですがどうもだめみたいです。こうなるとやはりHDがもう壊れてしまったのでしょうか?以前の保管状態もかなり悪かったみたいですし。(ホコリっぽい研究室で地べたにおいてありました)あと研究室のパソコンで、古いパソコンなのでお金は出ないと思います。ですからお金がかからなくて、早くできる方法があれば教えてください。お願いします。

    • ベストアンサー
    • Mac
  • 内蔵HDのコピー

    先日デスクトップのPCを起動しようとしたら、電源LとスリープLが点灯しそのままフリーズ?しました(画面表示は一切なくモニタLはオレンジ)。どうやら、マザーボードの故障のようで、メーカに原因調査を依頼しましたが、修理には恐らく30~40千円かかるようなので、更新すると思います。 そこで、問題なのが、HDのデータです。中には私用、社用合わせて重要なデータがありましてどうしても取り出したいのです。バックアップをとっていれば良かっただけなのですが、お恥ずかしい事にとっておりません。 従いまして、内蔵HDを本体から外し別のPCに設置→記録媒体にコピー又はイントラで引く事になると思いますが、そのHDを他のPCに設置、認識させる詳しい方法がわかりません。 HDは恐らくIDEだと思います。PCはNECなのですが、メーカは特に関係なく増設ポートがあればどのPCでも宜しいのでしょうか? どなたか、ご教示下さいます様、宜しくお願い致します。

  • 起動時に外付けHDが認識しません。

    使用機種:マックG4グラファイト、ウエスタンデジタル320GB(USB接続)、秋葉館オリジナルUSB2.0カード 症状:起動時にHDが認識されません。 現状:USBの指しなおしで解決してます。 改善方法を教えて下さい。

    • 締切済み
    • Mac
  • 内蔵ハードディスクが認識されなくなりました!

    デスクトップ型のMacG4/クイックシルバー OS9.2.2を使っています。 現状、内蔵HDが4つ入っていて、 そのうちのHDが認識されなくなってしまいました。 経緯としては以下のとおりです。 デスクトップ上にデータを保存→開こうとしたところ、 フリーズしてしまいました。 再起動後、「不明なディスクがあるので、初期化しますか?」 と出たので、「キャンセル」して進んだら、 起動ディスクとして使っていたHDがデスクトップから消えていました。 次に、コマンド+Shiftで再起動したら、 今度は上から3番目にいたHDも消えてしまっていました。 のこりのHDにも、OS9が入っていたので 現状、普通に起動できますので、 さしあたっての作業には致命的な問題はないのですが、 HDが見えなくなった原因がわからないので、 もし他のHDも認識されなくなってしまったら…と思うと不安です。 ネットで調べたところ、 接続ケーブルの接続不良かもしれないので、 マザーボードから一度はずして再度接続、という方法ものっていたのですが 中をあけてみても、どこが外せる部分なのかわからず… エアーでほこりを吹いたりもしましたが変わりません。 しめきり前で、とてもあせっています! よろしくお願いします。

    • ベストアンサー
    • Mac
  • G4(MDD)に高速の内蔵HDを増設したい

    G4(MDD)1.25GHzシングルプロセッサモデルをメモリ1GBで使用しています。 OSX(Panther) での動作がどうにも遅く安定性もいまひとつなのでTigerにしようと考えています。 どうせなら今あるHD(UltraATA/100)をOS9用にして、 Tiger用にもう一台、内蔵HDを追加しようと考えています。 (どちらも起動ディスクとして使います) 新しく買うHDの予算は1万円以下です。 この機種にデフォルトで増設できるHDは「Ultra ATA/100」という転送速度Max100MBsのタイプまでらしいのですが、少しでも動作を速くしたいのでUltra ATA/133かシリアルATAを接続できないものかと思案しております。 PCIカードを調べたところシリアルATA用、Ultra ATA/133用とも1万円近くするのですが、Ultra ATA/100に比べてプラス1万円を出費するほど速度の違いを実感できるものでしょうか? また、そもそもPCIカードで接続したHDを起動ディスクにしてメインで使うのは安定性の面でどうなのでしょうか? HD以外には光学ドライブを2つとサードパーティの静音ファンを既に付けているので電源容量や高熱対策の面で不安も感じています。 詳しい方や経験をお持ちの方のご意見が聞けたら幸いです。

    • ベストアンサー
    • Mac