• 締切済み
  • 暇なときにでも

memtest-86 でのメモリテスト

memtest-86 V3.0でメモリのテストをしましたが、メニュー画面でオールテストを選択して何度やっても途中で止まってしまいます。普通にやればテスト#6くらいでtestingはOKがでます。(一番上の項目は97%で終了)その時点でのエラーはありませんが途中で止まる原因がわからないので教えてください。ちなみに起動または使用には特に問題ありませんが、まれに突然フリーズしてしまうことが2.3度ありました。環境はOSがWin XP HE 、 マザーがasusのP4P800、CPUがP4 2.4、 メモリがSAMISUNG /PC3200/CL3/256MB×2 512MBです。すみませんがよろしくお願いします。

共感・応援の気持ちを伝えよう!

みんなの回答

  • 回答No.2

>FSBの設定は定格ですか? 設定の仕方はよくわかりませんが、FSB800の表示が 起動時に表示されるので定格だと思います。

共感・感謝の気持ちを伝えよう!

  • 回答No.1

>CPUがP4 2.4 FSBの設定は定格ですか?

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • メモリテスト

    純正のメモリを購入したのですが、特定の3Dゲーム を行うと処理が遅くなっているのですが 原因が不明なためメールさせてもらいました。 使用したソフトは memtest-86 ver 3.2 なのですが テストの結果で Memoryという項目があるのですが その項目が512M乗せていたときは 512M 1028MB/s に対し1G乗せたときは      991M 881MB/s になっているのです。 この影響があると思うのですが、なぜ減っているのか? 後、左は実装のメモリだと思うのですが、右は何を示しているのでしょうか? 使用機種  マウスコンピュータ(型番不明) メモリ     純正(PC3200U-30330 512MB DDR 400Mhz CL3)   OS      WindowsXp テストソフト  memtest-86 v3.2 なにとぞよろしくお願いいたします。

  • memtest86+ 4.10でエラーがでました。

    memtest86+ 4.10でエラーがでました。 CPU : Core i7 860 Momory : Patriot Memory(DDR3-1600) PSD34G1600KH DDR3 2G × 2 Mother : ASUS P7P55D-E Rev 1.02G メモリが4G(4094MB)しかないのに、 以下のアドレスにてTst 5 で1回だけエラーがでました。 アドレス 00110a11e70 (4362.0MB)と00114a11e50(4426.0MB) また、その後3回連続でまわしていましたが、2,3回目では エラーがでませんでした。 これはmemtest86+ 4.10のバグなのでしょうか。 (↓画面ショット) http://img837.imageshack.us/img837/1876/p10004571.jpg どなたか、アドバイス頂ければありがたいです。<(_"_)>

  • memtest86+のエラーの意味は?

    CFD W2U800CF-2GBZJ(2GB×2枚のセット品、「デュアルチャネル動作テスト済セット」と書かれています。)を購入し、 memtest86+ Ver1.7 のスタンダードテストを20周ほど実行したところ、Test #5 で1周あたり6個ほどエラーが出ました。 メモリスロットの挿す位置を変えましたが(A1,B1(黄色スロット)→A2,B2(黒スロット))、結果は同じです。 ただ、エラーが発生しているアドレス(Failing address)が、 0011ad96ac8 4525.3MB 00108a96d08 4234.3MB 00117792ae8 4471.1MB 0011d792b48 4519.1MB 等と、全部4200~4500MB台が表示されています。 メモリの全容量はmemtest86+上で4095MBと表示されているのに、この数字はどういう事なのでしょうか? PC環境(自作機)  マザー:ASUS M2N-E (BIOS 1102)  CPU:Athlon64×2 6400+ (SocketAM2)  OS:WinXP Home SP2 と WinVista HomePremium のデュアルブート(いずれも32bit版)) 補足 WinVistaのメモリテストでは異常ありませんでした。 このメモリを他のPC(マザー:ASUS M2A-VM HDMI(BIOS 1101)、CPU:Athlon64×2 5600+)で、memtest86+ Test #5 を5周ほどテストしましたがノーエラーでした。 このPCで他のメモリ(UMAX Pulsar DCDDR2-4GB-800 や Transcend DDR2-800)をテストしましたが、ノーエラーでした。 メモリテストは全て2枚挿しのデュアルチャネルで実施しています。

  • memtest(フロッピー不使用)で、フリーズ

    memtest(フロッピー不使用)を、ノートPCで試したのですが 途中でフリーズして、画面に2cm間隔くらいで縦線が入りOSごとフリーズしてしまいます これは、どういった現象がおきているのでしょうか? メモリは標準の256MBに、512MBをたして752MBになっています 増設メモリはグリーンハウスの512MBです よろしくお願いします

  • P4P800-VMで1.5GBにするとMemtest86が通りません。

    当方のマシンでは P4P800-VMで1.5GB(SamsungDDR400-CL3,512*2,256*2)にするとMemtest86が通りません。 途中で固まってしまい(フリーズしているのでしょうか)進みません。 現在、この状態での通常使用にはまったく支障をきたしておりませんが このことは どういったことが考えられますでしょうか? ちなみに、 CPUは、P4-Northwood 3.0GHz グラフィックボードは D.CHROMES8-A256H(S3 DeltaChrome S8/256MB) S-ATAでRAID0を構築しております。 メモリー(ノーブランド CL2.5,512*2+KINGMAX CL2.5,256*2)の組み合わせでも同じ症状でした。

  • 「MemTest86+」で必ず同じアドレスでエラーが1回発生

    最新版の「MemTest-86 v3.5」と「MemTest86+ V2.11」で2枚のメモリを 数回ループテストさせると、必ず同じアドレスでエラーが1回発生します。 旧バージョンの「MemTest86+」でも同じ結果がでます。 しかし、各々1枚刺しでは全くエラーはでません。 これはメモリの異常でしょうか?それともメモリ同士の相性でしょうか? また、WindowsXP動作に支障はありませんか? ちなみにメモリは、中古ショップから購入した2世代前のSDRAMです。 (1SLOT)SAMSUNG/SDRAM/512MB(256MB×1枚)/133MHz/CL3/PC133 (2SLOT)SAMSUNG/SDRAM/512MB(256MB×1枚)/133MHz/CL3/PC133 ※外観、型番、チップが異なります。

  • memtest86+でメモリ表示がスペックと違う

    memtest86+でノートPCのメモリの初期不良チェックをしました。チェック自体は2回行い、エラーは0でした。 しかし、チェック作業中「Memory」の項目に3975MBと表示されているのが気になりました。実際にはこのパソコンに搭載されているメモリーは4GBだからです。 たしかにWindowsのシステムで表示した場合は、一部をグラフィックボードなどが使用しているので、少なめに表示されるのは仕方がないと思いますが、memtest86はWindowsを立ち上げずに行うテストですから、そこで少なめに表示されるのは気になりました。 これは普通なのでしょうか? それとも異常ですか? 前の代のパソコンで、メモリ不調に泣かされたため、心配しています。 なお、ASUS S430UAというWindows10のノートPCです。

  • Memtestで2枚挿し「のみ」エラーが出る

     タイトルの通りなのですが、memtest86+でメモリテストをすると2枚挿しの場合のみエラーが出ます。memtestのバージョンは1.70です。使用メモリは2枚ともUMAXのPC6400 512MBです。スペックは以下の通りです。 ○CPU Core 2 Duo E6400 ○メモリ 上記2枚のメモリ ○HDD seagate 320G S-ATAII ○M/B MSI P965 Neo-F ○電源 owltech S12 ENERGY+ 550W   まず原因を突き止めるためにメモリ1枚でテストしてみました。結果エラーなし。2枚目も同じくテストしてエラーなし。マザーボードのメモリスロットに原因がないかも確かめるために、メモリスロットを変えてやってみましたがエラーはありませんでした。次に、エラーが出なかったメモリを、エラーが出なかったメモリスロットにそれぞれ挿し込み2枚でテスト。するとエラーが出ました。ちなみにPass1でエラーは2つ、30pass(きちんとした回数は覚えていません。確かこの位だったと思います)で6つ位です。普通に使っている分にはエラーがなく使用しています。  この場合原因はどこにあるのでしょうか?。この2枚の相性が悪いということなのでしょうか?。ちなみにデュアルチャンネル動作となっています。分かる方回答、若しくはアドバイスお願いします。

  • DELL製の4600cが、memtest86+でメモリテスト出来ません・・・

    お世話になっています。 お知恵拝借出来ると助かります。 DELLのデスクトップPC、Dimension 4600cのメモリを 256MB*2から512MB*2に換装したのですが、 memtest86+(ver.2.01)をCD-RWに焼いたものを、 CD-R/RWドライブに入れても検査が始まらないのです。 CD-RWを入れて再起動させるのですが、 黒い画面の左上に白いカーソルが10秒ほど点滅したら いつも通りにWindowsが起動してしまいます。 同じCD-RWで最近買った新しいPCで試したらちゃんとテスト出来ました。 何がいけないんでしょうか? CD-Rの方がいいのでしょうか。それともmemtest86の方がいいのでしょうか。 ヤフーオークションで同じ機種(4600c)を出品されている方がいましたが、 メモリはmemtest86で検査済み、とありました。 memtestなら出来るのでしょうか・・・。 BOOTの順序もBIOSから、 CD-R/RWドライブが最初に読み込まれるようにしてあります。 よろしくお願いいたします。 ※CD-ROM Boot可能なメディアからの起動方法 (Dimension Jxxx, XPS, 2200, 2300C, 2400C, 4300, 4300S, 4500S, 4500C, 4590T, 4600C, 8100, 8200, 8250, 8300) http://support2.jp.dell.com/jp/jp/mwfaq/faq.asp?faqno=100508

  • Memtest86+でメモリの動作確認中にMemtestがフリーズする

    Winchip社製のメモリ(PC3200 DDR 400 1G)を2枚購入し、Memtest86+(Ver.1.70)にて動作確認したところ、そのうち1枚が9分15秒後に必ず画面がフリーズします。 もう1枚のほうは正常動作(PASS)するのですが、残る1枚が何回実施しても9分15秒後に必ずフリーズしてしまいます。 【確認環境】 ・CPU:Intel Pentium4 2.4G(HT Enabled) ・マザーボード:Biostar製 P4VMA-M ・それぞれSLOT1にメモリを挿入して動作確認を実施 2枚同時に挿入してMemtestを実施すると、やはり9分15秒後に画面がおかしくなります(ビープ音までなる時もあります。) 同一製品を2枚購入して1枚は上述した動きになるということは、やはりメモリに何らかの不適合があると思っていいのでしょうか? 誰か詳しい方がおられましたら、ご教示お願い致します。 ※MemtestはFDブートで実施しました。