• ベストアンサー
  • すぐに回答を!

PSoneの液晶と接続ケーブル

PSoneのCOMBOを買いました。 そこでAVinから入力してビデオを見ようとしたのですが、画像は出るのですが、音が出ません。 使用しているケーブルはオーディオテクニカのAT5V99/1.5です。 以下のサイトによれば使えるかもしれないが、未確認とのことでした。 http://red-duke.hp.infoseek.co.jp/psone/cable.html このケーブルを使って映像も音も両方出たという人はいらっしゃいますでしょうか? もしくは使ったが出なかったという体験をされた方もお教えいただければと思います。 初期不良か、ケーブルとの相性なのかを確かめたいと思い、質問させていただきました。 初期不良であれば明後日に買った店にもっていって見てもらう予定です。 よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数375
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • gatten
  • ベストアンサー率35% (181/511)

 1本のピンで音声から映像まで送ってしまう便利なコードですよね。ビデオもこの方法でテレビとつなげばいいのに。余計なお世話を承知でアドバイスさせていただきます。  まず、出力側に問題はありませんか?ビデオ、DVD、テレビなど外部出力があるものを利用してモニターが利用できるか確認してください。音声のテストならステレオコンポなども利用できます。まさか音声出力端子とつないでることないですよね。端子の接触不良も考えられますから、とりあえず今テレビにつながっているものを抜いて、そのコネクタを使って出力してみましょう。  入力側の接続は問題ないと思います。映像は出ていますから。  最後に音量コントロール。ボリュームゼロでは音は出てきません。音を最大にして試してください。  ソニーのケーブルを見たことがありますが、オーディオテクニカの商品と同等と思われます。 http://www.audio-technica.co.jp/products/cables/goldlink/goldlink_v-dvd.html

参考URL:
http://www.audio-technica.co.jp/products/cables/goldlink/goldlink_v-dvd.html、

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 結論からいいますと、接続していた機器(PSじゃない方)の音声出力が壊れていたようです。 オーディオテクニカのケーブルで別の機器に接続したところ問題なく画像も音も出ました。 ありがとうございました。 追加で一つだけ質問いいでしょうか。 接続した画像がちらつくんんですが、こんなもんなんでしょうか? ちらつくというか点滅に近いです。 ちょっと目が疲れるので気になります。

関連するQ&A

  • ステレオミニジャックの大きさ

    先日Ipod touchを購入して前から持っていたオーディオテクニカ製のイヤホンを使用したところ右耳だけ音が聞こえない現象が発生しました。 Ipod touchの初期不良かと思って付属のイヤホンで試したとこときちんと音は出たので本体の問題ではなく、イヤホンの方も別のオーディオプレイヤーで試したところきちんと音は出るので相性が良くないことがわかりました。 せっかくなのでIpodでオーディオテクニカ製のイヤホンを使いたいのですがIpodと相性のいい先端部分を持つ延長ケーブルはないでしょうか?

  • 市販の外部マイクをビデオカメラにつけたけど音声が拾えません

    外部マイク(オーディオテクニカ製のステレオマイクロホンAT9470)を買い、ビデオカメラ キャノン製(IXYDVM5)に繋げたのですが、音声が全く拾えずに再生をしても音声が録音されていません。 何か、カメラ側の設定が必要でしょうか? それとも初期不良でしょうか? 教えて下さい(>_<)

  • 今日新品でオーディオテクニカのATH-SJ5を買ったのですが

    今日新品でオーディオテクニカのATH-SJ5を買ったのですが   右のほうから「ぷぷぷ ぶ ぷぷぷ ぶ」って音が常時します   これは初期不良として認められるますか?   交換したいんですが認めてもらえますか?

その他の回答 (1)

  • 回答No.2
  • gatten
  • ベストアンサー率35% (181/511)

 画面のちらつき、考えられるのは二つ。  信号が不安定。原因はコードとの接触不良。端子を掃除してみる。  相性。例えばコピーガード防止信号が入っていると敏感に反応してしまって表示に影響が出る。  あとは、液晶モニターの故障でしょうか。ケーブル由来というより、モニターにも原因があるかも。近くにソニーのサービスセンターがあるなら機器をそのまま持っていって再現してみせると原因はすぐわかるのではと思います。最近はビデオカメラやデジタルカメラからもビデオ信号が出力できるので試してはいかがでしょうか。  プレステ画面で異常がないのなら、ビデオでのちらつきは問題があると思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 どうやら近くの機器のノイズだったようで、離した場所で使ったら問題ありませんでした。 くだらない原因ばかりですみませんでした(^^;

関連するQ&A

  • オーディオケーブルを使っての録音について

    オリンパスのラジオサーバーポケットPJ-20に、オーディオプレイヤーやパソコンから音楽デ ータを移したくてオーディオケーブルを買ったのですが、録音はできるものの、シーっとい う音が、かなり耳障りに大きく入ります。 家電量販店に行ったときに、ラジオサーバーポケットの取扱い説明書と、プレイヤーのほう の取り扱い説明書と両方持っていき、それを見てもらって、オーディオテクニカのオーディ オケーブルAT544A/1.0を選びました。 プレイヤーのほうは、シャープの1ビットMD/CDシステム SD-FX504です。 パソコンは、NEC LS550/F のノートPC。 もともとは、オリンパスの別売りのダビング用コネクティングコードKA333を購入するつもりで お店に行ったのですが、お店にある他のメーカーのものでも大丈夫だという店員さんの話で、 オリンパスのものより、お店にあるケーブルのほうが安かったこともあって、オーディオケ ーブルAT544A/1.0を勧められ買いました。 パソコンにCDを取り込んで、そこからラジオサーバーに移すと、きれいに入りますが、ラジオ サーバーとパソコンを同ケーブルでつないで録音すると、シーっという音が大きく入り、聞き 苦しくなってしまいます。 プレイヤーに同ケーブルでつないで録音すると、やはりシーっという音が大きく入ります。 ケーブルを使わす、ラジオサーバーのマイクを向けて直接録音しても、若干シーっという音は 入りますが、その音は小さくオーディオケーブルを使うより聴きやすいです。 あとで調べて分かったのですが、メーカー別売りのものは、抵抗入りでした。 この、オーディオケーブルAT544A/1.0は調べても分からなかったのでメーカーに問合せ中です が、店員さんには、抵抗が「少し」入っていると言われました。 抵抗が少しだけ入っているものと、たくさん入っているものとがあるのでしょうか? それによって録音状態に違いが出るのでしょうか? どのケーブルを使っても、シーっという音が大きく入ってしまうものなのでしょうか?

  • DJミキサーにiPod接続時に音が出ない原因

    VESTAXのミキサーでPMC-37proを使用しているのですが、iPodをラインケーブルでミキサーのLINE INPUTに接続したところ、音が出ません。 全ての端子につないでみたのですが全てだめでした。 音が出ない原因として何が考えられるでしょうか? また、当方DJ機器についての知識が全くないため設定・操作などほとんどわかりません。。。 ケーブルはオーディオテクニカのATL4A61/1.5を使用しました。 PHONOにつないでいるターンテーブルは問題なく音が出ます。

  • i-podで音楽を聴くと、音が左に寄っています。

    最近オーディオテクニカのATH-ESW9を購入し、i-Podで音楽を聴いていると、どうも左から聴こえる音が大きく感じます。 友人にも聴かせてみると、同じく左に寄っていると感じたようです。 初期不良かな?と思いつつも、携帯や友人のウォークマンでも聴いてみたところ、音が寄ることはありませんでした。 どうやら、音源に問題があるようなのですが、これを解消することはできるのでしょうか? 助言をお願い致します。

  • マザーボード915G FRcomboにGeforce8800Gtを乗せれますか?

    マザーボード MSI 915G FR-COMBO  グラボ    Geforce 8800GT 上記の組み合わせで、PCが起動できません。 電源入れると、いきなりビーーーとなってそれから ディスプレイ出力をしないのです。 最初はPCI-EX1のマザーボードにはPCI-EX2は乗せれない と思ったのですが、教えてを検索してみると乗せれると 思われる内容がありました。相性なのかグラボの初期不良 なのか、そもそも無理なのかを教えて頂けますでしょうか。

  • 電子ピアノ→PC録音すると音が抜けます

    電子ピアノでピアノ曲を弾いて、PCで録音しようとしていますが、上手く録音できません。 音量が大きいときに音割れするのではなく、音数が多い・音の幅が広いときに低音がすっこ抜けてしまいます。 音数の多い和音を、サステインペダルを使って連打していると、 急に全体の音量が下がり(音がこもる感じ)、低音部がどこかへ消えてしまいます。 連打でも、コードが同じ音の連打だと比較的きちんと入ります。 コードが変化していっているときに、後の方がどんどん小さくなる感じです。 弾いている間ヘッドホンで電子ピアノから直接聴いていますが、そちらはきちんと全ての音が響いています。 ピアノ自体・ケーブル・インターフェース・ソフトのどの部分に問題があるのでしょうか・・・。 (宅録初心者・機械は苦手です。色々調べましたが、類似トラブルの相談例が見つけられませんでした。) 電子ピアノ:YAMAHAクラビノーバCLP-133(中古) 変換ケーブル:オーディオテクニカAT581A/1.5(モノラル標準×2→ピンプラグ×2・新品) 延長ケーブル:オーディオテクニカAT573A/1.5(ピンジャック×2→ピンプラグ×2・新品) 変換プラグ:オーディオテクニカATL424CS(ピンジャックL,R→φ3.5mmステレオミニプラグ) 録音ソフト:Audacity 電子ピアノのAUX出力端子から、デスクトップPCのマイク入力へ直に接続しています。 サウンドカードなどを使えば、音がきちんと拾えるのでしょうか。 どうかアドバイス頂けると嬉しいです。

  • TASCAM製US-122MK2とaudio-techica製のAT2

    TASCAM製US-122MK2とaudio-techica製のAT2035を接続したのですが、ザーという音しかでません。 今回、以下のものをまとめて購入しました。 ・TASCAM製US-122MK2 ・audio-techica製AT2035 ・マイクケーブル(KMC-05BB) ・ポップガード ・マイクスタンド マイクはINPUT Lにつなぎました。 PCには接続済み(インストール済)。 PHONESにヘッドフォンを接続。 PHANTOMスイッチをONにしてINPUT LのボリュームとPHONESのボリュームを上げていくと「ザー」というノイズ音しか聞こえません。 INPUT Rに変えても同じです。 手持ちのAT-11のダイナミックマイクを接続したところ正常に音は聞こえました。 また、INPUT Rにギターを接続したところ正常に音が聞こえました。 別のノートPCにドライバをインストールして接続しても同じです。 この場合、AT2035の初期不良でしょうか? コンデンサマイクというものが初めてでよくわかっていません。 どなたか、ご教授の程よろしくお願いします。

  • PSONEの液晶

    こんばんは。早速ですが質問です。 PSOne専用液晶画面なのですが、 音は出るのに画面だけ写らなくなりました。 まる一日つけっぱなしでPlayしていたのが問題だったのでしょうか? Sony純正の製品だから半分諦めております。 対処法や直し方など、もしかしたらというのでもよろしいので どうかお願いします。

  • 増設HDDが認識されません 初期不良でしょうか?

    先日、安売りしていたハードディスク WD10EACS-D6B0 を 購入したんですがBIOS上でも認識しないし、そもそも ディスクが回転している音もしないんです。 ケーブル類もチェックしましたが正常でした。 ネットで検索するとマザーボードとの相性でも不具合が出るとか 書いてあったんですがうちの GA-81945 はどうなんでしょうか? あとパソコンを購入した店で聞くとディスクが回転していないなら 初期不良の可能性が高いとのことでした。 長々とすみませんが、詳しい方おねがいします。

  • 初期不良? バッファローDVDドライブ

    バッファロー社のポータブルDVDドライブ、DVSM-PS58U2-BK を購入しました。 PCに付属のケーブルで接続したところ普通に認識しましたが、ソフトのCDを入れると動作がおかしいです。 一瞬CDがギュイ~ンと廻る気配がするのですがすぐにやみ、数秒おきに小さなビープ音が鳴る、という状態をリピートします。 初期不良でしょうか? モデルと不具合、というキーワードで検索しても何も出てこないのですが、PCとの相性が悪いと初期不良もある、という記述は発見しました。 PCはLet's noteです。 宜しくお願いします。

  • SONY Blu-rayレコーダー通すと音が出ない

    型番 bdz-at700 を通すと画像は映るが音が出ません ホーム画面でカーソル移動も音が出ません ケーブルの確認 プラグの抜き差し レコーダー本体のリセットも試みましたが改善しません 1日前までは通常に見れていましたが 電源を入れたらいつのまにか音だけ出なくなりました お教えいただけたら幸いです

専門家に質問してみよう