• ベストアンサー
  • すぐに回答を!

Power mac 8500/180 にOS9.1をインストールするには?

こんにちは。 会社で使用しているPower mac 8500/180 OS8.5を、対応ソフトの限界のためにOS9.1にアップグレードしようと思ったら、うまくいきませんでした。挙げ句の果てに、文字化けしてしまっています。そもそもG3以前のmacにOS9はインストールできないのでしょうか?会計ソフトだけを使用したいので、多少重くても問題ないのですが・・・どなたかアップグレード及び、文字化け回復のアドバイスお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数196
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • harawo
  • ベストアンサー率58% (3742/6450)

> インストールディスクは別の機種(初代iMac)に付属していた物だと思います。 ソフトウェアのライセンス面で問題がありますので、解決策があっとしても、回答致しかねます。 > CDに入っているファームウェアはG3,G4,iBook,iMac,PowerBook用のみです。これだとアップデートできないのでしょうか? PowerMac 8500/180にはファームウェアそのものがありません。 ないのでアップデートできるはずがありませんし、する必要もありません。 パッケージで販売されていたMac OS 9ないしMac OS 9.1システムを中古で探すか、ネットオークションで探すかしてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございました。8500/180はOS8.5のまま現在まで使用し、新たにiMacやPower BookG3を購入したので、そのままにしてました。パッケージ版のOS9.1を探してみます。

関連するQ&A

  • Power Mac G3 OS9.04に MacOS9.1アップデートがならない

    友人のPower Mac G3 OS9.04に、Macサイトからダウンした「MacOS9.1アップデート」をインストールしようとしたのですが、「OS9.1フォルダが見つかりません」という表示がでて、インストールできませんでした。CarbonLib(バージョン1.6)だけは、バージョンアップしてあるのですが、原因がわかりません。 かなりいじっているのをもらったんだそうです。無理なのでしょうか。教えて下さい。

    • ベストアンサー
    • Mac
  • OS9.1を OS9.2.1にアップデートしたい

    Power MacG4を OS 9.1で使っています。 アップデートCD9.2.1にてOSのアップデートをしたいと思います。 その際9.1で作成保存しているファイルや、使用しているソフトウエアなどは、消滅したり、ソフトの再インストールなどが必要になるでしょうか。OSだけアップグレードという訳にいかないものでしょうか教えて下さい。

    • ベストアンサー
    • Mac
  • Power MAC にOs9.22 導入は?

    初歩的な質問でしたらすみません。PowerMAC9500(+G3カード)、Os9.1で使用しています。Os9.22にヴァージョンアップしようとしましたが、この機種にはインストールできませんとのコメントが出ます。PowerMAC9600でも同様でした。G3以上のハードウェアでないと絶対ダメなのでしょうか?

    • ベストアンサー
    • Mac

その他の回答 (3)

  • 回答No.4
  • hi-lite
  • ベストアンサー率43% (439/1013)

パッケージ版OS9の中古を探すくらいなら、 G4(AGP)以降のOS9起動できるリカバリCD付きの 中古Macを買った方が結局安上がりかも。 ※G3 MT/DT、B&W,G4(PCI)以降ならOKなんですが、 出荷時のOSが8.0~8.6なんであまり意味が無かったりするんですわ。

共感・感謝の気持ちを伝えよう!

  • 回答No.2
noname#40524

対応システムとしてはOS9.1迄使用できる様です。 一部対応ソフトのOS表示としては8.6以上と表記 されている物も有ります。 OS9のシステムCDをお持ちでしたら、それから 起動し、まずドライバーの更新をして下さい。

共感・感謝の気持ちを伝えよう!

質問者からの補足

CDに入っているファームウェアはG3,G4,iBook,iMac,PowerBook用のみです。これだとアップデートできないのでしょうか?

  • 回答No.1
  • harawo
  • ベストアンサー率58% (3742/6450)

Mac OS 9.1までバージョンアップできます。 Mac OS 9.1のインストールディスクはなにをお使いですか? 別の機種に付属するインストールディスクを使うと失敗する可能性があります。機種専用のドライバソフトがインストールディスクに含まれてなくて、インストールできないことが理由です。

共感・感謝の気持ちを伝えよう!

質問者からの補足

インストールディスクは別の機種(初代iMac)に付属していた物だと思います。機種専用のドライバはもう入手できないのでしょうか?ちなみに、文字化けは何とか直りました。

関連するQ&A

  • OS9.2.2からPantherのインストールができません

    製品番号 M7698J/A 製品名 iBook 500/ 12 64MB/ 10G/CD/ E/ Firewire/ メモリは64+128MB OS9.1で購入し、 留学のため渡米したので現地で修理にだしたことろ OSXの英語版がインストールされて戻ってきました。 修理に出すまではOS9.1で使用していたので、OSxになってしまったためそれまで使用していたソフトやファイルが開けなくなってしまいました。 その後、購入時に付属していたインストールCDでOS9.1をインストールし直しました。 今後は購入してあったPantherを入れたいのですがOS9で起動し、そこからPantherのインストールがうまくいきません。OS9.1から9.2.2までアップグレードはしました。 インストールできない原因として何がありますか? 初心者のため困っています。よろしくお願いします。

    • ベストアンサー
    • Mac
  • OS10.3インストール後のOS9.2.1のインストール

    初期化したHD上に新規にOS10.3をインストールしました。後にG4にもともと付いてたOS9.2. 1のディスクで起動してインストールしようとしたのですが、インストール先が選択できず、マウント先が見つからないとのエラーで、インストールが完了できません。 どういうことでしょうか?どなたかわかりやすく教えていただけないでしょうか? 使用ハードはPower Mac G4で、OSは10.1と9.2.1が付属していました。

    • ベストアンサー
    • Mac
  • 新しいG4をOSの9.1で使いたい

    G4の1.25Gシングル(OS9で起動可能)のMacを購入したのですが、作業で使用するビデオカードの都合でOS9.1で使用したいのでインストールしようとしても、お使いのコンピューターにはインストールできません、と言われてしまいます。どうしたものでしょうか。

    • 締切済み
    • Mac
  • G4CubeへのOS9.0.2のインストールについて

    恐れ入ります。 次の問題で困っています。 G4CubeでOS9起動可能です。いまハードディスクにはOS10.3.3のみが入っていて、ここにOS9をインストールしたいです。 マシン付属のCDで起動してOS9をインストールしようとしたら、ディスクフォーマットが違うとかなんとか言われてインストールできませんでした。そのあと、CDが排出できなくなり、大変でしたが、なんとかOS10.3で起動し直しました。 ディスクフォーマットがunixになっていたので、再インストールでmacOS拡張(ジャーナリング)にしましたが、もう一度OS9で起動してインストールしようと思いますが、怖くてできません。 いまの状態でOS9をインストールしてもよいでしょうか?あと、0S9.1にアップグレードする必要があるのでしょうか? よろしくお願いします。

    • ベストアンサー
    • Mac
  • OSのインストールについて。

    ibook G3を使用しています。 今まで使っていたOS9.2.2からX(現時点で、10.0.4)に切り替えて、OS10.2をインストールし、なおかつOS9.2.2も残しておきたいのですが、うまくいきません。 インストール先ディスクの選択で、HDを選択しても 「インストールの設定を変更することなく、OS Xをこのディスクにインストールすることはできません。設定を変更するには「オプション」をクリックします。このバージョンのOS Xはアップグレードできません」 と出てきます。オプションをクリックしたら、「アイカーブおよびインストール」か「消去およびインストール」が選択可能な状態です。どうすればいいのかさっぱり?です。 どちらかを選択して、インストールしても、classic環境でちゃんとOS9が残るのかわからなくて、ストップしています。 すみませんがお願いいたします!

    • ベストアンサー
    • Mac
  • 0S9対応ソフトは0S9.2にはインストールできない?!

    StatPadという統計ソフト(英語版)をインストールしたいのですが、Mac OS9対応と表記されていたので0S9.2で試してみたところ、ダメでした。学校の宿題で今後使っていくのでとても困っています。OS9.2にインストールできる方法は、やはりないのでしょうか?(泣)OS9とOSX10.2.8が両方入っているiBookを使っています。よろしくお願いします。

    • ベストアンサー
    • Mac
  • OS9.2.2がインストールしてあるG4へのOS9インストールについて

    友人のG4のインストールで困っております。 機種名は不明なのですが、いわゆる鉄仮面と呼ばれているG4だと思います。 パーティションを二つにわけて、OSXとOS9別々に起動させたいのですが、 リストアCDでは、OSX、OS9一緒になっており、 一緒のHDDにしかインストールできません。 (インストール後に起動ディスクは選べます) そこで単体のOS9のソフトをヤフーオークションなどで 探そうと思ったのですが、初期でOS9.2.2をインストールされている機種に 9.2.1のインストールは可能なのでしょうか? もともと入っているOSより古いバージョンだと CD起動ができないですし、マイナーバージョンアップが やはりそれにあたるのだとしたら、 インストールはできないでしょうし・・・ 購入に悩んでおります。

    • ベストアンサー
    • Mac
  • 初期化後にOS9.1のインストールが出来ません

    I-Mac(G3)をOS9.1で正常に使用出来ていました。 昨日OS9.2.1をAPPLEサポートからダウンロードを行い,展開(インストール)しておりましたらMacがハングアップ、どうしても終了が出来なくなり、やむなく電源切断で終了しました。 その後、Macは使用不可能になりました。 MacをCDから起動し、OSのインストールを試みておりますが、途中でハングアップ状態になり,インストールが出来ません。 再起動してみますと、システムホルダ(23項目)、Applocation(5項目)、Mac Os情報(2項目)、Quicktime フオルダ(0項目)、書類(1項目)の5個のホルダーが作成されていますが内容はありません。 何度おこなっても同じ状態でストップします。 初期化後にOS9.1がインストールできないとの同様の質問が、Q-No1713551(nao86X)からなされており、biginerさんがご回答をなされております。これを参考に、色々と試行を重ねておりますが、解決に至っておりません。今は、ハングアップになるとMac内部からカチツ、カチツと音がしております(初期の試行中にはいたしませんでした)。 このようなMacを救えるのでしょうか? アドバスをお願い致します。

    • ベストアンサー
    • Mac
  • 出荷時OS9.2.1のMacをOS9.0.4に落とすことはできますか?

    バージョンダウンはできないと聞いたのですが、 買った時にOS.9.2.1のインストールされているiMacをOS9そして0S9.0.4に落とすことはできますか? もちろんオリジナルでOS9にするのですが、 不具合はありませんか? また、OS10.1と共にインストールできるのは、9.2だけでしょうか? どうか正確な情報を御教授ください。

    • ベストアンサー
    • Mac
  • mac miniでOS9.2対応のソフトを使用したい

    数年間g4 cubeをOS9.2で使用して来ましたが、昨年mac miniを購入しました。 g4 cubeで使用していたソフトを使う場合はそちらに接続し直して現在まで2台のmacを使用して来ましたが、つい最近になってclassic環境というものを知り、mac mini一つでOS9.2のソフトを使えるようにしたいと思い四苦八苦しているのですが、miniにOS9がインストールできません。 現在miniはOS10.4.9が入っています。 OS9はcubeに付属していたCDからインストールしようとしたのですが、CDから立ち上げる事はできず、OS X上ではインストーラーは動きません。 appleのサポートのページの該当部分は読んでいるのですが、上手く行きません。どなたか経験者の方、ご存知の方、教えていただけると嬉しいです。よろしくお願いいたします。

    • 締切済み
    • Mac