• ベストアンサー
  • 困ってます

PC自作で行き詰っているのですが…

  • 質問No.2904891
  • 閲覧数86
  • ありがとう数5
  • 気になる数1
  • 回答数7
  • コメント数0

お礼率 40% (4/10)

初めてのPC自作です。

一通り組み立て、PCを起動してみると、始めのうちは綺麗なのですが、だんだんディスプレイの映像が乱れてしまい、時間がたつと文字もまともに読み取れない程になってしまいます。

また、OSをインストールしようと、CDドライブにCDをセットし、PCを起動すると、「Press any key ...」のように、キーを押すよう指示されるのですが、キーを押すと
「BOOTMGR is missing  press Alt + Ctrl + Delete key to restart」
と表示されてしまいます。(何度起動し直しても同じです)

パーツは以下の通りです。
M/B:P5B
CPU:Intel Coa2Duo E6600 2.4GHz
メモリ:Pulsar DCDDR2-2GB-800
HDD:HDT725032VLA360
光学ドライブ:AD7170
FDD:MITSUMI D353
電源:剛力 450W
VGA:WinFast PX7900
ケース:ST463
ディスプレイ:RDT1713S

あまり詳しくなく、本当に困っています。
配線は、何度か見直しましたので、間違いはないと思います。

分かる方、解決方法伝授お願いします。

質問者が選んだベストアンサー

  • 回答No.1
  • ベストアンサー

ベストアンサー率 53% (116/215)

> 配線は、何度か見直しましたので、間違いはないと思います。
とのことですので、最小構成
M/B、CPU、電源、VGA、ディスプレイで起動させてみましょう。
起動時のビープ音を聴いてください。(ピッと1回短い音がすれば正常です)。
BIOS画面を表示させて、しばらくそのままで様子をみてください。

他にもPCをお持ちと思いますので、メモリーテスト用のFDを作りましょう。
http://www.sakura-pc.jp/pc/031000.shtml

一度電源を切って最小構成にFDDを接続、メモリーテスト用のFDを入れて起動します。
テストが開始されたら3回(3ループ)はテストしてメモリーにエラーがないか調べます。

異常がなければ、光学ドライブ・HDDを接続してBIOSで正しく認識されるか
確認します。

とりあえず、ここまでやってみてください。

その他の回答 (全6件)

  • 回答No.7

ベストアンサー率 55% (55/100)

>挿しなおし等試しましたが無理でした;;

でしょうねえ…

>ビデオカードの不良ということでしょうか、そうであれば初期不良
>ということで販売店で取り替えてもらえますか?

まだ日はそれほどたってないですよね?
ANo.6さんの体験談を参考に、すぐにでもお店にもって行って確かめてもらいましょう。大丈夫だと思います…
足温器、私も参考にします(笑)
お礼コメント
zxxzxxz

お礼率 40% (4/10)

先週の金曜日に購入しました。
1週間以内であれば大丈夫のようです。

No6さんの御礼の欄に記載した通り対処しましたが、初期不良と認められないようであれば、実際に販売店に持ち込もうと思います。(交換不可でしたら新しいのを買います…;;)
投稿日時:2007/04/09 19:03
  • 回答No.6

ベストアンサー率 30% (53/171)

温度がらみの体験

ある年の8月にグラフィックBを買った。
9月下旬から不調がではじめ10月には不調のみ(縦縞が画面いっぱい)。

足温器をケース内にあて温度計をみた。
20度以上でOK。

とりかえてもらった。

わたしならすぐ店に持ち込み。
お礼コメント
zxxzxxz

お礼率 40% (4/10)

なるほど…。
購入店のHPから、初期不良・故障などに関してお問い合わせできるようなので、パーツ使用により起きる現象を送信しました。
少し遠くなので、実際に持って行く時間もとれないうえ、交通費もかかってしまうので、初期不良ということで郵送し、取り替えてもらうことにします。
(問い合わせたのは、郵送し、もし初期不良でないと判断された場合は、査定料金をとられてしまう為です…。)

貴重な体験談ありがとうございました。
投稿日時:2007/04/09 19:00
  • 回答No.5

ベストアンサー率 55% (55/100)

>CPU・チップセット温度は問題無く、41~45度です。
>ビデオカードにはファンが付属していますし、

放熱はCPU・チップ・カード共に問題無しですか。

>しかし、ビデオカードの温度が高い気がします。

こればっかりは、数値で確認しないとなんとも判断つきません。もし、付属ソフトにビデオカードのステイタスチェックツールなどがあるようなら、そちらを使って試してみてください。
それでもこのような状況となると、”不良”の可能性が一番大きいかもですね…
気休め程度ですが、カードの挿しなおしとドライバの更新も試してみてください。それでダメならお店のご相談でしょうか。
補足コメント
zxxzxxz

お礼率 40% (4/10)

返答ありがとうございます。
チェックツールは無いです。が、触れてみて40~50度は超えていると思います。
ビデオカードの不良ということでしょうか、そうであれば初期不良ということで販売店で取り替えてもらえますか?

挿しなおし等試しましたが無理でした;;
投稿日時:2007/04/09 17:00
  • 回答No.4

ベストアンサー率 55% (55/100)

P5Bというと、オンボードビデオのないマザーですか。そうなるとビデオカードの不良などのチェックは確認できませんね…

最初から起動が出来ないのではなく、時間がたつにつれておかしくなっていくというパターンだけで考えると、”熱暴走”というキーワードも捨て切れません。初めての組み立てで、放熱構造がきちんと考えられていなかったのでは?
取り急ぎBIOS設定にて、CPUとチップセットの温度を確認してください。40~50度が許容温度。それ以上なら、放熱状況が悪いということです。

もし温度が高い場合。CPUとヒートシンク・FANの設置に問題はありませんでしたか?また、ケース内のケーブル周りがぐちゃぐちゃになっててファンなどの風をさえぎっていないかを確認してください。ビデオカードがファンレスな場合は、特にカード周りの風通しをご確認。
補足コメント
zxxzxxz

お礼率 40% (4/10)

CPU・チップセット温度は問題無く、41~45度です。
ケーブルも、余分なものはなるべく隅のほうへやっています。
ビデオカードにはファンが付属していますし、周りも風を遮るようなものはないと思います。
しかし、ビデオカードの温度が高い気がします。正常なものを触れたことがないので、なんとも言えないのですが…。
投稿日時:2007/04/09 14:37
  • 回答No.3

ベストアンサー率 53% (116/215)

お疲れさまです。
VGA:WinFast PX7900等パーツの初期不良もありますが、電源がぎりぎりのよう
(12VラインがLeadtekの推奨値を下回っています)ですので、電源を交換されれば
安定するかも知れません。高性能マシンでは12Vラインも大切です。
http://www.scythe.co.jp/images/kama/gouriki/gouriki-450ra.jpg
http://www.leadtek.co.jp/3d_graphic/winfast_px7900gs_tdh_2.htm
http://www.leadtek.co.jp/3d_graphic/winfast_px7900gt_tdh_2.htm
お礼コメント
zxxzxxz

お礼率 40% (4/10)

なるほど、電源の性能不足でしたか。
PC自体が安定しても、映像が乱れるようであれば、電源を取り替えたいと思います。
御丁寧にありがとうございました。
投稿日時:2007/04/08 21:51
  • 回答No.2

ベストアンサー率 53% (116/215)

No.1です。書き漏れがありました。最小構成にはメモリーも必要です。
補足コメント
zxxzxxz

お礼率 40% (4/10)

御指南ありがとうございます。
記載頂いた条件で、起動することはできました。
が、やはり時間がたつうちに映像が乱れてしまいます。
また、BIOSでも全てのドライブが認識されていました。

記載頂いたURL先を参照し、試してみたいと思います。
ありがとうございました。
投稿日時:2007/04/08 20:16
お礼コメント
zxxzxxz

お礼率 40% (4/10)

補足の欄に御礼をつけてしまいました。
ご指南ありがとうございました。
投稿日時:2007/04/08 20:19
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ