-PR-
締切り
済み

W2k: Serverサービスの起動が異常に遅い

  • 暇なときにでも
  • 質問No.70522
  • 閲覧数556
  • ありがとう数3
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 13% (5/38)

 題のとおり、なぜか最近serverサービスの起動に3~5分程度かかるようになってしまいました。このせいか、NortonAntiVirus Auto-Protectの有効化も遅くなり(×マークがついたまましばらくすると有効になる)、さらにWinmgmtにて
「open 関数で時間違反があったため、WMI ADAP は PerfDisk パフォーマンス ライブラリを処理できませんでした。」
というエラーイベントが毎回打ち出されてしまいます。ClearADAPを行っても効果がありません。
 イベントログの日付を見るに、これがおき始めたのはFTP経由で別のPCにLinuxを導入しようとして、このためにIISを導入したころだとおもうのですが、しかし今これをアンインストールしても依然エラーは出つづけます。
 これに関して何か情報がありましたら、是非お教えください。
 当方の環境は、
M/B: RIOWORKS SDVIA BIOS Ver.1.50
CPU: P!!! 800EB
MEM: 384MB PC100 CL2 FSB=133MHz
ほかオンボードのLAN,ATA-RAID、PCIのUltra-SCSI,Ultra-ATA100,ビデオキャプチャボード、サウンドカード、モデムボードが搭載されています。
 別に足りない情報がありましたら、できうる限り補足いたします。どうぞよろしく、お願いします。
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全1件)

  • 回答No.1
レベル12

ベストアンサー率 40% (230/562)

W2K Serverは使ったことがないのですが、W2K Proにて。 私も、IISを導入した途端に、ノートン先生の自動ウィルスチェックの起動に2~3分かかるようになりました。 これにはほかのソフトも、あるバージョンによっては引っかかることがあるようです。 本題のほうはちょっとわかりません。 すみません。 ちょっと面倒くさいですけど、再インストールはできないですかね。 ...続きを読む
W2K Serverは使ったことがないのですが、W2K Proにて。
私も、IISを導入した途端に、ノートン先生の自動ウィルスチェックの起動に2~3分かかるようになりました。
これにはほかのソフトも、あるバージョンによっては引っかかることがあるようです。

本題のほうはちょっとわかりません。
すみません。
ちょっと面倒くさいですけど、再インストールはできないですかね。
補足コメント
sophia

お礼率 13% (5/38)

 早速の回答、ありがとうございます。それと失礼、Windows2000のエディションを書いていませんでした。Win2000Proを使っています。
 なるほど、これはIISが問題の可能性が高そうですね。アンインストールも不可、SP1の当てなおしも効果無し、現在まったく手の施しようが無い状態です。NAVの起動が遅くなるので、試しに今からNAVを再インストールを行ってみます。
 Serverが起動する障害になっているものがわかれば解決への糸口となるのでしょうが、さてどのように探したものか悩みます。

 確かに再インストールがもっとも早い解決手段ではありますが、しかしそれは最後の手段です。奥の手をいきなり使うのはちと本意ではないので、もう少し考えてみようと思います。

 最後に、ちょっと主題が見えてこない本文でした。今回目的としていることは、とりあえず「serverサービスを元通りすぐ起動するようにし、Perfdiskのエラーも出ないようにすること」を目標においています。
 多分前者が解決すれば後者もおのずと解決すると思われるので、もし新しい情報がございましたら、またよろしくお願いします。
 
投稿日時 - 2001-05-03 00:13:38


このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ