-PR-
解決
済み

「ま行」でフリーズするのですが?

  • 困ってます
  • 質問No.47695
  • 閲覧数45
  • ありがとう数4
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 47% (17/36)

 
こんにちは!
 
家でよくクラリスワークスなどで、文章を書いているのですが、
最近、「ま行」の文字を変換しようとして、スペースキーを押すと、
フリーズしてしまいます。
何故なのでしょう?
 
特に、「ま」「も」だと、必ずといっていいほど、フリーズしてしまします。
 
クラリスワークスだけなく、インターネット等で書き込みをしても、
フリーズしてしまうことも、あるのですが…!
 
見識者の方の意見をお待ちしております!
 
それでは。
 
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル14

ベストアンサー率 47% (11786/24626)

まずATOKをインストールし直してください。辞書が壊れている可能性があります。

つぎにおそらく関係ないとは思いますがATOK13の各種アップデータをダウンロードしてアップデートしてください。(参考URLより)

そしてこれも直接の原因ではないと思いますがクラリスワークスの4.0V4へのアップデータを

http://www.apple.co.jp/ftp-info/claris/mac/updater/clarisworks_updater.html

からダウンロードしてアップデートする。

またクラリスワークスの割り当てメモリも増やしてやってください。
お礼コメント
tomi_s

お礼率 47% (17/36)

 
ATOK13を再インストールしたら、
あっさり直りました。
 
ついでに、XLR8 MACh Carrier G4/400 のドライバのバージョンが
1.4.3 にアップしているのも知らなかったので、
バージョンアップしました。 (^o^)
 
ありがとうございます。

 
投稿日時 - 2001-03-05 11:18:31
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

クラリスワークスはバージョンはいくつのものをお使いですか? それとIM(インプットメソッド)はことえり、ATOKなどがありますが何をお使いですか? ご使用の機種とメモリの大きさなども教えてください。 ...続きを読む
クラリスワークスはバージョンはいくつのものをお使いですか?
それとIM(インプットメソッド)はことえり、ATOKなどがありますが何をお使いですか?

ご使用の機種とメモリの大きさなども教えてください。
補足コメント
tomi_s

お礼率 47% (17/36)

 
asuca さん、こんばんは。
 
クラリスワークスは4.0で、ATOK13を入れています。
PM7300に、「XLR8 MACh Carrier G4/400」を載せて、メモリーは240MBです。

CPUは、変えて半年位になります。

いかがでしょうか?

  
投稿日時 - 2001-03-05 01:03:45


  • 回答No.3
レベル13

ベストアンサー率 30% (565/1854)

クラリスワークスだけでなく、他のソフト(ブラウザーなど) でもフリーズしている事から見て、トラブルの原因は クラリスワークスではなく、日本語変換プロセッサーの方でしょうね。 tomi_sさんのところだと、ATOK13ですね。 ちなみに、その症状はいつ頃から出始めましたか? CPUを換えてすぐに出たのであれば、CPUのドライバーと ATOK13の相性が悪かった、なんて原因も考えられます。 もし ...続きを読む
クラリスワークスだけでなく、他のソフト(ブラウザーなど)
でもフリーズしている事から見て、トラブルの原因は
クラリスワークスではなく、日本語変換プロセッサーの方でしょうね。
tomi_sさんのところだと、ATOK13ですね。
ちなみに、その症状はいつ頃から出始めましたか?
CPUを換えてすぐに出たのであれば、CPUのドライバーと
ATOK13の相性が悪かった、なんて原因も考えられます。
もしそうでなく、最初は普通だったのに、最近になって
急にトラブルが出る様になったのであれば、ATOKに関する
ファイルの何かが壊れた事によるエラーだと思いますので、
ATOKの再インストールを試してみて下さい。
また、もしその半年間にOSのアップデートなどを行なっている場合は、
ATOKがOSのバージョンに対応していない可能性もあります。
その場合、ATOKのアップデートが必要になるかも知れません。
お礼コメント
tomi_s

お礼率 47% (17/36)

 
ATOK13を再インストールしたら、
直りました。

ありがとうございます。

  
投稿日時 - 2001-03-05 11:22:02
  • 回答No.4
レベル14

ベストアンサー率 47% (11786/24626)

ATOK13は今の所9.1でも動いています。 XLR8 MACh Carrier G4/400のドライバとのコンフリクトは聞いたことはありませんが、ドライバのバージョンが1.4.3以前だったらアップデートしてみるのも良いかもしれません。 ...続きを読む
ATOK13は今の所9.1でも動いています。
XLR8 MACh Carrier G4/400のドライバとのコンフリクトは聞いたことはありませんが、ドライバのバージョンが1.4.3以前だったらアップデートしてみるのも良いかもしれません。
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ