OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

iMacのFireWireについて

  • すぐに回答を!
  • 質問No.194315
  • 閲覧数68
  • ありがとう数5
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 90% (36/40)

先日、iMacの600、スノー2001夏を買いました。OSは9.2でメモリは256MB増設したので512MBです。FireWire接続のIOデータ製640MOドライブのドライバをインストールし、再起動をかけ、MOを入れてみたのですが、認識(デスクトップ上にアイコンが表示されません)されません。?と思い、iPodを接続してみたのですが、これも充電はされるのですが認識されません。アプリケーションはまだなにもインストールしていない状態です。実はこのiMacは初期不良として交換してもらったものです。最初に買った物も同じ症状が出て(しかし最初のiMacでは1週間程は使えていたのですが、突然MOが認識されなくなりました。)買ったお店で見てもらい、お店の人も原因が分からず結果初期不良ということで交換となりました。
なので、このMOドライブがOS9.2やiMacに対応していないという事ではないと思います。
※ちなみにPB-G4(OS9.2)でもこのMOドライブやiPodを使っているのですが、問題なく動きます。長くなりましたが、これはハード的な問題なのかソフト的な問題なのか、困っています。お店に問い合わせたところ、最初のiMacと同じ症状なので、アップルに問い合わせて欲しいと言われましたが、その前にこちらで詳しい方にお聞きしたくて質問させて頂きました。
なにか原因などお分かりになる方がいらっしゃいましたら、解答お願いいたします。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル14

ベストアンサー率 47% (11786/24626)

ファームウェアの4.1.9はインストール済みでしょうか?
一度アップデートしてみてください。

また、PRAMのクリアを行ってみてください。
再起動時に画面が黒くなったらoption、コマンド、P、Rキーを同時に押します。起動音が5回聞こえたらキーを離してそのまま起動します。

それで直らないゆだったらコントロールパネルの「機能拡張マネージャ」を起動して「OSすべて」にして再起動してみてください。
補足コメント
ZNOZNO

お礼率 90% (36/40)

ファームウェアの4.1.9をダウンロードしてインストールしてみました。
無事アップデートできたのですが、認識されませんでした。

ファームウェアの4.1.9をアップロードすると、同時にPRAMもクリアになると説明にあったのですが、もう一度PRAMクリアもしてみました。が、相変わらず認識されません。最後にコンパネの「機能拡張マネージャ」で「OS9.2のすべて」にして再起動もしてみましたが、駄目でした。このほかにまだ可能性がありましたら教えてください。
投稿日時 - 2002-01-08 01:07:48
お礼コメント
ZNOZNO

お礼率 90% (36/40)

早速のご回答ありがとうございます。
ファームウェアの4.1.9、早速インストールしてみます。
投稿日時 - 2002-01-08 00:23:48
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.1
レベル14

ベストアンサー率 33% (2921/8736)

最近買ったのであれば、OS Xがインストールされてますよね? そちらから起動させてみて、MOを認識しないのであれば、ハードのトラブルの可能性大です。 ...続きを読む
最近買ったのであれば、OS Xがインストールされてますよね?
そちらから起動させてみて、MOを認識しないのであれば、ハードのトラブルの可能性大です。
補足コメント
ZNOZNO

お礼率 90% (36/40)

OS Xの方でもやはり認識されませんでした。
週末にでもアップルに問い合わせしてみようと思います。
また質問させていただくことがあると思いますので
お願い致します。ありがとうございました。
投稿日時 - 2002-01-10 09:40:26
お礼コメント
ZNOZNO

お礼率 90% (36/40)

早速のご回答ありがとうございます。
OS Xの方でも試してみます。
投稿日時 - 2002-01-08 00:25:06

  • 回答No.3
レベル14

ベストアンサー率 47% (11786/24626)

もしまだだったらMOのドライブソフトの「B's Crew Mini」の最新版にアップデートしてみてください。 しかしそれだけではiPotが認識されない問題が不明ですので考えられることはやはりiMacのFireWireポートの不良かと思われます。 ...続きを読む
もしまだだったらMOのドライブソフトの「B's Crew Mini」の最新版にアップデートしてみてください。

しかしそれだけではiPotが認識されない問題が不明ですので考えられることはやはりiMacのFireWireポートの不良かと思われます。
補足コメント
ZNOZNO

お礼率 90% (36/40)

B's Crew Miniにアップデートしてみましたが、やはり駄目でした。
やはり FireWireポートの不良ではないかと思います。
週末にでもアップルに問い合わせしてみようと思います。
また質問することがあると思いますので、
その時はお願い致します。ありがとうございました。
投稿日時 - 2002-01-10 09:36:38
お礼コメント
ZNOZNO

お礼率 90% (36/40)

度々のご回答、本当にありがとうございます。
MOのドライブソフトのアップデート、してみます。
投稿日時 - 2002-01-08 09:59:26
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ