OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

HTTPについて教えて!

  • 困ってます
  • 質問No.172351
  • 閲覧数46
  • ありがとう数0
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 0% (0/2)

HTTPのバージョンって、1.0と1.1ではどう違うのですか?その違いはIEのバージョンが違うと違ってくるのですか?全くわかってません。誰か教えて下さい。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル9

ベストアンサー率 36% (38/103)

HTTPプロトコルのバージョンの違いです。
IEでは3.0以降がHTTP1.1に対応していると思います。
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.1

参考URLに解説が書かれています。ここでもだめな場合はRFCを読んでみてはどうですか? ではでは☆ ...続きを読む
参考URLに解説が書かれています。ここでもだめな場合はRFCを読んでみてはどうですか?

ではでは☆

このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ