-PR-
解決
済み

ADSLがXPにアップグレード出来ない

  • 困ってます
  • 質問No.170050
  • 閲覧数30
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 50% (104/205)

XPにアップグレードしようとしたのですが、フレッツADSLのENTERNET300というのがXPに対応していないので削除して下さいというメッセージがでます。このまま削除しないでアップグレードは出来るのでしょうか?フレッツADSLはXPでは使えないのでしょうか?どなたか教えて下さい。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル14

ベストアンサー率 62% (6255/9973)

XPでは既存の接続ツールのモードでは使えません。
ところで、NTTのアップデートサイトには行かれましたか?
まず、こういうサイトをチェックしてください。
こういう記述がアップデートサイトにはありました。

「注:WindowsXPには対応しておりません。WindowsXPをご使用のお客様はOS標準のPPPoE機能をご使用ください。設定方法につきましては下記ページをご覧ください。」
http://www.ntt-west.co.jp/ipnet/ip/adsl/set-f.html
(上がフレッツの設定方法-NTT西日本のものです。東日本でも使えるかは分かりませんがたぶん同じです)

ということで、PPPoEをXPで利用すれば使用できますよ。
お礼コメント
akari777

お礼率 50% (104/205)

NTT西日本のHPは確認したのですが探せなかったので助かりました。なんとか接続できました。ありがとうございました。
投稿日時 - 2001-11-17 19:00:43
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.2

こんにちは。 XP搭載のPPPoEで接続できます。 参考URLをご覧ください。 ...続きを読む
こんにちは。

XP搭載のPPPoEで接続できます。
参考URLをご覧ください。


このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ