OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

LANボード取り付けとモニター

  • すぐに回答を!
  • 質問No.154870
  • 閲覧数54
  • ありがとう数1
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 80% (8/10)

現在、WIN98SEノートPCでCATV回線を利用している者です。 このたびもう1台の
デスクトップPC(WIN95)をこのCATV回線でLANを構築しようとしていたのでが、
入り口でつまずいてしまって困ってます。お教えください。

最初にデスクトップPCに、説明書どうりにLANボードをきっちりと取り付けて、次
にドライバーのインストールに取りかかろうとすると、モニターが真っ黒のまま
で立ち上がらないのです。ボードを外すときちんとモニターは起動します。
何回やっても、別のPCIバスに取り付けても全く同じです。 LANボードとマザー
ボードの相性が悪いのかどうか・・・・。(ちなみに、モニターは省エネモード
にしていません)

WIN95デスクトップPC・・・FMV-DESKPOWER TE CPU 120MHz
   モニター・・・FMV-DP84Y2 CRTディスプレー
LANボード・・・MELCO LGY-PCI-TL
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル12

ベストアンサー率 27% (220/806)

又登場です、もしかしたら?
 PCIバスにも規格(リビジョン)があり
  パソコンが古い(失礼しました)のでPCI2.0とかPCI2.1付近で
 引っ掛かっているのでしょうか?
1)パソコン当時のLANボードを中古で探す(ドライバも)
2)PCI2.0ならそれに対応したボードを探す
3)富士通及びメルコに問い合わせる
        ウーン、他にないかも考えますが・・・
補足コメント
shin001

お礼率 80% (8/10)

yoko1mgsさん、再度ありがとうございます。 教えていただいた(3)の
富士通への問い合わせのみできました。

その状況を説明したところ、おそらく、おっしゃったとおりPCIの規格が
関係しているかもとのこと。ようするに機種が古すぎるのでこの純正品は
在庫がないとのことです。他メーカー製のボードについての言及はできない
ようです。

したがって、中古品をドライバー込みで探さなきゃいけないことになりそう
です。
投稿日時 - 2001-10-22 17:50:44
お礼コメント
shin001

お礼率 80% (8/10)

色々ありがとうございました。

富士通、メルコ各々問い合わせてみて分かったことですが、私のこのマシンは
古すぎて今の規格のLANボードは使えないとのことでした。
これが原因でモニターに信号を送ることが出来ない、というのが結論でした。

お手数おかけしてほんとうにすみませんでした。 また何か有ったら、お教え
ください。
投稿日時 - 2001-10-23 20:34:29
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.1
レベル12

ベストアンサー率 27% (220/806)

おはこんばんにちは、自信は一切なしの的外れかもしれませんが   LANボード取り付け。さらにLANケーブルで接続して    (ストレートでハブかクロスでNOTEパソコン等)  それから、立ち上げる。         同じ物をセットした時出来なくて        よくMELCOの説明書を読んで見ると         接続した状態でインストールしてください       と書いてありました。   ...続きを読む
おはこんばんにちは、自信は一切なしの的外れかもしれませんが
  LANボード取り付け。さらにLANケーブルで接続して
   (ストレートでハブかクロスでNOTEパソコン等)
 それから、立ち上げる。
        同じ物をセットした時出来なくて
       よくMELCOの説明書を読んで見ると
        接続した状態でインストールしてください
      と書いてありました。
 相性ではなくLANボードの初期不良かもしれないですね
補足コメント
shin001

お礼率 80% (8/10)

yoko1mgsさん、早速のご回答ありがとうございました。

先ず、メルコのLANボードとPCのマザーボードの相性が悪いのかも?と思い
コレガとエレコムの同様製品で試しましたが、やっぱりダメでした。別のPCI
バスに取り付けても同様でした。

次に、あなたがおっしゃるように、説明書通りに一から接続し直した上で電源
をONしましたが、やはりモニターは起動してくれませんでした。こんなことって
有るんでしょうか?。モニターが起動しない限りドライバーのインストールへは
進めませんよね。
投稿日時 - 2001-10-22 01:21:16

このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ