-PR-
締切り
済み

Microsoft Internet First Run が起動するのは何故?

  • 困ってます
  • 質問No.69079
  • 閲覧数75
  • ありがとう数4
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 57% (8/14)

iMacでIE5.0をOS9で使ってるんですが、Macを起動させて最初にIEを立ち上げる時に、必ずMicrosoft Internet First Runが起動してしまいます。マイクロソフトのサポートに問い合わせても、原因が分かりませんでした。OSを新規インストールしても、一時的に直るのですが、そのうち同じ現象が起き始めます。ちなみにIEを使う前にアウトルックを使うとフリーズします。何なんでしょうかこれは???
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全1件)

  • 回答No.1
レベル9

ベストアンサー率 38% (31/81)

時々そんな事ありますね マイクロソフトの機能拡張やライブラリーやPreference Panelsのバージョンやインストール位置で そんな問題が出るみたいです(未確認ですけど(^^; オフィスを使われていると出やすいです オフィスは利用されていますか? OS9をインストールした時はデフォルトで アウトルックとエクスプローラーは4.5でしたよね まずは一度機能拡張を整理しましょう! システム ...続きを読む
時々そんな事ありますね
マイクロソフトの機能拡張やライブラリーやPreference Panelsのバージョンやインストール位置で
そんな問題が出るみたいです(未確認ですけど(^^;
オフィスを使われていると出やすいです
オフィスは利用されていますか?
OS9をインストールした時はデフォルトで
アウトルックとエクスプローラーは4.5でしたよね
まずは一度機能拡張を整理しましょう!
システムフォルダ→MS Preference Panels
システムフォルダ→機能拡張内の
Microsoft Component Library
Microsoft Structured Storage
Microsoft Debug Library
Microsoft Framework
Microsoft Hyperlink Library
Microsoft Internet Library
Microsoft OLE Automation
Microsoft OLE Extension
Microsoft OLE Library
Microsoft RPC Runtime Library
MS Library Folder
MS Font Embed Library (PPC)
ActiveX Controls
このあたりが問題の所だと思います
ラベルで色を付けてみて再インストール状況を
見てみて下さい
IE OEの古いバージョンがまだディスク上にありませんか?
このへんも問題になるかも(かもですよ....かも(^^;

答えると言うよりヒント程度になっちゃいましたけど
参考にしてみてください
お礼コメント
yukio2001009

お礼率 57% (8/14)

回答ありがとうございます。機能拡張をMacOSに最初から入っているものだけにしてもだめでした。未だに謎です。もし、何か方法が見つかったら、申し訳ないんですけど、また書き込んでください。
結局、全部インストールし直すのが一番いい方法かもしれませんね。
投稿日時 - 2001-05-11 02:50:44


このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ