-PR-
解決
済み

win98からMEにバージョンアップしたら音がでません

  • すぐに回答を!
  • 質問No.41088
  • 閲覧数28
  • ありがとう数4
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 62% (17/27)

どなたか教えてください、毎日困っています。
WIN98をMEにバージョンしたら音が出なくなってしまいました。
音楽CDは再生してちゃんと音が出ますのでサウンドボードの問題だと思います
CREATIVE VIBRA128というのを使っています。マシンはデルのPEN3です
他にもゲームソフトの音量の設定が0になったりしています。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル14

ベストアンサー率 29% (1751/5870)

TEKITOUさんの回答にあるようにUNINSTALLしてINSTALLするのが通常の方法です。
しかし問題が解決しないのであれば、UNINSTALLした後に電源を落としカードを
抜き取って再起動した上で、再度電源を落としてサウンドボードの説明書に従い
カードを入れるところからやり直して見て下さい。

老婆心ながら、OSを上げた時問題はメーカーのHPを見ることです。
creativeのURLは http://japan.creative.com/ です。ここを開くとWindowsMeのサポート情報があるのが判ります。
URLは http://japan.creative.com/WinMe/welcome.html です。
ここの情報では「対応しない」とありますが、下にある注書きを読むと
付属のドライバーで問題なく稼働するとあります。
従って、ボードに付属のCDを使えば良し、MEでも稼働することが判ります。

デルには問題ないと思いますので割愛します。但し、ボードがPEN3用に
カスタマイズされているとデルのHPに最新版のドライバーがある可能性が
ありますので見ていないのであれば見て下さい。
お礼コメント
owada

お礼率 62% (17/27)

原因がわかりました。全く恥ずかしいですが、スイッチの設定ミスでした
スピーカーとすべきところをラインにしていました
みなさんにお詫びします
投稿日時 - 2001-02-18 09:25:27
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.1
レベル10

ベストアンサー率 43% (68/156)

 CD は音が出るのに他のメディア(WAVE など)の 音は出ないということですよね。となれば、 ボリュームコントロールの設定が原因だと思います。  [スタート]→[プログラム]→[アクセサリ]→ [エンターテイメント]から[ボリュームコントロール]を 開いてください。CD オーディオ以外の音量を適当な レベルに上げて再生してみてください。おそらく CD 以外も聴こえるようになります。 ...続きを読む
 CD は音が出るのに他のメディア(WAVE など)の
音は出ないということですよね。となれば、
ボリュームコントロールの設定が原因だと思います。

 [スタート]→[プログラム]→[アクセサリ]→
[エンターテイメント]から[ボリュームコントロール]を
開いてください。CD オーディオ以外の音量を適当な
レベルに上げて再生してみてください。おそらく
CD 以外も聴こえるようになります。

 他にも、各プレーヤーソフトの音量設定も適切か
どうか確認してください。
お礼コメント
owada

お礼率 62% (17/27)

親切に教えていただきましてありがとうございました
周囲にパソコンに詳しい人がいないので、助かります
ボリュームコントロールの設定は異常ありませんでした
どこが悪いのかチャックするソフトがあればいいんですが...
ちょっと厄介な問題です。
MEなんかにするんじゃなかったとちょっぴり後悔しています
投稿日時 - 2001-02-17 10:27:33
  • 回答No.2
レベル11

ベストアンサー率 21% (67/316)

CDがアナログライン出力でアンプ内臓スピーカーへ行っていれば サウンドボードが死んでいても音は出るかもしれませんね。 アップグレードでのトラブルでしょうから サウンドボードのドライバーを一度削除して もう一度適正なドライバーほ認識させてインストールしたら 直る気もしますが? たぶんwin98MeのP&Pがタコなんでしょうね相変わらず...(爆) ...続きを読む
CDがアナログライン出力でアンプ内臓スピーカーへ行っていれば
サウンドボードが死んでいても音は出るかもしれませんね。
アップグレードでのトラブルでしょうから
サウンドボードのドライバーを一度削除して
もう一度適正なドライバーほ認識させてインストールしたら
直る気もしますが?
たぶんwin98MeのP&Pがタコなんでしょうね相変わらず...(爆)
お礼コメント
owada

お礼率 62% (17/27)

親切に教えていただきありがとうございます。
ご指導のとおりに再インストールしましたがなおりません。
困った問題です。MEなんかにする必要もなかったんでしょうか
98ではメモリーを増やしてもその効果がでにくいとかなんとか
何かの雑誌でよんだ記憶があったものですから、ちょっと
余裕ができたのでMEにしたらこの結果です。
やっぱり98にもどしたほうがいいでしょうか
投稿日時 - 2001-02-17 10:23:58
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ