-PR-
umeto

キャノンのPIXUS MP510を正月の初売りの時に購入しました。
4月からの新生活のために買ったものだったので、昨日やっと箱からあけたんですが、説明書の通りにプリンターヘッドを設置し、インクタンクを装着したんですが、何度やってもインクタンクを認識してくれません。
インクタンクを装着すると赤く光るんですが、その状態で蓋を閉じても認識していませんと出てきます。
そしてまた蓋を開けますと、案の定先ほどは赤く光っていたのが四色ともランプが消えています。

ブラックの部分が悪いのか、ブラックを外すと他の三色は認識している状態になっています。
しかし、ブラックを入れますと、四色とも認識していない状態になります。

ちなみに、プリンターヘッドは正しく固定されています。
どうしたらいいでしょうか?
  • 回答数2
  • 気になる数0
  • Aみんなの回答(全2件)

    質問者が選んだベストアンサー

    • 2007-04-04 10:05:58
    • 回答No.2
    プリンタの修理屋です。

    購入してから少し時間がたっていますので微妙ですが買ったお店で相談してください。
    少なくとも保証期間内ですから、それを使ってのクレームとして扱ってくれるでしょう。

    こういう仕事をしていると、世の中ではレアケースのものでも多く見かけたような錯覚をしてしまいます。
    ICチップのトラブル(と思われる)で認識しなかったのが数件、受ける側の端子のトラブルが1件。
    ICチップを採用しだした一昨年のiP4200/MP500以降の実績です。

    インクタンクは本来保証対象外となっていたと思いますが、単に「インクを認識しない」とだけ言って修理依頼すればいいでしょう。
    まちがえても「ICチップが・・・」などと言うことは言わないほうがいいでしょう。

    我々が一番対応に困るのは、理屈が分からない(通用しない)素人さんです。少しでも知識に自信があるという自覚のある客なら(表現は悪いですけど)足元をすくって、論理的にねじ伏せることも出来ます。
    表向きの言い方では「かけひき」などといいますが・・・・
    細かいことは言わずに、とにかく「インクを認識してくれない。後は何がなんだか分からない。」、これだけでいいでしょう。
    お礼コメント
    ご回答ありがとうございます。
    先日無事に使えるようになりました。
    どうやらプリンターヘッドが不良だったようです。
    投稿日時 - 2007-04-16 19:11:22
    • ありがとう数0

    その他の回答 (全1件)

    • 2007-04-04 08:25:13
    • 回答No.1
    エラーメッセージは、 下記のインクタンクが認識できません U043 / U140 / U150 ですか? 対処方法は、 プリンタがサポートできないインクタンクが取り付けられています。 正しいインクタンクを取り付けてください。 となっていますので、もう一度インクタンクの型番を確認して下さい。 ブラック BCI-9BK イエロー BCI-7eY マゼンタ BCI-7eM ...続きを読む
    エラーメッセージは、
    下記のインクタンクが認識できません U043 / U140 / U150 ですか?

    対処方法は、

    プリンタがサポートできないインクタンクが取り付けられています。
    正しいインクタンクを取り付けてください。

    となっていますので、もう一度インクタンクの型番を確認して下さい。
    ブラック BCI-9BK
    イエロー BCI-7eY
    マゼンタ BCI-7eM
    シアン BCI-7eC

    インクランプの表示について
    インクランプの表示により、インクタンクの状態を確認できます。
    - 点灯 : 印刷可能な状態です。
    - ゆっくり点滅 ( 約 3 秒間 ) : インクが少なくなっています。新しいインクタンクをご用意ください。
    - はやく点滅 ( 約 1 秒間隔 ) : インクがなくなっているか、エラーが発生し、印刷できない状態です。
    - 消灯 : エラーが発生し、印刷できない状態です。
    補足コメント
    ご回答ありがとうございます。
    エラーメッセージはU043が出ています。

    >プリンタがサポートできないインクタンクが取り付けられています。
    >正しいインクタンクを取り付けてください。
    インクタンクはプリンター購入時に梱包されていた正規の物ですし、品番もあっていました。

    >インクランプの表示について
    すべて点灯しています。
    ただ、ブラックを入れると全色消灯してしまうことがあり、何度かブラックを入れなおして全て点灯(インクもまだ使っていませんので点灯状態にはなりません)してから蓋を閉めるんですが、やはりエラーが出ており、また蓋をあけますと全色消灯している状態です。
    その状態で、ブラックを抜きますと他の三色は光ります。
    投稿日時 - 2007-04-04 09:37:38
    • ありがとう数1
    • 回答数2
    • 気になる数0
    • ありがとう数4
    • ありがとう
    • なるほど、役に立ったなど
      感じた思いを「ありがとう」で
      伝えてください
    • 質問する
    • 知りたいこと、悩んでいることを
      投稿してみましょう
    このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
    このQ&Aにはまだコメントがありません。
    あなたの思ったこと、知っていることをここにコメントしてみましょう。

    関連するQ&A

    その他の関連するQ&Aをキーワードで探す

    別のキーワードで再検索する
    -PR-
    -PR-
    -PR-

    特集


    成功のポイントとは?M&Aで経営の不安を解決!

    -PR-

    ピックアップ

    -PR-
    ページ先頭へ