-PR-
締切り
済み

URLをクリックすると・・・

  • 暇なときにでも
  • 質問No.2512
  • 閲覧数34
  • ありがとう数4
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 50% (5/10)

こんばんわ。OutlookExpress5.0を使っています。
メールに貼り付けてあるHPのアドレスをクリックすると、なぜかCドライブのフォルダがポコンと表示されます。マイコンピュータからCドライブを開いた状態ですね。
ちなみにこのOKWebから来た質問メールにあるURLを見ている最中にあるメールから突然こうなり始めました。以降、どのURLを触ってもCドライブがポコンと出ます。
恥ずかしながら、私は決して初心者とは言えない経歴なのですが、あまりにも突拍子が無い出来事だったので皆さんにお聞きしたくなりました。
何か知っている方、ご教授願います。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全3件)

  • 回答No.1
レベル4

ベストアンサー率 100% (2/2)

初心者ではないということなので簡単に…。 OEでURLをクリックしてwebを開くには、 1.OEが標準のメールクライアントに設定されている。 2.IEが通常使用するブラウザに設定されている。 ネスケ等を通常使用しているとCドライブが開くようです。 設定個所は、OE5はツール→オプションの「通常のメッセージプログラム」。 IE5は、インターネットオプションのプログラムタブの 「起動時に ...続きを読む
初心者ではないということなので簡単に…。
OEでURLをクリックしてwebを開くには、

1.OEが標準のメールクライアントに設定されている。
2.IEが通常使用するブラウザに設定されている。

ネスケ等を通常使用しているとCドライブが開くようです。
設定個所は、OE5はツール→オプションの「通常のメッセージプログラム」。
IE5は、インターネットオプションのプログラムタブの
「起動時に通常使用するブラウザを確認する」にチェックを入れると、
起動時に設定するかどうか確認がでます。

  • 回答No.2
レベル8

ベストアンサー率 38% (10/26)

私も素人に毛の生えた程度ですので原因は分かりませんが、私も同様の症状になったことがあります。 解決策はIEを開き、「ツール」-「インターネットオプション」-「プログラム」-「Webのリセット」を押すと直りました。 たぶんこれで直ると思うのですが、間違っていたらごめんなさい。 ...続きを読む
私も素人に毛の生えた程度ですので原因は分かりませんが、私も同様の症状になったことがあります。
解決策はIEを開き、「ツール」-「インターネットオプション」-「プログラム」-「Webのリセット」を押すと直りました。
たぶんこれで直ると思うのですが、間違っていたらごめんなさい。
補足コメント
a-kita

お礼率 50% (5/10)

直りました!
ありがとうございました。
投稿日時 - 0000-00-00 00:00:00
  • 回答No.3
レベル9

ベストアンサー率 54% (31/57)

Cドライブが表示される現象はだいたい、nobyxさんがおっしゃってる通りです。 あと、アプリケーションのインストールとアンインストールを繰り返すと起こるようです。 解決方法ですが、二通り書いておきますね。 1 「コントロールパネル」→「インターネットオプション」→「インターネットのプロ   パティ」→「プログラム」→「Internetexplorerの起動時に・・・にチェック」   →「通常使うブラ ...続きを読む
Cドライブが表示される現象はだいたい、nobyxさんがおっしゃってる通りです。
あと、アプリケーションのインストールとアンインストールを繰り返すと起こるようです。
解決方法ですが、二通り書いておきますね。
1 「コントロールパネル」→「インターネットオプション」→「インターネットのプロ   パティ」→「プログラム」→「Internetexplorerの起動時に・・・にチェック」   →「通常使うブラウザに設定」
   これが、ダメな場合「スタート」→「設定」→「フォルダオプション」→「ファイ   ルタイプ」→「URL:Hyper Text転送プロトコル(HTTP)」→
   「編集」→「アクションからopenを選択」→「編集」→「トピックに記述されてる
   文字を右のように変更」→「WWW_OpenUR」→PCの再起動→        InternetExplorerの起動→通常使うブラウザに設定
2  レジストリを変更する
   「HKEY_CLASSES_ROOT」→「+」→「httpを選択」→「+で開いてcommnd」→
   「データを”C:¥PROGRA~1¥INTER~1¥iexplore.ex     e” -nohomeに修正」→画面左の「ddexecをクリック」→画面右    側の「(標準)」を「”%1”,,-1.0,,,」に修正
    上記と同じ事を「https」でも設定

このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このやり方知ってる!同じこと困ったことある。経験を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ