OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

IME2002とVAIOのキーボード

  • 暇なときにでも
  • 質問No.243968
  • 閲覧数45
  • ありがとう数1
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 36% (51/139)

これまでATOK13を使ってきたのですが、PC買い換えにともない、最初から入ってるMS-IMEに慣れておこうと思いました。 PCはVAIOのGR3Fラップトップです
ところが、入力時に少し変な現象が起きます。
一つは、ローマ字入力をして、これが未変換のかなになるのが少し遅い感じ。
もう一つは、促音(って、など)を入力する際にTを2個入れても勝手に普通の(て)になってしまうこと。ゆっくりとTTを入力すると、促音になるのか、TTTと入れるのか、現象をまだ完全にはつかんでいません。
促音修正を、切ってみたのですが、これ関係ないみたいです。
促音勝手に消されると、2チャンネル語みたいになってしまうんです。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル10

ベストアンサー率 51% (60/117)

未変換のかなになるのが遅いというということはないですね。だと思います。促音で「って」と入力するときは 「tte」でちゃんと変換されます。ゆっくり入力するとか、そんなのは関係ないと思います。
なんか、IMEの設定がおかしくなっているのではないですか?一度IMEの設定をリセットするといいかと思います。IMEのプロパティを開いて「標準に戻す」のところを押してみてください。
補足コメント
otsuge

お礼率 36% (51/139)

キーボードのストロークの問題かも。
押して、文字が入力されて、その後、次の入力に備えるまでには、完全に指を引かなくてはならないような。
もう少し使ってみます。
標準には戻してみましたが、顕著は違いはないようです。こまたこまた。(困った困った)
投稿日時 - 2002-03-30 14:30:18
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.2
レベル10

ベストアンサー率 51% (60/117)

ハードウェアの問題なのかもしれませんね。 このまま、違和感があればVCLのサポートセンターに連絡してみてはどうでしょうか? ...続きを読む
ハードウェアの問題なのかもしれませんね。
このまま、違和感があればVCLのサポートセンターに連絡してみてはどうでしょうか?
補足コメント
otsuge

お礼率 36% (51/139)

やっぱり、原因はキーボードと考えるようになりました。連続して文章を入力すると、次第にストロークからストロークの区切りがあいまいになり、流れるように打つわけですが、このときにソニーのキーボードは「粘るような」「まとわりつくような」キーボードのようです。
IBMの「切れのよい」キーボードから移ると、手足を取られる感じです。
ソニーはやっぱり家電製品なんですね。あんまり安かったもんで選択ミスをしました。
おそらく、感圧スイッチがonになる領域が、ストロークに占める部分が広いのでしょう。
どうもありがとうございました。解答締め切ります。
投稿日時 - 2002-03-31 16:06:14
お礼コメント
otsuge

お礼率 36% (51/139)

どうやら直った感じです。
やっぱり設定を直したことが効いたようです。
ありがとうございます。
ちょっと様子を見る間、質問は開けたままにしますのであしからず。
投稿日時 - 2002-03-31 02:18:41

このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ