OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

IEのヴァージョン4.0以上をインストールするとネットワークに繋がらなくなる。

  • 暇なときにでも
  • 質問No.177463
  • 閲覧数39
  • ありがとう数4
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 57% (50/87)

NECのPC-9821x(Xa,XV,Xcなど)のマシンに(OSはWin95)にOutlook,IE4.0以上の順番でインストールすると「ネットワークに問題があり、サーバに接続できません。」といったエラーが表示されます。
順番を逆にしてインストールしてみたのですが同じでした。
また、NECのサイトからアップデートされたNICドライバを当てて見たのですが、状況は変わりませんでした。
IEを4.0に戻すとネットワークに繋がります。
Microsoftのサポートページも探してみたのですが、解決方法が見つからず、困っています。
どなたか、同じ様な経験をされた方がいらっしゃり、解決方法等がありましたら教えて下さい。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全2件)

  • 回答No.1
レベル13

ベストアンサー率 39% (414/1046)

当方でもNEC PC-9821Xa10(Windows95)をLAN接続、IE5.01SP2では正常に動作しています。 >順番でインストール・・・の意味が分かりかねます。 Windows95のサービスパック(SP-1)は入れてあるでしょうか?確かネットワーク関係のアップデートも含まれていたと思います。 また、エラーメッセージが「ネットワーク・・・」と出る以上、ネットワーク関係の点検 ...続きを読む
当方でもNEC PC-9821Xa10(Windows95)をLAN接続、IE5.01SP2では正常に動作しています。

>順番でインストール・・・の意味が分かりかねます。

Windows95のサービスパック(SP-1)は入れてあるでしょうか?確かネットワーク関係のアップデートも含まれていたと思います。

また、エラーメッセージが「ネットワーク・・・」と出る以上、ネットワーク関係の点検は十分でしょうか?

それと当方のトラブルで、IE5.5を入れた場合、起動時(デスクトップ表示後)フリーズ現象、調べてみるとIE5.5のプログラムが原因で、IEのバージョンを5.01に下げました。

以上、アドバイスにもならないかもしれませんがヒントにでもなれば幸いかと・・・。
お礼コメント
h-rousseau

お礼率 57% (50/87)

回答ありがとうございます。

>順番でインストール・・・の意味が分かりかねます。

最初にOutlookをインストールし、その後にIEをアップしたのですが、うまくいかなかったので両方とも削除して、IEをアップした後にOutlookをインストールしたということです。インストールする順番によっては不具合が解消されるという話を聞いたことがあったのです。

>Windows95のサービスパック(SP-1)は入れてあるでしょうか?
現在、入れておりませんので、インストールしてみたいと思っております。
投稿日時 - 2001-12-03 09:38:05


  • 回答No.2
レベル13

ベストアンサー率 39% (414/1046)

IE5(IE5以上の場合はOEも同時インストールの方が良いと思います。 4から5へアップする時にIEのみで行ったらOEにエラーが生じ、結局OEもアップしたという経験も有ります。 また、ウイルス対策でも同時アップでないと効果なくなりますね。 5.01SP2を同時設定してみて下さい。 それとNEC製Windows95はSP1以外にもアップデートプログラムが多く有りますのでその辺のチェックも ...続きを読む
IE5(IE5以上の場合はOEも同時インストールの方が良いと思います。

4から5へアップする時にIEのみで行ったらOEにエラーが生じ、結局OEもアップしたという経験も有ります。

また、ウイルス対策でも同時アップでないと効果なくなりますね。

5.01SP2を同時設定してみて下さい。
それとNEC製Windows95はSP1以外にもアップデートプログラムが多く有りますのでその辺のチェックもしてみて下さい。
お礼コメント
h-rousseau

お礼率 57% (50/87)

回答ありがとうございます。

>IE5(IE5以上の場合はOEも同時インストールの方が良いと思います。

すみません。OEではなくOutlookなのです。IEを4.0以上にするとExchangeサーバに接続できなくなってしまうのです。OEは使用できるのですが・・・。

NECのアップデートプログラムで該当しそうなものを探してみます。
ありがとうございました。
投稿日時 - 2001-12-04 16:06:46
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ