OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

maicrosoftのHPで…

  • 困ってます
  • 質問No.159776
  • 閲覧数38
  • ありがとう数4
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 91% (31/34)

突然ですが,maicrosoftのHPを見る時にいつも文字化けしていて読めないの多くてダウンロードとかできない場合が多いんですが,何か設定がおかしいんでしょうか?できればその設定の仕方とかを詳しく教えてほしいんですが.
質問の検索もしたんですがどれが当てはまるか分からなくて.
ちなみにWindows98,IE4.0を使用しています.
よろしくお願いします.
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル14

ベストアンサー率 62% (6253/9971)

まず、お礼に書かれるとNo1の方には、補足が伝わりませんので、zerosixさんには別に補足された方がよろしいですよ。

まず、マイクロソフトのウィンドウズアップデートのサイトですか?
それとも全般ですかね。
とりあえず、IEを修復してみると良いかもしれません。
(アプリケーションの追加と削除もしくは、スタート→プログラム→アクセサリ→システムツール→システム情報→ツールのIEの修復などで修復できます)

また、アップデートできるならIEは5,5もしくは5,01のSP2以上にアップデートしましょう。ウィルス感染などの危険性があります。
http://www.microsoft.com/japan/ie/
(上がインターネットエクスプレスのホームです)
http://campaign.biglobe.ne.jp/iedownload/
(マ社が文字化けする場合は上のBIGLOBEサイトからDL可能)

とりあえずこれぐらいですね。
もし何かあれば補足を
お礼コメント
BPST

お礼率 91% (31/34)

回答ありがとうございます.それとご注意すみませんでした.自分の怠け心が出てしまったようで.

IEの修復のことですがシステム情報のを開いて見たんですがIEの修復なる物がなかったので,IEを6.0にアップデートしました.
そうしたら問題は見事に解決しました.でも6.0にしたとたんパソが何をするにも動きづらくなってしまいました.私はノート型を使っているのですが,少し重かったようです.

丁寧な回答ありがとうございました.
投稿日時 - 2001-10-31 09:39:05
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.1
レベル10

ベストアンサー率 31% (47/149)

IEのツールバーで「表示」→「エンコード」で今選択している 物をどれかに変更してみたら読めませんか? ...続きを読む
IEのツールバーで「表示」→「エンコード」で今選択している
物をどれかに変更してみたら読めませんか?
お礼コメント
BPST

お礼率 91% (31/34)

回答ありがとうございます.
「表示」→「エンコード」がなかったんです.
らしい物はあったんですが,変えられなかったです.
投稿日時 - 2001-10-31 09:48:40


  • 回答No.2
レベル14

ベストアンサー率 62% (6253/9971)

IEは表示→エンコード→日本語(自動選択)があればそれをクリックすれば必ず読めるようになる。 もしない場合は、日本語(EUC)か日本語(シフト JIS)のどちらかでOKですね。 これでダメなら補足を・・・ ...続きを読む
IEは表示→エンコード→日本語(自動選択)があればそれをクリックすれば必ず読めるようになる。

もしない場合は、日本語(EUC)か日本語(シフト JIS)のどちらかでOKですね。

これでダメなら補足を・・・
お礼コメント
BPST

お礼率 91% (31/34)

回答ありがとうございます.
補足が同じ内容だったのでNo.1の方と共同ということでお願いします.

せっかく回答してくださったのに申し訳ないんですが,ツールバーの「表示」の中に「エンコード」なる物がなかったんです.
代わりに「フォント」と書いてあるものがありまして,そこには「日本語(自動選択」,「日本語(EUC)」や「日本語(シフトJIS)」などがありまして変えてみたのですが設定が変わらなかったんです.
これはIE自体がおかしいんでしょうか?
投稿日時 - 2001-10-30 16:50:14
  • 回答No.4
レベル11

ベストアンサー率 37% (110/293)

3番の方の通り、 IE4.0で万一ServicePackなど使用されていないので有れば セキュリティホールが心配ですので5.01SP2などにアップデートされることを おすすめいたします。5.01SP2が軽いのでおすすめです。 (今の最新は6.0です、5.01SP2 5.5SP2も併存しておりダウンロード可能です) で、インストール時にカスタムを選択して言語の自動選択と日本語の自動認識 をイ ...続きを読む
3番の方の通り、
IE4.0で万一ServicePackなど使用されていないので有れば
セキュリティホールが心配ですので5.01SP2などにアップデートされることを
おすすめいたします。5.01SP2が軽いのでおすすめです。
(今の最新は6.0です、5.01SP2 5.5SP2も併存しておりダウンロード可能です)

で、インストール時にカスタムを選択して言語の自動選択と日本語の自動認識
をインストールするように設定してインストールすればちゃんと行くはずです。
お礼コメント
BPST

お礼率 91% (31/34)

回答ありがとうございます.
昨日No.3の方の回答を見て5.01以上にということだったのでIEの6.0に「1番新しいのが良いのかな?」なんて素人考えでしてしまい少し後悔しています.
パソが重い,動きづらい.新しい方が良い,なんてことは無いですね.さすがにノートにはつらかった.
投稿日時 - 2001-10-31 09:46:23
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ