OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

Macのマイクが変になってしまいました

  • 困ってます
  • 質問No.156138
  • 閲覧数45
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 85% (452/527)

久しぶりに付属の「SimpleSound」の録音画面で
録音をしようと思ったのですが、
録音したものを聞いてみると、
「ビー」という音がしています。
サウンドコントロールパネルで、ちゃんと入力を
内蔵マイクに設定してあるのですが。。。
アドバイスいただけるとうれしいです。
よろしくおねがいします。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全2件)

  • 回答No.1
レベル13

ベストアンサー率 37% (419/1115)

キーボード・マウス以外の周辺機器(特にUSB)を外してから再度御確認下さい。 自信は「なし」ですので効果がなかった場合はご容赦を…。(^_^; ...続きを読む
キーボード・マウス以外の周辺機器(特にUSB)を外してから再度御確認下さい。
自信は「なし」ですので効果がなかった場合はご容赦を…。(^_^;
お礼コメント
saaya

お礼率 85% (452/527)

ご回答どうもありがとうございます。
1度再起動して試してみたところ直らなかったので
マイクがおかしくなったと思っていたのですが、
また再起動した後に試してみたところ、
なぜか直っていました。。。
たぶん、naturalさんの教えていただいたように、
なにか接続の関係でそうなってしまっていたのかも
しれないです。
なんとか直ってよかったです(*^-^*)
ご親切にどうもありがとうございました。
投稿日時 - 2001-10-24 13:23:50

  • 回答No.2
レベル14

ベストアンサー率 47% (11786/24626)

SimpleSoundのメニューの「サウンド」の所は「xxx用」という物があると思いますがここの設定を変えても同じですか? ...続きを読む
SimpleSoundのメニューの「サウンド」の所は「xxx用」という物があると思いますがここの設定を変えても同じですか?
お礼コメント
saaya

お礼率 85% (452/527)

ご回答どうもありがとうございます。
メニューのサウンドのところも
いろいろ変えて試してみたのですが、やっぱり
ビーという音が入ってしまっていました。
1度再起動して試してみたところ直らなかったので
マイクがおかしくなったと思っていたのですが、
また再起動した後に試してみたところ、
なぜか直っていました。。。
お騒がせしてごめんなさい!
ご親切にどうもありがとうございました。
投稿日時 - 2001-10-24 13:27:14
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ