OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

ソフトウェアのアップデートが上手く出来ません。

  • 困ってます
  • 質問No.154981
  • 閲覧数74
  • ありがとう数0
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 45% (16/35)

PMG4 OS9.1を使用しています。システムを再インストールしてから、立ち上げ時に以下のようなメッセージが出ます。「USB装置"USB-SCSI ADAPTER"に必要なドライバが使用できません。インターネット経由でドライバを捜します?」これを、OKして捜しに行かせますが、アップデートできません。どうすれば、このようなメッセージを出さないようにする事は出来るでしょうか?過去にも1回このようなメッセージを出た時には、確か機能拡張の何かのファイルを捨てたような気もするのですが?アドバイスお願い致します。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル13

ベストアンサー率 37% (419/1115)

ご使用のUSB-SCSI ADAPTERにドライバが付属していませんでしたか?
またはUSB-SCSI ADAPTERのメーカーのサイトに最新のドライバがあると思いますので、何れかをインストールし直してみて下さい。

#OS9.1対応のドライバがあるかもしれませんので、メーカーサイトは必ず御確認下さい。
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.2
レベル14

ベストアンサー率 47% (11786/24626)

実際に「USB-SCSI ADAPTER」を使っているのでしょうか? もし使っていないのに出るのだったら一端コントロールパネルの「機能拡張マネージャ」で「Mac OS すべて」にして再起動し、その後必要な物だけをチェックして戻してやって下さい。 もし実際に使っているようでしたら#1の回答のように機能拡張が足らないのだと思いますのでメーカーのHPをみて最新のドライバをインストールしてやって下さい。
実際に「USB-SCSI ADAPTER」を使っているのでしょうか?
もし使っていないのに出るのだったら一端コントロールパネルの「機能拡張マネージャ」で「Mac OS すべて」にして再起動し、その後必要な物だけをチェックして戻してやって下さい。

もし実際に使っているようでしたら#1の回答のように機能拡張が足らないのだと思いますのでメーカーのHPをみて最新のドライバをインストールしてやって下さい。

このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ