OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

CPU使用率の意味が分からなくなりました

  • 暇なときにでも
  • 質問No.101058
  • 閲覧数55
  • ありがとう数2
  • 気になる数0
  • 回答数5
  • コメント数0

現在WIN2000でPEN(3)700をDualで使っています、そのまえは全く同じシステムでCPUだけCelelon500のDualでした。
タスクマネージャーでCPU使用率を見てみたらCelelonの方が圧倒的に使用率が低かったのですが、なぜでしょうか?
PEN(3)に変えてから常に50%辺りで働いています、Celelonの時は数%だったんですけど。ふつうに考えたら逆ですよね?しかし実はいまいち意味が分からないので質問させて頂きました、どなたかご存じの方、暇なときで良いのでご回答お願いします。
通報する
  • 回答数5
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル13

ベストアンサー率 31% (311/991)

デュアルプロセッサ PC に、ACPI モードで Windows 2000 を導入した場合、タスクマネージャで見た CPU 使用率が、常に数十 % を示している場合があります。(Windows 2000 を APM モードでセットアップした場合には、この現象は発生しません。)
多くの場合、お使いのマザーボードが Windows 2000 の ACPI に正しく対応していないことが原因なので、マザーボードメーカーサイトで、対応 BIOS やマザーボードのリビジョンをご確認ください。

と言うことのようですね。
私のは 使用していないときは0~10K行きませんね
0が保どんどです。クリックすると100近くコンマ数秒間上がりますが  (^_^;)
かなり開いていても操作していない時は0に過ぎり無く近いです。
参考までに。

私は安定しているRIOWRKSを使用しています。

クール
お礼コメント
noname#1050

一度確認してみます、羨ましいです、RIOWRKS。僕も欲しかったんですけど何分貧乏なもので買えないです(笑)
ありがとうございました。
投稿日時 - 2001-07-09 01:07:53
-PR-
-PR-

その他の回答 (全4件)

  • 回答No.1
レベル10

ベストアンサー率 25% (34/132)

DUALでCPUの使用率が50%辺りにいるということは ソフトが暴走していませんか? その辺をちょっと確認して見てください。。 通常なら負荷をかけない状態でCelelonと同じ位の 数%で落ち着いてるはずですが。。。 ...続きを読む
DUALでCPUの使用率が50%辺りにいるということは
ソフトが暴走していませんか?

その辺をちょっと確認して見てください。。

通常なら負荷をかけない状態でCelelonと同じ位の
数%で落ち着いてるはずですが。。。
補足コメント
noname#1050

タスクマネージャーを開いているときは全くアプリケーションを立ち上げていない状態ですので暴走ということはないと思うのですが。
投稿日時 - 2001-07-08 01:36:03

  • 回答No.3
レベル8

ベストアンサー率 19% (12/63)

タスクマネージャーでCPUメーター二つ出てます? 片方が100%で片方がゼロなのか,両方とも均等に50%ずつ? どっちでしょう? まぁ,CPUのパワーセーブでクロックが落とされている場合は,落ちたクロックに対する割合ですから高度な機能を持ったCPUのほうが見た目では使用率が高いように見えるかもしれません. 後は,タスクマネージャーのプロセスを見てみて,CPU時間を占有しているやつがいる ...続きを読む
タスクマネージャーでCPUメーター二つ出てます?
片方が100%で片方がゼロなのか,両方とも均等に50%ずつ?

どっちでしょう?

まぁ,CPUのパワーセーブでクロックが落とされている場合は,落ちたクロックに対する割合ですから高度な機能を持ったCPUのほうが見た目では使用率が高いように見えるかもしれません.

後は,タスクマネージャーのプロセスを見てみて,CPU時間を占有しているやつがいるかどうか調べましょう.
  • 回答No.4

何かの常駐アプリが問題を起こしているのでは?また、Celeronを使用していた状態のままで、CPUのみを差し替えたのであれば、OSの設定に問題が有る可能性もあるかも知れません。OSの再インストールで解決するのでは? ちなみに私のマシンで確認してみたところ、何もしていない状態では0%~2%程度の間でした。M/BはD6VAA(廉価版のデュアルマザーです)とP3(850)×2です。 ...続きを読む
何かの常駐アプリが問題を起こしているのでは?また、Celeronを使用していた状態のままで、CPUのみを差し替えたのであれば、OSの設定に問題が有る可能性もあるかも知れません。OSの再インストールで解決するのでは?

ちなみに私のマシンで確認してみたところ、何もしていない状態では0%~2%程度の間でした。M/BはD6VAA(廉価版のデュアルマザーです)とP3(850)×2です。
お礼コメント
noname#1050

僕ももしかしたらそうなのかも?と思っています。一度やってみますありがとうございました。
投稿日時 - 2001-07-09 01:10:13
  • 回答No.5
レベル10

ベストアンサー率 41% (54/131)

以前、どこかのページで見たのですが、 WindowsのCPU使用率メーターには重大なバグがあります。 マイクロソフト自体も、その事には気付いているのですが(マイクロソフトのホームページのどこかに掲載されています) 対策については記載されていませんでした。 環境によって正しく動作したり、しなかったり、 という感じなので、あまりアテにはならないと思います。 参考程度、かな。
以前、どこかのページで見たのですが、
WindowsのCPU使用率メーターには重大なバグがあります。
マイクロソフト自体も、その事には気付いているのですが(マイクロソフトのホームページのどこかに掲載されています)
対策については記載されていませんでした。
環境によって正しく動作したり、しなかったり、
という感じなので、あまりアテにはならないと思います。
参考程度、かな。
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ