総ありがとう数 累計4,414万(2015年4月19日現在)

「ありがとう」を生み出した方を表彰!
-PR-
shimaenaga

グーグルクロームが急に使えなくなりました。

起動すると、添付画像のような画面が出てきます。タブには「無題」と書いてあります。窓にキーワードを入れても、検索しません。

グーグルクロームを再インストールすると、いったん治るのですが、すぐにまた同じように使えなくなります。Youtube のボタンをクリックしても、ユーチューブのページに移動しません。うんともすんとも言わないのです。

対応方法を教えてください。

パソコンはWin7の64ビットです。
  • 回答数7
  • 気になる数1

Aみんなの回答(全7件)

回答 (全7件)

  • 2013-11-20 00:29:30
  • 回答No.2
こんばんは。 解答ではありません。 私もつい数日前から、クロームにおいて同様に「無題」のまま停止 しています。再インストールした際の動作も同じようで少しだけ回 復するもののやはり停止してしまうという感じです。 「無題」となるとほぼ同時に、拡張機能がクラッシュした、とメッ セージが出ています。拡張機能を復帰させようとしても即座に再ク ラッシュするようです。 IE(8)は問題ありません。今色々不要なプ ...続きを読む
こんばんは。

解答ではありません。

私もつい数日前から、クロームにおいて同様に「無題」のまま停止
しています。再インストールした際の動作も同じようで少しだけ回
復するもののやはり停止してしまうという感じです。

「無題」となるとほぼ同時に、拡張機能がクラッシュした、とメッ
セージが出ています。拡張機能を復帰させようとしても即座に再ク
ラッシュするようです。

IE(8)は問題ありません。今色々不要なプログラムやら拡張機能やら
履歴やら消して確認している所ですが、他の人でも同じ様な症状が確
認されたということは、何か拡張機能関係でクローム自身と喧嘩しちゃっ
てるんでしょうか。最近拡張機能は何も入れてないけども、またこっ
そりインストールされたのかな。。

PCはXP、クロームはVer31.0.1650.57mです(最新版だそうな)。

今、30分ほど停止せずに動いています(さっきまで10分もしたら「無
題」となって停止していました。回復してくれればいいんですが)

以上、情報まで。
お礼コメント
情報をありがとうございます。

自分だけではない、と聞き、少しホッとしました。

現在のところ、なぜか治っていますので、しばらく様子見です。
投稿日時 - 2013-11-22 17:31:29
  • 同意数0(0-0)
  • ありがとう数0
なるほどぉ、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2013-11-20 00:09:20
  • 回答No.1
noname#189141

拡張機能に不正なものや知らないものが入っていたりしませんか? 以下の設定で拡張機能を一時的に無効にしたり、削除してみてください。 https://support.google.com/chrome/answer/187443 ...続きを読む
拡張機能に不正なものや知らないものが入っていたりしませんか?
以下の設定で拡張機能を一時的に無効にしたり、削除してみてください。
https://support.google.com/chrome/answer/187443
お礼コメント
回答ありがとうございます。

なぜか、また普通に使えるようになりました。

しばらく様子見です。
投稿日時 - 2013-11-22 17:30:33
  • 同意数0(0-0)
  • ありがとう数0
なるほどぉ、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2013-11-20 08:30:46
  • 回答No.3
おはようございます。 No.2です。 追加情報です。拡張機能を全て削除したら「無題」トラブルが発生 していません。どれもそれなりに期間使っていた拡張機能で(3ヶ 月とか)、どれが原因なのかというのは判断できていません。 ついでに、再起動してなくてアップデートしてなかったWin7スター ターにインストールされてるクロームはVer31.0.0150.38mとなって おり、再起動して更新してくれとメッセージ ...続きを読む
おはようございます。

No.2です。
追加情報です。拡張機能を全て削除したら「無題」トラブルが発生
していません。どれもそれなりに期間使っていた拡張機能で(3ヶ
月とか)、どれが原因なのかというのは判断できていません。

ついでに、再起動してなくてアップデートしてなかったWin7スター
ターにインストールされてるクロームはVer31.0.0150.38mとなって
おり、再起動して更新してくれとメッセージが出ています(ちなみ
にそっちのマシンでは障害は発生していません)。

バージョンアップが関係している予感がしていますが、取り敢えず
様子見です。
お礼コメント
ありがとうございます。

私の方は、何もしなかったのに、今は正常になっていますので、しばらく様子見です。
投稿日時 - 2013-11-22 17:34:54
  • 同意数0(0-0)
  • ありがとう数0
なるほどぉ、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2013-11-20 08:33:08
  • 回答No.4
最近、変に重たくなったりしますから、何らかのバグありになっているのかも知れませんが、ブックマークをバックアップしてChromeの初期化を行ってみたらどうですか? それでもおかしな症状になりますか? 設定とデータ保存のフォルダに不調要素ができた場合も不具合になります。 初期化は、プログラムと機能から、削除を選択すると、「閲覧データも削除しますか?」と聞いてきますから、「アンインストールする」を選択して進み ...続きを読む
最近、変に重たくなったりしますから、何らかのバグありになっているのかも知れませんが、ブックマークをバックアップしてChromeの初期化を行ってみたらどうですか?
それでもおかしな症状になりますか?
設定とデータ保存のフォルダに不調要素ができた場合も不具合になります。

初期化は、プログラムと機能から、削除を選択すると、「閲覧データも削除しますか?」と聞いてきますから、「アンインストールする」を選択して進みます。
これで再インストールすると初期状態で起動します。
お礼コメント
ありがとうございます。

何度か初期化を繰り返した後、現在は直っていますので、しばらく様子見です。
投稿日時 - 2013-11-22 17:34:20
  • 同意数0(0-0)
  • ありがとう数0
なるほどぉ、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2013-11-20 11:27:26
  • 回答No.6
おはようございます。 No.2です。 追加情報です。「無題」再発しました。残念です。 拡張機能は全て削除しているので拡張機能がクラッシュしたなどという メッセージは出ていません。 見ている限り、発生するのはページの読み込み時(ページ移動、リロー ド)のようですね。タブを開くかどうかは関係無さそうです。異常に時 間がかかり、そのままエラーが発生するという形になっているようです。 履歴データでIDとパ ...続きを読む
おはようございます。

No.2です。
追加情報です。「無題」再発しました。残念です。

拡張機能は全て削除しているので拡張機能がクラッシュしたなどという
メッセージは出ていません。

見ている限り、発生するのはページの読み込み時(ページ移動、リロー
ド)のようですね。タブを開くかどうかは関係無さそうです。異常に時
間がかかり、そのままエラーが発生するという形になっているようです。

履歴データでIDとパスワードだけ関係無さそうだったので削除してなかっ
たので試して、アンインスト・再インストール(再インスト時にはグーグ
ルにログインしない)してみます。

「無題」トラブルは他ページでもいくつか報告が出ています。同時期に起
きている不具合を確認していると「PSO2を遊んでいる」という項目があり
ました。偶然なのか私も遊んでいます。PSO2かnProと相性が出来てしまっ
ているのかもしれません(今日メンテナンスなのでメンテ終了までクローム
の不具合が起きないとなるかもしれません)。

こんなページもありました。
http://productforums.google.com/forum/#!topic/chrome-ja/aRbfXSOP_x4

クローム23とかDEPって何、というレベルなので内容よくわからないのですが。。
お礼コメント
ありがとうございます。

私の方は、今のところなぜか治っているので、しばらく様子見です。
投稿日時 - 2013-11-22 17:33:03
  • 同意数0(0-0)
  • ありがとう数0
なるほどぉ、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2013-11-20 10:41:53
  • 回答No.5
現状報告。 ・Win7 Home Premium sp1 64bit ・使用している拡張は、Adblock Plus 1.6.1とWebpage Decorator 1.2 のみ。 Simple is the Bestを信条としているので、余計な拡張は取り込まない。 したがって、何の問題もなく快調。 なお、 起動時のログイン設定は? もしかして、 「新しいタブページを開く」になっている? 通常は ...続きを読む
現状報告。

・Win7 Home Premium sp1 64bit
・使用している拡張は、Adblock Plus 1.6.1とWebpage Decorator 1.2
のみ。

Simple is the Bestを信条としているので、余計な拡張は取り込まない。
したがって、何の問題もなく快調。

なお、
起動時のログイン設定は?

もしかして、
「新しいタブページを開く」になっている?

通常は、特定のページを指定しているのじゃないかい?
お礼コメント
ありがとうございます。

なぜか今のところ正常に戻っています。何もしていないのですが。

しばらく様子見です。
投稿日時 - 2013-11-22 17:33:37
  • 同意数0(0-0)
  • ありがとう数0
なるほどぉ、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 2013-11-20 19:01:02
  • 回答No.7
こんにちは。 NO.2です。 追加情報です。 既に書いたように、どうやら私の不具合原因はPSO2(またはnPro) のようです。PSO2が起動して無ければ問題なく接続出来ましたが、 PSO2の起動中、「無題」トラブルが発生し、発生後、PSO2を終 了するとクロームは正常に戻りました。 別に提示した情報を確認しましたが、Win7ならDEPを有効にしろという ことですが、XPである私は(仮対策も満たして ...続きを読む
こんにちは。

NO.2です。
追加情報です。

既に書いたように、どうやら私の不具合原因はPSO2(またはnPro)
のようです。PSO2が起動して無ければ問題なく接続出来ましたが、
PSO2の起動中、「無題」トラブルが発生し、発生後、PSO2を終
了するとクロームは正常に戻りました。

別に提示した情報を確認しましたが、Win7ならDEPを有効にしろという
ことですが、XPである私は(仮対策も満たしていないようなので)、ク
ロームに修正入るのを待つのが妥当のようです。
お礼コメント
情報ありがとうございます。

私の方は、何もしなかったのに、今のところ正常に戻っています。
投稿日時 - 2013-11-22 17:32:19
  • 同意数0(0-0)
  • ありがとう数0
なるほどぉ、役に立ったなど
感じた思いを「ありがとう」で
伝えてください
  • 回答数7
  • 気になる数1
  • ありがとう数7
  • ありがとう
  • なるほど、役に立ったなど
    感じた思いを「ありがとう」で
    伝えてください

関連するQ&A

-PR-
-PR-

その他の関連するQ&Aをキーワードで探す

別のキーワードで再検索する

あなたの悩みをみんなに解決してもらいましょう

  • 質問する
  • 知りたいこと、悩んでいることを
    投稿してみましょう
-PR-
-PR-
-PR-

特集


「ありがとう」を生み出した方を表彰します!

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ