-PR-

締切り済みの質問

質問No.8354289
すぐに回答を!
すぐに回答を!
お気に入り投稿に追加する (1人が追加しました)
回答数7
閲覧数1560
グーグルクロームが急に使えなくなった
グーグルクロームが急に使えなくなりました。

起動すると、添付画像のような画面が出てきます。タブには「無題」と書いてあります。窓にキーワードを入れても、検索しません。

グーグルクロームを再インストールすると、いったん治るのですが、すぐにまた同じように使えなくなります。Youtube のボタンをクリックしても、ユーチューブのページに移動しません。うんともすんとも言わないのです。

対応方法を教えてください。

パソコンはWin7の64ビットです。
投稿日時 - 2013-11-19 23:30:32

回答 (7)

回答No.7
こんにちは。

NO.2です。
追加情報です。

既に書いたように、どうやら私の不具合原因はPSO2(またはnPro)
のようです。PSO2が起動して無ければ問題なく接続出来ましたが、
PSO2の起動中、「無題」トラブルが発生し、発生後、PSO2を終
了するとクロームは正常に戻りました。

別に提示した情報を確認しましたが、Win7ならDEPを有効にしろという
ことですが、XPである私は(仮対策も満たしていないようなので)、ク
ロームに修正入るのを待つのが妥当のようです。
投稿日時 - 2013-11-20 19:01:02
この回答を支持する
(現在0人が支持しています)
お礼
情報ありがとうございます。

私の方は、何もしなかったのに、今のところ正常に戻っています。
投稿日時 - 2013-11-22 17:32:19
回答No.6
おはようございます。

No.2です。
追加情報です。「無題」再発しました。残念です。

拡張機能は全て削除しているので拡張機能がクラッシュしたなどという
メッセージは出ていません。

見ている限り、発生するのはページの読み込み時(ページ移動、リロー
ド)のようですね。タブを開くかどうかは関係無さそうです。異常に時
間がかかり、そのままエラーが発生するという形になっているようです。

履歴データでIDとパスワードだけ関係無さそうだったので削除してなかっ
たので試して、アンインスト・再インストール(再インスト時にはグーグ
ルにログインしない)してみます。

「無題」トラブルは他ページでもいくつか報告が出ています。同時期に起
きている不具合を確認していると「PSO2を遊んでいる」という項目があり
ました。偶然なのか私も遊んでいます。PSO2かnProと相性が出来てしまっ
ているのかもしれません(今日メンテナンスなのでメンテ終了までクローム
の不具合が起きないとなるかもしれません)。

こんなページもありました。
http://productforums.google.com/forum/#!topic/chrome-ja/aRbfXSOP_x4

クローム23とかDEPって何、というレベルなので内容よくわからないのですが。。
投稿日時 - 2013-11-20 11:27:26
この回答を支持する
(現在0人が支持しています)
お礼
ありがとうございます。

私の方は、今のところなぜか治っているので、しばらく様子見です。
投稿日時 - 2013-11-22 17:33:03
回答No.5
現状報告。

・Win7 Home Premium sp1 64bit
・使用している拡張は、Adblock Plus 1.6.1とWebpage Decorator 1.2
のみ。

Simple is the Bestを信条としているので、余計な拡張は取り込まない。
したがって、何の問題もなく快調。

なお、
起動時のログイン設定は?

もしかして、
「新しいタブページを開く」になっている?

通常は、特定のページを指定しているのじゃないかい?
投稿日時 - 2013-11-20 10:41:53
この回答を支持する
(現在0人が支持しています)
お礼
ありがとうございます。

なぜか今のところ正常に戻っています。何もしていないのですが。

しばらく様子見です。
投稿日時 - 2013-11-22 17:33:37
回答No.4
最近、変に重たくなったりしますから、何らかのバグありになっているのかも知れませんが、ブックマークをバックアップしてChromeの初期化を行ってみたらどうですか?
それでもおかしな症状になりますか?
設定とデータ保存のフォルダに不調要素ができた場合も不具合になります。

初期化は、プログラムと機能から、削除を選択すると、「閲覧データも削除しますか?」と聞いてきますから、「アンインストールする」を選択して進みます。
これで再インストールすると初期状態で起動します。
投稿日時 - 2013-11-20 08:33:08
この回答を支持する
(現在0人が支持しています)
お礼
ありがとうございます。

何度か初期化を繰り返した後、現在は直っていますので、しばらく様子見です。
投稿日時 - 2013-11-22 17:34:20
回答No.3
おはようございます。

No.2です。
追加情報です。拡張機能を全て削除したら「無題」トラブルが発生
していません。どれもそれなりに期間使っていた拡張機能で(3ヶ
月とか)、どれが原因なのかというのは判断できていません。

ついでに、再起動してなくてアップデートしてなかったWin7スター
ターにインストールされてるクロームはVer31.0.0150.38mとなって
おり、再起動して更新してくれとメッセージが出ています(ちなみ
にそっちのマシンでは障害は発生していません)。

バージョンアップが関係している予感がしていますが、取り敢えず
様子見です。
投稿日時 - 2013-11-20 08:30:46
この回答を支持する
(現在0人が支持しています)
お礼
ありがとうございます。

私の方は、何もしなかったのに、今は正常になっていますので、しばらく様子見です。
投稿日時 - 2013-11-22 17:34:54
7件中 1~5件目を表示
この質問は役に立ちましたか?
3人が「このQ&Aが役に立った」と投票しています
もっと聞いてみる

関連するQ&A

この他の関連するQ&Aをキーワードで探す

回答募集中

同じカテゴリの人気Q&Aランキング

カテゴリ
Windows 7
-PR-

特集

背筋がゾクゾクする心霊体験を要チェック!

お城、ボート、ツリーハウス、ユニークな物件満載!

【期間限定】1ヶ月無料キャンペーン中!

このQ&Aの関連キーワード

同じカテゴリの人気Q&Aランキング

カテゴリ
Windows 7
-PR-

回答のついた最新のQ&A

ピックアップ

-PR-