-PR-
締切り
済み

IE5.5でのみ通信が休止してしまうのですが?

  • 暇なときにでも
  • 質問No.75106
  • 閲覧数34
  • ありがとう数4
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 26% (9/34)

ネットスケ-プ6.01では起こらないのですが、IE5.5で接続して
いると3~5分で接続が休止(接続はしたまま)することがあります。
設定を変えても状況がかわらないので、仕方なくいつもは
ネットスケープと両方を立ち上げておき、IEがブラウズ出来なくなった
らネスケの方でブラウズしています。しばらくしたら、またIEが使えるように
なります。設定は「アイドル時の切断:ON→10分間、速度割合
5%」「切断前に確認しない:OFF」「接続不要なときは切断:
OFF」としています。

どなたか改善方法をご存じの方おられましたらご教示お願いいたし
ます。ちなみにネスケはキャッシュの設定がいまいちのためか、
読み込みが遅いのであまり使用したくないのです。(ちなみに
キャッシュ設定は「セッション毎」としています。こちらの改善でも
よろしいのですが...。長々とすみません。)
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全2件)

  • 回答No.1
レベル13

ベストアンサー率 39% (632/1597)

Webページが全部表示されないということですよね? もしかして、ウイルス対策ソフトのWebページトラップ機能とかを使っていませんか? 今日、同じような質問をされている方がいらっしゃったので参考URLにて御回答さしあげたところ、ビンゴだったようです。 とりあえずウイルス対策ソフトをオフにして試されてみたらいかがでしょうか。 ...続きを読む
Webページが全部表示されないということですよね?
もしかして、ウイルス対策ソフトのWebページトラップ機能とかを使っていませんか?

今日、同じような質問をされている方がいらっしゃったので参考URLにて御回答さしあげたところ、ビンゴだったようです。

とりあえずウイルス対策ソフトをオフにして試されてみたらいかがでしょうか。
お礼コメント
motoryon

お礼率 26% (9/34)

ご回答ありがとうございました。
ウィルスソフトは常時監視をはずしております。

現象を詳しく書きますと、IEにてページを表示完了させた後に、
他のページに飛ぼうとしたときにステータスバーの表示もいっさい
変わらす、全く通信している気配が無いのです。この状態のまま
ネスケを立ち上げしばらく使っていると、読めなかったページをIEが
読んでいるのです。以前IEだけだと、次ページにいかないまま
動かないので、一旦終了し、接続からやり直していました。
また表示させようとしているページはお気に入りに登録したページ
であり、立ち上げ直後だと問題なく読めていますし、ネスケで
通信を復旧(再開)?させれば問題なく読めます。

従ってやはり「接続の設定」の問題と考えています。前はアナログの
回線品質かと思っていましたが、ISDNに変えても同じですし、
ネスケではOKですので、分からなくなっております。

何かありましたらお願いします。
投稿日時 - 2001-05-13 00:29:31


  • 回答No.2

netscapeとIEの両方がインストールされていることが原因 ということはありませんか。 メモリ容量、DLLファイル、ActiveXなどの 問題でIEが影響を受けているということという推理です。 ...続きを読む
netscapeとIEの両方がインストールされていることが原因
ということはありませんか。
メモリ容量、DLLファイル、ActiveXなどの
問題でIEが影響を受けているということという推理です。
補足コメント
motoryon

お礼率 26% (9/34)

本日Meから2000に切り替え、ドライバー関係も全て見直したところ、
解消されました。原因はよくわかりませんでしたが、こんなところでも
ある意味2000の効果があったようです。
(直接OSによる解消とは思っておりませんが...)

返答いただいた方、大変ありがとうございました。
投稿日時 - 2001-05-27 20:51:59
お礼コメント
motoryon

お礼率 26% (9/34)

ご回答ありがとうございます。

早速ネスケをアンインストールしてみました。
結果は、改善されたような、いないような、よく分かりません。
やはりしばらく使っていると、通信しない状況になります。
但し、しつこく再読込を押し続けると、そのうち読み込んでくれます。
以前は再読込を2~3回押したあと、ネスケに切り替えていましたので
よく分からないのです。

とりあえず、しばらく使ってみます。その他何かありましたらお願いします。
投稿日時 - 2001-05-17 23:37:01
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ