OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

ルータの設定画面にアクセス出来ません。

  • すぐに回答を!
  • 質問No.6210893
  • 閲覧数2262
  • ありがとう数6
  • 気になる数0
  • 回答数2
  • コメント数0

ルータの設定画面にアクセス出来ません。

先日、プラネックス社の無線LANルーターを購入し、配線接続してみたところインターネットはつながるようになったのですが、子機側とうまく接続できなかったためルーターの設定画面をだそうとしたのですが、インターネットエクスプローラのアドレス欄に直接「192.168.1.250」と入力しても、待機中のままで、しばらくすると「192.168.1.250」に関するgoogleの検索結果画面になってしまいます。

プラネックスのルーター設定画面を出すには「192.168.1.250」でいいはずなのですが・・・
どうすれば設定画面をだせるのかどなたかお教え頂けると幸いです。
初心者のため、難しい専門用語は分かりませんが・・・

ちなみに、ルーターのリセットを行っても症状は改善しません。


OS:WINDOWS7
ルーター:MZK-WNH
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル13

ベストアンサー率 41% (520/1243)

>インターネットエクスプローラのアドレス欄に直接「192.168.1.250」と入力しても、待機中のままで、しばらくすると「192.168.1.250」に関するgoogleの検索結果画面になってしまいます。

普通はWebインタフェースなので、

http://192.168.1.250/

と打ち込んではどうでしょう?
また、PCが接続している状態なら、コマンドプロンプトから

ipconfig /all

と打ち込み、Default Gatewayのところに表示されたアドレスが所望のアドレスの可能性が高いですね。
そのアドレスで

http://Default Gatewayにあるアドレス/

で試してみるのも有効と思います。
お礼コメント
noname#134466

御礼が遅くなりすいませんでした。
回答ありがとうございます。

結局いろいろと設定してみたのですが、わたしには原因がわかりませんでした。
ただ、

1:終端装置までは192.168.24.xxでしたのでルーターも192.168.24.xxであわせてみましたが接続できず。
2:192.168.1.xxにIPを戻しルーターの設定画面も出ないしpingを打ってもエラー状態のまま無線子機を  192.168.1.51で手動で設定したところなぜか使えるようになりました。

結局、原因不明のままなぜか使えるようになったプラネックス・・・

なんなんでしょうね?

でも、ご親切に感謝いたします。
投稿日時 - 2010-10-12 08:20:52
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.1
レベル14

ベストアンサー率 39% (979/2462)

ルーターのIPアドレスは 「192.168.1.1」だそうですよ http://www.planex.co.jp/support/download/router/mzk-wnh/v31/html/menu-4-0.html アクセスポイントして利用の場合は http://www.planex.co.jp/support/download/router/mzk-wnh/v31/html/menu-2-1_ ...続きを読む
ルーターのIPアドレスは
「192.168.1.1」だそうですよ
http://www.planex.co.jp/support/download/router/mzk-wnh/v31/html/menu-4-0.html

アクセスポイントして利用の場合は
http://www.planex.co.jp/support/download/router/mzk-wnh/v31/html/menu-2-1_ap.html
お礼コメント
noname#134466

御礼が遅くなりすいませんでした。
回答ありがとうございます。

結局いろいろと設定してみたのですが、わたしには原因がわかりませんでした。
ただ、

1:終端装置までは192.168.24.xxでしたのでルーターも192.168.24.xxであわせてみましたが接続できず。
2:192.168.1.xxにIPを戻しルーターの設定画面も出ないしpingを打ってもエラー状態のまま無線子機を  192.168.1.51で手動で設定したところなぜか使えるようになりました。

結局、原因不明のままなぜか使えるようになったプラネックス・・・

なんなんでしょうね?

でも、ご親切に感謝いたします。
投稿日時 - 2010-10-12 08:19:27

このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ