-PR-
解決
済み

Visual Studio 6.0をインストール後の起動で

  • すぐに回答を!
  • 質問No.34486
  • 閲覧数84
  • ありがとう数4
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 22% (2/9)

Microsoft Visual Studio 6.0をインストールしてからのことなんですが、
インストール前は電源ON後、「BIOS表示画面」→「Windows98ロゴ」→画面が黒くなって起動完了と何事もなかったのですが、

インストール後は、「BIOS表示画面」→「Windows98ロゴ」→
画面半分くらいに文字化けしたのがずらずらと表示されそこで止まり、キーボードのどれか(適当)押してやると画面が黒くなり起動終了というわけです。

その文字化け画面ですが、かろうじて上のほうに、「WINDOWS」と下から2行目に「####aplixdvt.vxd」と認識できる文字が出ていました。

特に不具合などないのですが、起動時に何か押してやるというのがめんどくさいのと文字化けが気持ち悪いのでどうしても直したいのです。

WINDOWS98SE、マザーボードはASUSのCUSL2です。
お願いします。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル11

ベストアンサー率 58% (114/195)

原因が気になるんであればbootlogを取ってみてはいかがでしょう?
BIOSからWindowsロゴの出る時にF8を押すとメニューが出てくるのでその時にBootlogを取る設定がありますのでそれを指定して一度起動してからWindowsを終了し、再起動してからC:\にあるbootlog.txtが出来上がってますのでそれを覗いてみると解決の糸口になるかもしれません

名前から見るとaplixの仮想デバイスドライバがロードできなかったとかそういうエラーのように見えますが・・・WinCDRとか入ってませんか?
補足コメント
ta_na_

お礼率 22% (2/9)

返答ありがとうございます。

bootologを取って見てみましたが、、、全く意味がわかんなかったです。
解決の糸口になりそうなのに、自分の知識のなさが情けないです。

そういえば、VisualStudio6.0をインストールした前後(いつかあやふやなのです)にWinCDRアンインストールしました。
もしや、これが原因なのでしょうか。。。
投稿日時 - 2001-01-31 23:56:37
お礼コメント
ta_na_

お礼率 22% (2/9)

WinCDRが原因でした。
無事解決することができました。

alfeimさんのWinCDRという一言がなかったら解決できてなかったと思います。
ほんとありがとうございました。
投稿日時 - 2001-02-02 23:53:06
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.1
レベル13

ベストアンサー率 26% (511/1924)

もう一度インストールしなおした方が良さそうですね。 更にサービスパックという名のバグパッチが出てますので、それも試してみてください。 ...続きを読む
もう一度インストールしなおした方が良さそうですね。
更にサービスパックという名のバグパッチが出てますので、それも試してみてください。
補足コメント
ta_na_

お礼率 22% (2/9)

返答ありがとうございます。

再インストール(VisualStudio6.0)してみましたが、
変化なしでした。
サービスパックも4.0をインストールしたのですが、これまた解決に至りませんでした。

むぅ残念です。
投稿日時 - 2001-01-31 23:49:28


このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
こんな書き方もあるよ!この情報は知ってる?あなたの知識を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ