OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

新規レコードをボタンで開くと配置した画像も一緒にコピーされてしまいます。

  • すぐに回答を!
  • 質問No.237984
  • 閲覧数42
  • ありがとう数3
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 50% (1/2)

ファイルメーカー4.0(Mac版)でオリジナルのファイルを関係本を見ながら作成しているのですが、まず一番最初に開いたレコード/以後Aといいます。AにPICTファイル形式の画像を配置しました、これでAのレコードが完成しました。そしてBという新規レコードを作成したいため、新規レコードボタン(ボタンもこのソフトとのサンプル品から機能を付けて作りました)で新規レコードを開くとAの画像が配置されたままBの新規レコードが開きます。日付など打ち込んだ文字も一緒にコピーされて開いてしまいます。ボタン以外の
ツールバーから開いても同じ事がおこりました。
画像も文字もコピーされていない新規レコードを開くにはどこを改善すれば
よいのでしょうか?ボタン機能の設定に問題があるのでしょうか?
ちなみに関係本はファイルメーカーPro4.0一目瞭然forMacintoshの本を見ながら作成しました。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル3

ベストアンサー率 100% (1/1)

まず2点考えられます。
1:PICTの件は、レイアウトモードで画像取り込みを
  されてませんか?

※:ブラウズモードで画像取込みをすれば、作成したレコードのみの画像になります。
   
  
2:日付けの件は、自動入力になってると思います。
  新規作成時に 今日の日付けは入ります。

※フィールド定義のところで 作成日の項目をクリックして、オプションをクリックしてみて下さい。そこのところで「入力値の自動化」のところの作成日にチェックが入ってると思います。そのチェックを外すと、作成日のところは空白になり 任意入力成ります。
一度試して下さい。
補足コメント
yuko941

お礼率 50% (1/2)

早い対応ありがとうございます。2の日付の件は解消されました。

1の件ですが、レイアウトーモードで「グラッフィックの取り込み」をしていました。ブラウズモードで画像をフォトショップで開きコピー、ペーストで
配置しましたが配置されず、プリントしても表示しませんでした。

何か配置されたような、枠線はブラウザモードで画面上に見えるのですが。
あとこの枠線をクリックすると、一瞬配置されてそうな画像が見えます。
投稿日時 - 2002-03-20 11:45:43
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.2
レベル3

ベストアンサー率 100% (1/1)

グラフィックの件ですが 1:ファイルメーカーのツールバーの グラフィック取り込みで 画像を取り込んで下さい。 念のため グラフィックフィールドにカーソルを移動指示してから グラフィック取込みを選択して下さい。 そうすれば グラフィックのあるフォルダーを尋ねてきますので 必要な個別のフォルダーを選択して下さい。 ...続きを読む
グラフィックの件ですが
1:ファイルメーカーのツールバーの グラフィック取り込みで 画像を取り込んで下さい。

念のため グラフィックフィールドにカーソルを移動指示してから グラフィック取込みを選択して下さい。
そうすれば グラフィックのあるフォルダーを尋ねてきますので 必要な個別のフォルダーを選択して下さい。
お礼コメント
yuko941

お礼率 50% (1/2)

1.2とも対応ありがとございます。1を進めてみましたがうまく配置、表示がされません、なにかファイルが重いとか原因があるのでしょうか?色々もう少し試してみます。迅速な対応ありがとうございました。
投稿日時 - 2002-03-20 16:26:35

このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ