OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

起動しなくなりました。

  • すぐに回答を!
  • 質問No.201592
  • 閲覧数39
  • ありがとう数0
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 25% (23/90)

MACが起動しなくなりました。
電源は入っているのですが、画面が白くなったあとカーソルがMACのマークが出る前に固まったままになってしまいます。起動音もならなくなってしまいました。
サッドMACは出てません。

再起動もできません。
MACの本体の電源を切ろうとしても切れてくれません。

どうしたらよいでしょうか?

G4 400、システムは9.1です。
メモリを増設してからおかしくなったので、再インストールをしたのですが。(全部システムを初期化してから)
とりあえず今は無理矢理電源を切って、メモリをはずしたままにしてあります。

すみません。どなたか至急アドバイスをお願いします。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.4
レベル14

ベストアンサー率 47% (11786/24626)

PRAMのクリアはやってみましたか?
起動時すぐにoption、コマンド、PRキーを同時に押して起動音が5回なったらキーを離してください。

だめだったら、本体全面のリセットスイッチの横のボタンを先の細いもので押しながら電源を入れてみてください。

これでだめだったらロジックボードの内蔵電池の上にリセットスイッチがありますのでそれを5秒間押してみてください。
補足コメント
lunchtime

お礼率 25% (23/90)

その後、今日アップルの修理センターに電話しまして、
asucaさんのアドバイスにもありますPRAMクリアをやってみました。そしたら起動してくれました!
本体のボタン操作もCD-ROMからの立ち上げもダメだったので「すわ修理か?」と一時は覚悟していたので本当に助かりました。
そのあと、再び初期化し、再インストールを致しまして、現在は以前に近い状態にもどりつつあります。

今後同じような状態になった時にPRAMクリアがダメな場合のやり方も参考にさせていただきたいと思います。本当にありがとうございました。
投稿日時 - 2002-01-21 01:19:45
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.1
レベル8

ベストアンサー率 10% (2/19)

私もlunchtimeさんと全く同じ症状で、メモリ増設後起動しなくなりました。メモリはずした後に起動してみましたか?メモリの異常の可能性大だと思います。 ...続きを読む
私もlunchtimeさんと全く同じ症状で、メモリ増設後起動しなくなりました。メモリはずした後に起動してみましたか?メモリの異常の可能性大だと思います。
補足コメント
lunchtime

お礼率 25% (23/90)

メモリはずしたあと起動したのですが一緒でした。
あのあと友達に聞いたらROMが壊れたのでは?という話なのですがよくわかりません。
ネットでソフト・ウェアアップデイトしている最中に「システムエラーが起きました」で爆弾マークが出て、それからその状態なんです。
CDROMから立ち上げようとしたのですが、それも無理でした。
投稿日時 - 2002-01-20 01:39:52

  • 回答No.2
レベル4

ベストアンサー率 0% (0/1)

私も実は同様の経験者です。メモリは自分で増設されたのでしょうか?もしそうであれば、もう一度Mac本体の中よく見て下さい。忘れ物ありませんか?はずした所たどってみて下さいなにかあるかも?ちょっとした所が間違ってる時があります。 CDロムから起動できますか?もしこれでも起動できないとすると、ハードディスクが動いて無い可能性が出てきます。こうなったら最後お手上げですのでショップへ持っていきましょう ...続きを読む
私も実は同様の経験者です。メモリは自分で増設されたのでしょうか?もしそうであれば、もう一度Mac本体の中よく見て下さい。忘れ物ありませんか?はずした所たどってみて下さいなにかあるかも?ちょっとした所が間違ってる時があります。 CDロムから起動できますか?もしこれでも起動できないとすると、ハードディスクが動いて無い可能性が出てきます。こうなったら最後お手上げですのでショップへ持っていきましょう
補足コメント
lunchtime

お礼率 25% (23/90)

はい、メモリは自分で増設しました。メモリの部分しかいじってないので忘れ物はないと思います。一応見てみました。他のもちゃんと設置されているかどうかとかです。
CD-ROMからはやってみましたが、やなり起動しません。本体からはハードが動いているような音は聞こえてくるんですが。
ROMの部分がいかれてしまったということでしょうか?
どうやら自分ではこれ以上どうすることもできないですよね?
しかし、ソフトウェア・アップデートをするだけでシステムエラーが出るんでしょうか?よくわからないのですが…。
投稿日時 - 2002-01-20 03:31:21
  • 回答No.3

>ネットでソフト・ウェアアップデイトしている最中に>「システムエラーが起きました」で爆弾マークが出 >て、それからその状態なんです。 機能拡張をインストールしない状態で起動してみては? 電源を入れ、shiftキーを押して起動します。 そのアップデートしようとしたソフトウエアが機能拡張フォルダの中に残っていたら、削除して下さい。 それでもう一度普通に起動すれば直るかもしれませ ...続きを読む
>ネットでソフト・ウェアアップデイトしている最中に>「システムエラーが起きました」で爆弾マークが出
>て、それからその状態なんです。

機能拡張をインストールしない状態で起動してみては?
電源を入れ、shiftキーを押して起動します。
そのアップデートしようとしたソフトウエアが機能拡張フォルダの中に残っていたら、削除して下さい。
それでもう一度普通に起動すれば直るかもしれません。
補足コメント
lunchtime

お礼率 25% (23/90)

>機能拡張をインストールしない状態で起動してみては?
そこまでも行ってくれないんです。
とにかく起動してくれないんですね。画面が真っ白のままで、カーソルだけあるんです。
起動音もしないんです。どうもハードは動いている音は本体から聞こえてくるんですが…。
投稿日時 - 2002-01-20 03:12:19
このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ