OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

OutlookExpress4.72 送受信にて

  • 困ってます
  • 質問No.187566
  • 閲覧数30
  • ありがとう数1
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 73% (314/429)

友人からの相談です。

OEを起動して[送受信]すると、接続が終わった(タスクバー左側のアイコンで確認)後、ユーザー名とパスワード入力用の小ウィンドウが表示され、両項目とも自動表示されています。[パスワードを保存する]にはチェックが入っています。

この状態で[接続]をクリックすると、暫くして再び同じ小ウィンドウが表示され、以降何回やっても同じ結果です。

一方、[マイコンピュータ]→[ダイヤルアップネットワーク]で表示されたユーザ名、パスワードのまま[接続]すると問題なく繋がります。

・OutlookExpressで問題なく接続するためには、どうしたらいいでしょう?

・小生はOE5.5ですが、[送受信]すると接続に入る前に小ウィンドウが表示されますが、OE4,72では接続されてから小ウィンドウが表示されて正常なのでしょうか?
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル10

ベストアンサー率 54% (96/175)

こんばんわ!

多分メーラー(OE)の設定が間違っていると思いますよ。

メールのID(@マークより前のメールアドレスだと思いますが・・・)とパスワードが、ちゃんと入っているか確認してみてください。
よく有るのが、そこに「プロバイタ接続用」のIDとパスワードを入れてたりして、メールの送受信が出来なくなるケースです。

OEを起動して「ツール」→「アカウント」→「メール」で使用している「アカウント」を左クリックして「プロパティ」を開いてください。
「サーバー」をクリックし、受信メールサーバーの欄に、メールのIDとパスワードを半角の英数字(直接入力で入れてください。)で正確に入れて「OK」→「閉じる」をクリックして下さい。

多分これで直ると思いますよ。
それでは!(^^)/~~
お礼コメント
ubonoti01

お礼率 73% (314/429)

昨日、友人宅へ行って、プロバイダとの契約書を見ながら設定を確認したところ、

・[ツール]→[アカウント]→[メール]→[プロパティ]→[サーバー]→[受信メールサーバー]→[パスワード]で設定してあるパスワードが、メールパスワードではなく、認証パスワードになっていました。
・このため、送信は認証パスワードOKでしたが、受信はメールパスワードである必要があるため、再三パスワードの入力を求めてきていたのでした。

メールパスワードに変更してOKとなりました。お騒がせしました。有り難うございました。
投稿日時 - 2001-12-23 21:24:09
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.1
レベル13

ベストアンサー率 39% (414/1046)

>OE4,72と有りますが、IE4.01SP1と同時インストールのOEと理解しての回答となります。 当方も既にIE5.01SP2&IE5.5SP2へバージョンアップ済みでIE4に関しては記憶頼りの回答となります。 接続ダイアログの表示はIE4(OE4)もIE5.5(OE5.5)も変わりありません。 >暫くして再び同じ小ウィンドウが表示され、以降何回やっても同じ結果です ...続きを読む
>OE4,72と有りますが、IE4.01SP1と同時インストールのOEと理解しての回答となります。

当方も既にIE5.01SP2&IE5.5SP2へバージョンアップ済みでIE4に関しては記憶頼りの回答となります。

接続ダイアログの表示はIE4(OE4)もIE5.5(OE5.5)も変わりありません。

>暫くして再び同じ小ウィンドウが表示され、以降何回やっても同じ結果です。

この問題で予想されるのは、「新着メッセージをチェックする」設定(ボタンにチェックが入っている)でチェック時間を1分とかの短い時間に設定されていると質問の様な状況が起ります。

OE5ですと[ツール]=>[オプション]となりますが・・・、多分同じだと思います。
点検してみてください。

バージョン4で確認出来ませんので、自信なしです。(^^
補足コメント
ubonoti01

お礼率 73% (314/429)

有り難うございました。

[ツール]→[オプション]→[全般]の『新着メッセージをチェックする』にチェックは入っていません。すなわち、時間も設定されていないのです。

[送受信]をクリックしても、送受信が完結する前にユーザー名とパスワード入力用の小ウィンドウが表示されるのです。

助けてください。
投稿日時 - 2001-12-19 22:01:59


  • 回答No.2
レベル13

ベストアンサー率 39% (414/1046)

先の回答でも書いたように記憶頼りで調べることが出来ません。 >『新着メッセージをチェックする』にチェックは入っていません。 ↑の様な状況ですと・・・、[ツール]=>[オプション]から疑わしきところを調べてみるしかありませんね。記憶とOE5の設定からですと「ダイヤルアップ」=>「ダイヤルしない」にチェックが入っているか?しか思い出せません。 補足内容から判断すると単なる設定だけでの ...続きを読む
先の回答でも書いたように記憶頼りで調べることが出来ません。

>『新着メッセージをチェックする』にチェックは入っていません。
↑の様な状況ですと・・・、[ツール]=>[オプション]から疑わしきところを調べてみるしかありませんね。記憶とOE5の設定からですと「ダイヤルアップ」=>「ダイヤルしない」にチェックが入っているか?しか思い出せません。

補足内容から判断すると単なる設定だけでの解決は難しいような気がします。

後は、
1.OE4の再インストール
2.下記URLはOE5のトラブルで当方も体験しました。再インストールだけでは改善せずレジストリを操作しました。OE4でも該当するかもしれません。
3.IE5.01SP2へバージョンアップする。

IE4はトラブルの少ないブラウザかも知れませんが、IE4ではDLや表示が出来ないサイトも有り、いろいろ調べた結果OE5へアップしたら改善されました。

現在思いつくのはこの程度です。
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ