OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

JDSLにしたら、OEでのメール送受信が出来なくなりました。

  • すぐに回答を!
  • 質問No.175256
  • 閲覧数24
  • ありがとう数4
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 81% (26/32)

JDSLをパソコン2台で使っています。
1台は少し前からJDSLにしていて、こちらはOEに全く支障ありませんでした。
(OEを起動すると自動的にメールチェックを行いますし、送受信も今まで通り出来ます。)
しかし、昨日もう1台をLANで接続したところ、
OEを起動するとダイヤルアップの画面が出てきてしまいました。
ダイヤルアップの設定を消したのですが、
電話番号やアカウント、パスワードなどの欄が
空白になっただけで、送受信は出来ませんでした。
HPを見たりするのは問題ないので、インターネットには繋がっているようです。

最初に繋げた方はWindows Me、OE2000で、
問題のもう1台はWindows 95、OE2000です。
プロバイダは以前からODNなので、メールアドレスの変更なども一切有りません。

どなたかご回答お願い致します。m(_ _)m
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル4

ベストアンサー率 33% (1/3)

はじめまして。あなた様のPCの状態がよく把握出来て居ない状態なので恐縮なのですが、まず、OEのツール→アカウントでご使用のメールアカウントのプロパティを見てください。接続のタブをクリックして「このアカウントにはこの接続を使用する」にチェックが入っていたら外してみて下さい。インターネットに接続出来ているのでしたら恐らくこれで直るのでは?
補足コメント
aya_0704

お礼率 81% (26/32)

ありがとうございます!
問題のパソコンが親の寝室にあるので、
明日にでも確認させて頂きます。

一応、もう1台のパソコンでご回答の通りアカウントのプロパティを見てみたのですが、
こちらはメール送受信が問題なく行われているにも関わらず
「このアカウントにはこの接続を使用する」の部分が
ダイヤルアップになっていました。
…謎です。(^^ゞ
ダイヤルしている様子は無かったんですが………。
一応、こちらはLANに変えておきましたが、
本当はチェックを外すだけで良かったんでしょうか?
さっと目を通して解ったような気になっていたのですが、
ご回答と違うことをしていたことに今気づきました。Σ( ̄ロ ̄|||)
何回かtestしてみたところ、問題は無かったんですけど…。
チェックを外すのと、LANを選択するのではどういった違いがあるんでしょうか?
せっかくご回答頂いたのに、違うことをしてたなんて~。
申し訳ありません。(>_<)
投稿日時 - 2001-11-27 00:15:41
お礼コメント
aya_0704

お礼率 81% (26/32)

今日、無事直りました。
本当にどうもありがとうございました。(*^-^*)
投稿日時 - 2001-11-27 22:41:15
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.2
レベル12

ベストアンサー率 25% (243/949)

OEなんてトラブルの多いクソメーラーなんてやめて、 もっと優れたメーラーに乗り換えようとは思いませんか? 過去の質問を調べてみてください。トラブルばっかりですよ。 いくらタダだからといって、こんなデタラメなソフト、ありえないです。 ...続きを読む
OEなんてトラブルの多いクソメーラーなんてやめて、
もっと優れたメーラーに乗り換えようとは思いませんか?
過去の質問を調べてみてください。トラブルばっかりですよ。
いくらタダだからといって、こんなデタラメなソフト、ありえないです。
お礼コメント
aya_0704

お礼率 81% (26/32)

そうですね…。
過去質問とか見てても、本当にトラブルの多いメーラーだなぁとは思います。
ただ、今回のことは恐らく私自身の知識不足だろうと思うのですが…。
パソコンに詳しくない私にとっては、
他のメーラーに乗り換える、というのは結構不安なモノで。
イマイチ、思い切れないんですよね。

でも、アドバイスありがとうございました。
もう少し他のメーラーのことも勉強してみます。m(_ _)m
投稿日時 - 2001-11-27 00:23:49

  • 回答No.3
レベル7

ベストアンサー率 33% (5/15)

たぶんですが・・OEの接続の 設定がまだされていないんじゃないかと・・ 詳しくはわかりませんか・・ たぶんOEの接続設定に問題があると思います。 がんばってくださーい。 ...続きを読む
たぶんですが・・OEの接続の
設定がまだされていないんじゃないかと・・

詳しくはわかりませんか・・
たぶんOEの接続設定に問題があると思います。
がんばってくださーい。
お礼コメント
aya_0704

お礼率 81% (26/32)

ありがとうございます~。
どうやら何とかなったみたぃです。(^^ゞ
投稿日時 - 2001-11-27 22:39:48
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ