OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

Macのインストールについて

  • 困ってます
  • 質問No.176557
  • 閲覧数32
  • ありがとう数1
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 3% (3/92)

ウィンドウズやめてMacが使いたいです。
MacというOSはマッキントシュにしかインストールできないんですか?
もし、そうならマッキントッシュを買わないとMacはつかえないのですか?
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

まずはなぜマックを使いたいかによります。

Windows機でMac OSを動かすソフトは確かに存在します。検索で「エミュレーター マック」でみてみるといいでしょう。Fusionなどがでてくるはずです。
しかしこれらのソフトは68kマックという旧世代のマックのエミュレータですので動かせるソフトは限られてきます。
それ速度も遅くなります。

ですからちょっとマックOSをいじってみたいということだったら中古のマックを買うかエミュレーションソフト(どっちにしろROMイメージがいりますので68Kマックが必要になりますが)を使えばいいでしょう。

もっといろいろソフトを動かしたりやってみたいということでしたらマックを購入する必要があります。
お礼コメント
msbaan

お礼率 3% (3/92)

雑な質問ですみませんでした。
とりあえずエミュレータでいじってから購入を考えます。
ありがとうございました。
それから、結婚おめでとうございます。
投稿日時 - 2001-11-30 01:01:12
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.2
レベル13

ベストアンサー率 30% (565/1854)

そうですねぇ、asucaさんのおっしゃるように、 エミュレーターと言う方法もあるにはありますが、 完全な動作は期待できないのが実情ですね。 基本的に、Mac OSはMac対応のマシンでないと インストールできません。以前は数社から、 Mac互換のマシンが市販されていたのですが、 最近では(ほぼ)Apple純正のMacしかありません。 ので、Macを使うにはMacを買わないとダメって事に な ...続きを読む
そうですねぇ、asucaさんのおっしゃるように、
エミュレーターと言う方法もあるにはありますが、
完全な動作は期待できないのが実情ですね。
基本的に、Mac OSはMac対応のマシンでないと
インストールできません。以前は数社から、
Mac互換のマシンが市販されていたのですが、
最近では(ほぼ)Apple純正のMacしかありません。
ので、Macを使うにはMacを買わないとダメって事に
なってしまうと思います。
まぁ、中古でも良ければ、そこそこ低価格での入手も
可能ですから、1台買ってみるのも悪くないかも?


  • 回答No.3

 Appleは社名、Macintoshはブランド名、Macはそれを略した通称です。トシコちゃんをトッコちゃんと呼ぶようなもんですね。あとは回答された2人と同じです。今は互換機が存在しませんから、純正のパソコンしか MacOSを使うことは出来ません。でもマックに慣れてくると、再びウインに戻るのは嫌になるかもしれませんよ?マックの方が操作が簡単、トラブルは少ない、処理が速い、ウイルス感染も殆どない等々ユーザー ...続きを読む
 Appleは社名、Macintoshはブランド名、Macはそれを略した通称です。トシコちゃんをトッコちゃんと呼ぶようなもんですね。あとは回答された2人と同じです。今は互換機が存在しませんから、純正のパソコンしか MacOSを使うことは出来ません。でもマックに慣れてくると、再びウインに戻るのは嫌になるかもしれませんよ?マックの方が操作が簡単、トラブルは少ない、処理が速い、ウイルス感染も殆どない等々ユーザーでないと体験できない利点も多々ありますから……。
  • 回答No.4
レベル10

ベストアンサー率 48% (58/120)

MacOSがエミュレーションなしで使えるのはAppleが 販売しているMacintoshだけですが、msbeanさんが 使いたいMacOSのバージョンによって、見合うMacも 違ってきます。 MacOSのバージョンは大きく分けて 7 7.5 7.6 8 8.5 8.6 9 9.2 X(10) 10.1 となっていて、インストールできるMacとできないMac またインストールできても満足に動か ...続きを読む
MacOSがエミュレーションなしで使えるのはAppleが
販売しているMacintoshだけですが、msbeanさんが
使いたいMacOSのバージョンによって、見合うMacも
違ってきます。
MacOSのバージョンは大きく分けて
7 7.5 7.6 8 8.5 8.6 9 9.2 X(10) 10.1
となっていて、インストールできるMacとできないMac
またインストールできても満足に動かないものなどが
あったりします。
現在もっとも目に触れることの多いX(10)などは
G3マックでないとインストールできないですからね。

使いたいOSのバージョンはなんでしょうか?
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ