OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

掲示板CGIが設置できないです。

  • 困ってます
  • 質問No.161046
  • 閲覧数34
  • ありがとう数8
  • 気になる数0
  • 回答数5
  • コメント数0

お礼率 11% (1/9)

最近HPを作って気に入った掲示板があったのですが
どうしても設置できません。

サイトの管理人の方はパソコンが壊れているらしく
質問もできません。
それで今は妥協してプロバイダの掲示板使ってるんですが、どうしても置きたいので教えて下さい。

自分のプロバイダ→http://www.wakwak.com/

設置したい掲示板→http://popup2.tok2.com/home/orange/のSKINの中にあるパフェBBSです。
通報する
  • 回答数5
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全5件)

  • 回答No.1
レベル13

ベストアンサー率 40% (404/988)

こんにちは。 ●1. レンタルスペースにリンクがしたいのですか?それとも、ファイルは持っていて、自分のスペースにおきたいのですか? ●2. 設置したいサーバ(プロバイダ)は、CGI許可のサーバですか? ●3. どんなエラーになるのですか? ●4. どうやって、設置(転送)しようとしているのですか? 以上、補足してください。 でわ ...続きを読む
こんにちは。

●1.
レンタルスペースにリンクがしたいのですか?それとも、ファイルは持っていて、自分のスペースにおきたいのですか?
●2.
設置したいサーバ(プロバイダ)は、CGI許可のサーバですか?
●3.
どんなエラーになるのですか?
●4.
どうやって、設置(転送)しようとしているのですか?

以上、補足してください。
でわ
補足コメント
aki_nemoto

お礼率 11% (1/9)

1.ファイルは持っていて自分のスペースにおきたいです

2.プロバイダCGI許可のサーバです

3.
The error was detected while processing this request.
Be sure of followings:


The CGI script does exist.
The permission of CGI script is 755.
The Perl path in CGI script is #!/bin/perl.

CGIスクリプトの呼び出し中にエラーが発生しました。

下記の点をご確認ください。


・CGIスクリプトが存在すること。
・CGIスクリプトのパーミッションが755であること。
・CGIスクリプトのperlのパスが#!/bin/perlであること。

4.
パスを#!/bin/perlにして
cgiファイルをcgi-binへテキスト転送
その他はバイナリティ転送
その後マニュアルにそってパーミッションの設定
投稿日時 - 2001-11-01 13:03:52


  • 回答No.2

WAKWAKはCGIの設置方法が難しいんです。実際おいていたのでやり方は分かるんですが簡単にここでお教えすることは不可能です。自分で調べましょう。 しかしご指定のCGIスクリプトでは設置なんて出来ませんが...なぜならデフォルトでさえパスの指定はされていない、ログファイル(空)もない。どういう風にファイルをおくべきかも全く書いていない。大変申し訳ないですが不親切です。 これは提供サイトの掲示板 ...続きを読む
WAKWAKはCGIの設置方法が難しいんです。実際おいていたのでやり方は分かるんですが簡単にここでお教えすることは不可能です。自分で調べましょう。

しかしご指定のCGIスクリプトでは設置なんて出来ませんが...なぜならデフォルトでさえパスの指定はされていない、ログファイル(空)もない。どういう風にファイルをおくべきかも全く書いていない。大変申し訳ないですが不親切です。

これは提供サイトの掲示板で聞いたり本人のパソコンが直ってから代行してもらうかしかないと思います。
  • 回答No.3
レベル9

ベストアンサー率 27% (24/86)

設置したい掲示板のところを見たんですけど、スキンだけですよね。 本体の設置はできているのでしょうか? もしかして、スキンだけ送ったとか・・・・
設置したい掲示板のところを見たんですけど、スキンだけですよね。
本体の設置はできているのでしょうか?
もしかして、スキンだけ送ったとか・・・・
  • 回答No.4

パーミッションの設定が間違っていませんか?あとcgi-binのディレクトリには画像ファイルやHTMLファイルをおいても表示してくれません。 現在どのようにファイル(CGIやlogファイルなど)をおいているんでしょうか。出来れば書いてください。(パーミッションも含めて) では。
パーミッションの設定が間違っていませんか?あとcgi-binのディレクトリには画像ファイルやHTMLファイルをおいても表示してくれません。
現在どのようにファイル(CGIやlogファイルなど)をおいているんでしょうか。出来れば書いてください。(パーミッションも含めて)

では。
  • 回答No.5
レベル11

ベストアンサー率 31% (76/239)

まず、スキンの方でなく本体のapeboard+は手に入れていらっしゃいますか? apeboard、apeboard+の2種類があるのでお間違いのないよう。 また、それぞれにSJIS版とEUC版もありますので、SJIS版をお選び下さい。 まだ関係ないのですが、skinini.cgiの項目7の $icon_path = '.images/'; は、 $icon_path = ...続きを読む
まず、スキンの方でなく本体のapeboard+は手に入れていらっしゃいますか?
apeboard、apeboard+の2種類があるのでお間違いのないよう。
また、それぞれにSJIS版とEUC版もありますので、SJIS版をお選び下さい。

まだ関係ないのですが、skinini.cgiの項目7の
$icon_path = '.images/';
は、
$icon_path = './images';
直しておくことをおすすめ致します。

詳しくは、WAKWAKでのapeboard設置マニュアルがありますので、こちらをご参考下さい。

#最近、apeboardの質問多いですね…
皆さん、MLで質問した方がお得かと思われますのに。(謎)
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
こんな書き方もあるよ!この情報は知ってる?あなたの知識を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ