OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

回線が切れてしまいます

  • 困ってます
  • 質問No.160361
  • 閲覧数59
  • ありがとう数5
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 91% (61/67)

Window98SE・IE5.5(SP2インストール済み)・メーラーはOutlook Expressです。ISDNで接続しています。

過日、PCがトラブルを起こしたので初期化しました。
とりあえず手持ちのIE4.0をイストールしました。
その後、Windows Updateで修正プログラムやIEのアップをしてIE5.5にしました。

症状ですが

・回線に繋いだ状態でメーラーの「送受信」をクリックすると、一度切れて「ダイアルアップの接続」画面がでます。
・Webでダウンロードの最中にメーラーが設定時間ごとにサーバーら読みにいくときも切れてしまいます。

なを、メーラーの「ツール」の中の「送受信が終了したら切断する」のチェックは外してあります。
初期化するまではこのような「切れる」ことがなかったのですが、どのようにしたらよろしいでしょうか。
お教えください。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル12

ベストアンサー率 30% (241/783)

以下、下記サイトでの「切断」についての検索結果です。
これでどうでしょうか?

****************以下、「OE活用講座」からの引用です*****************************
IEのオートダイヤラーのダイヤルアップ設定と、OEのアカウント設定で指定したダイヤルアップ設定が違う場合にこうなります。
確認のためOEで次の設定をしてみてください。メニューの[ツール]-[オプション]をクリック、[接続]タブをひらき[接続を切り替える前に確認する]にチェックを付けます。これで[送受信]させてみてください。確認画面が出たら、切り替えさせないでください。
これでメールの受信も送信もちゃんとできるようなら、ダイヤルアップ接続を各メールアカウントで統一させましょう。
OEの各メールアカウント設定の[接続]タブで[このアカウントには次の接続を使用する]のチェックを外します。
またOE起動時に送受信を行うようになっている場合に以上のような設定だと切断されてしまいます。[ツール]-[オプション]の[全般]タブの[起動時にメッセージの送受信を実行する]のチェックを外してください。
****************以下、「OE活用講座」からの引用です*****************************
補足コメント
toccha

お礼率 91% (61/67)

早速のアドバイスありがとうございました。
帰宅しましたら実行してみます。
(いま、仕事場から接続してますので)
投稿日時 - 2001-10-31 09:22:31
お礼コメント
toccha

お礼率 91% (61/67)

ありがとうございました。
どうやら教わった通りのようでした。
IEは私が設定して、OEの方は息子に設定してもらったので、ちょっと違いがでたのかもしれません。
同じ接続にしたら、切れなくなりました。
助かりました。
投稿日時 - 2001-11-01 02:07:37
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.1

Windows98  (IE4.0) Windows98SE(IE5.0) IEは上記のようにOSに組み込まれているので、IE4.0の インストールはどうだったんでしょうか? 98SEの時、IE4.0はIE5.0に対してはバージョンダウン になるので出来ないと思うのですが・・。 以上のことは今回の件とは関係ないかもしれませんので後学のために 暇なとき教えてください。 ...続きを読む
Windows98  (IE4.0)
Windows98SE(IE5.0)

IEは上記のようにOSに組み込まれているので、IE4.0の
インストールはどうだったんでしょうか?

98SEの時、IE4.0はIE5.0に対してはバージョンダウン
になるので出来ないと思うのですが・・。

以上のことは今回の件とは関係ないかもしれませんので後学のために
暇なとき教えてください。
補足コメント
toccha

お礼率 91% (61/67)

早速のアドバイスありがとうございました。
一昨年、NECバリュースターを買ったときに、ワード・エクセルのCDが付嘱してきました。
そのCDに同梱されていたのがIE4.0でした。
当時はそのままで使っていたので、初期化(リカバリーですが)した時に当時の再現ということでIE4.0を入れました。
投稿日時 - 2001-10-31 09:16:58
お礼コメント
toccha

お礼率 91% (61/67)

ありがとうございました。
私の設定ミスだったようです。
お騒わせして申し訳ありませんでした。

でも、教えていただいたようなことだとすると、私のPCが「SE」だと思っただけの誤解だったのでしょうか。
仕事場のPCはSEだとハッキリしているのですが・・・

あとで確認してみます。
本当にありがとうございました。
投稿日時 - 2001-11-01 02:14:40

  • 回答No.3
レベル10

ベストアンサー率 27% (69/249)

こんにちわ。 見当外れであったならごめんなさい。 以前、自宅の電話回線でネットに繋いでいたときに、ブラウザーその他の機能が上手く働くなったことがありました。 その時の症状と少し似ているので、参考までに。 原因としては、プロバイダの接続ソフトと、PCとの互換性があまり良くなかった結果のようでした。プロバイダ側からの接続ソフトのバージョンアップをしてから調子が悪くなったのですが、これを以前のバージョン ...続きを読む
こんにちわ。
見当外れであったならごめんなさい。
以前、自宅の電話回線でネットに繋いでいたときに、ブラウザーその他の機能が上手く働くなったことがありました。
その時の症状と少し似ているので、参考までに。
原因としては、プロバイダの接続ソフトと、PCとの互換性があまり良くなかった結果のようでした。プロバイダ側からの接続ソフトのバージョンアップをしてから調子が悪くなったのですが、これを以前のバージョンへ戻したら落ち着いたという経験があります。
頑張ってください。
補足コメント
toccha

お礼率 91% (61/67)

アドバイスありがとうございました。
接続ソフトのバージョンアップというのがあるのは知りませんでした。
これはちょっと確認してみます。
激励有り難う御座います。
投稿日時 - 2001-10-31 15:07:49
お礼コメント
toccha

お礼率 91% (61/67)

ありがとうございました。
私の設定ミスだったようです。
お騒わせして申し訳ありませんでした。

でも、お教えいただいたようなこともあることを覚えておきます。
いつ必要になるかわかりませんので。
投稿日時 - 2001-11-01 02:11:45
  • 回答No.4
レベル13

ベストアンサー率 57% (721/1248)

  Internet Explorer 4.01 SP2 をインストールしていないと想定します 参考に・・マイクロソフトの一部をコピーしました       (IE4.0の場合です) windows98 システムVer 4.10.1998 Windows デスクトップのアップデートをインストールまたはアップグレード するには、Internet Explorer 5.01 より ...続きを読む
  Internet Explorer 4.01 SP2 をインストールしていないと想定します

参考に・・マイクロソフトの一部をコピーしました
      (IE4.0の場合です) windows98 システムVer 4.10.1998

Windows デスクトップのアップデートをインストールまたはアップグレード
するには、Internet Explorer 5.01 より先に Internet Explorer 4.01 SP2 を
インストールしておく必要があります。

既に Internet Explorer 5.01 がインストールされている場合、Windows
デスクトップのアップデートをインストールするには、次の操作を行います。

1. Internet Explorer 5.01 をアンインストールします。
2. Internet Explorer 4.01 SP2 がインストールされていない場合は、Internet
Explorer 4.01 SP2 をインストールします。
3. Windows デスクトップのアップデートをインストールします。
4. Internet Explorer 5.01 を再インストールします。

・・なのに、いきなり5,5にあげたのでは・・
Microsoft Windows Internet Explorer 5.01 とインターネット ツール
README
1999 年 12 月  より
これが原因ではないかもしれませんが・・・・参考まで。
補足コメント
toccha

お礼率 91% (61/67)

アドバイスありがとうございました。
Internet Explorer 4.01 SP2 をアップしたかどうか覚えが無いのですが、マイクロソフトの「製品の更新」をクリックすると、こちらの情報を引き出して足らない物を教えてくれたその一番ふるいものから順にアップしていきました。
Internet Explorer 4.01 SP2の「SP2」がついていたかどうか記憶が定かではありません。
ただInternet Explorer の文字と修正プログラム等の文字のつくものは古い順にインストールしていったので、たぶん含まれていると思います。
Internet Explorer 5.01は覚えています。
そのあと、5.5をインストールしました。
今晩 Internet Explorer 6 をインストールしてみるつもりでおります。
ありがとうございました。
投稿日時 - 2001-10-31 15:11:17
お礼コメント
toccha

お礼率 91% (61/67)

ありがとうございました。
私の設定ミスだったようです。
お騒わせして申し訳ありませんでした。
いろいろのアドバイス、本当にありがとうございました。
投稿日時 - 2001-11-01 02:09:54
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ