OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

ネット接続はできるが・・・

  • すぐに回答を!
  • 質問No.117016
  • 閲覧数40
  • ありがとう数4
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 5% (15/280)

すみません、2台のPCを接続しようとして
いるのですが、インターネットの共有はできているのですが
相手のPCが見えません。なぜでしょうか?
ネット接続の共有はできています。
よく分からないのでアドバイスお願いします。
なお、使用しているOSはWinMeとWin98SEです。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル13

ベストアンサー率 29% (424/1462)

クロスケーブルでつなげてあるPCのアドレスは何にしてますか?
そのPCから192.168.0.1へPingを飛ばしてください。どうですか?
もしPingが返ってくるならLAN接続は確立しています。

ネットワークコンピュータで表示するためにはNetBEUIを使います。しかし、今回はお互いのPCにNetBEUIを入れてるそうなので原因がわかりません。
NetBEUIを入れるのは、クロスケーブルを指しているLANカードのほうですよ。
もしかしてADSLモデムにつながっているLANカードのほうにNetBEUIを入れてませんか?

とりあえず、Ping試験がOKなら、LMHOSTSファイルで名前解決してみたらどうでしょうか?
Windowsフォルダの中に「Lmhosts」ファイルがあると思います。
(「Lmhosts.sam」ファイルはサンプルファイルです。このファイルを書き換えて拡張子をとってもOKです)

これをメモ帳などで開いて、一番下の行に↓を書き加えてください。

相手のIPアドレス  相手のコンピュータ名  #PRE

【例】
192.168.0.1 ichiro-s #PRE

そのまま保存すると「Lmhosts.txt」になるかもしれないので、「.txt」を消してください。拡張子があると動作しません。
フォルダオプションで拡張子を表示させないようにしてる場合は、表示させるようにしたほうがわかりやすいです。
お礼コメント
shinmailg

お礼率 5% (15/280)

下の回答にも書きましたが、HUB買いました。
そして、ドライバやTCP/IPなんか全部消して再インストールしました。
Win98側は問題なく行くようになりましたが、Meにはエラーのようなものが出て
PCを見つけるのに、検索しなければいけなくなりました。
でも、98のPCをのぞけるようになりよかったです。
参考になりました。ありがとうございました。
投稿日時 - 2001-08-11 19:55:12
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.1
レベル12

ベストアンサー率 33% (196/589)

ネットワークプロトコルに「NetBEUI」を追加して下さい。 追加の仕方は、ネットワークコンピュータのアイコンを右クリックして、「ネットワークの設定」タブを選択します。 ここで、追加ボタンを押しプロトコル→Microsoft→NetBEUIで追加できます。 ...続きを読む
ネットワークプロトコルに「NetBEUI」を追加して下さい。
追加の仕方は、ネットワークコンピュータのアイコンを右クリックして、「ネットワークの設定」タブを選択します。
ここで、追加ボタンを押しプロトコル→Microsoft→NetBEUIで追加できます。
補足コメント
shinmailg

お礼率 5% (15/280)

すでに追加済みです。
なお、以前ダイヤルアップ接続のときはちゃんと認識されました。
フレッツ・ADSLにしてからインターネットの共有はできるのですが
どうやっても、PCどうしが認識されません。
なお、WinMEの方はLANカードを2枚さして、一方はADSLモデム
そして、もう一方をもう一台のPCにクロスケーブルより接続しています。
NAT機能をWinME側のPCで代用させています。ルーターを買うお金がないので。
ワークグループはMSHOMEに設定し、IPは一方は192.168.0.1もう一方は
児童取得にしています。ネットワークコンピュータを開いても両PCとも
認識できていません。もちろんC:やD:は共有していますし、共有にチェック
いれています。前も書きましたが、ネットの共有はできています。
どうか、助けてください。お願いいたします。
投稿日時 - 2001-08-10 23:54:18
お礼コメント
shinmailg

お礼率 5% (15/280)

結局、HUBを買ってきました。そして、ドライバなんか全部削除して
再インストールしました。一応解決したようです。
現在でもWinME側は両PCとも表示されません。検索するとひっかかるので
そこにショートカットつけてやっています。
ありがとうございました。
投稿日時 - 2001-08-11 19:52:13


  • 回答No.3
レベル12

ベストアンサー率 33% (196/589)

・参照URLの一番最後の設定方法(下記タイトル)を参照して見て下さい。 もしかすると違う設定の所が有るかもしれません。 ・参照URLではHUBを使っていますが、無視して下さい。 ■3.3.4 ADSLモデム、ISDN(TA)編 ICS(インターネット接続共有)を利用した設定事例 ...続きを読む
・参照URLの一番最後の設定方法(下記タイトル)を参照して見て下さい。
もしかすると違う設定の所が有るかもしれません。
・参照URLではHUBを使っていますが、無視して下さい。

■3.3.4 ADSLモデム、ISDN(TA)編 ICS(インターネット接続共有)を利用した設定事例
お礼コメント
shinmailg

お礼率 5% (15/280)

参考にしてみました、ありがとうございました。
投稿日時 - 2001-08-11 19:56:11
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ