OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

自作機のDualPCで動作不安定なのですが

  • すぐに回答を!
  • 質問No.115328
  • 閲覧数73
  • ありがとう数6
  • 気になる数0
  • 回答数7
  • コメント数0

お礼率 47% (20/42)

解決の糸口が見つからず、難儀しております。
お力をお貸しください。
自作機の構成は下記の通りです。

M/B Abit VP6
CPU Intel Pentium3 1GHz x 2
VideoCard ELSA Gladiac Ultra64
HDD 60G(IBM) x 2 (VP6のIDE-RAID使用)
SoundCard SoundBlasterLiveValue
SCSI LOGITEC LHA-600
MO FUJITSUもの
CD-R/RW/DVD RICHOもの
KeyBoard Logitechの無線通信物(PS2/USB)
Mouse Logitechの無線通信物(PS2/USB)
OS Windows2000 Professional(SP2)

この環境下でDirectX8.0aを導入して稼働させています。
ドライバはその時点での最新の物を導入しております。

下記の不具合が現れています。
1.マウスの応答速度が極端に遅くなる(稼働して数時間、必ずなるとは限らない)
2.音が断続的に鳴り続け、壊れたレコード状態になる。これも必ずなるとは限らない。
3.スクリーンセーバー(DirectDraw利用の物)中に完全フリーズ。これは結構頻繁です。

今まで、自作機はたくさんこなしてきましたが、DualCpuは今回初めての経験でした。ずばり、原因究明が出来なくて、大変往生しております。
なにか、考えられることなんでもいいので、情報いただけたら、幸いです。
通報する
  • 回答数7
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.5
レベル8

ベストアンサー率 23% (7/30)

 とりあえず必要最低限のもののみで、たちあげげてみては?
 メモリは信頼できるものを使用していますか?現在多量に出回ってる安いバルクメモリの中には怪しいものがあるということを聴きますけど・・・。
 
お礼コメント
tetu_japan

お礼率 47% (20/42)

遅ればせながら、結果報告させて頂きますと、

メモリノーブランド512Mx4のものを、IO-DATAの256Mx2
に取っ替えたら、断然安定稼働致しました。

あれから数ヶ月たちましたが、ようやく安定稼働にまで
こぎ着け、一安心です。

それまでに疑ったデバイスは数知れずで、買い換えた
金額だけで3万はくだらなかったです。

いずれにしても、数ヶ月前のPC133対応大容量バルク
メモリはダメダメなんだなぁと痛感した次第です。

ほんとーに遅ればせながらですが、rufさんの一言が
念頭にあり、決断できたおかげでしょうか。
投稿日時 - 2001-10-09 14:39:04
-PR-
-PR-

その他の回答 (全6件)

  • 回答No.2

VIDEOカードから切り分けてはどうでしょうか (他のPCのビデオカードと差し替え、AGPの設定変更) 電源容量300Wの確認 ...続きを読む
VIDEOカードから切り分けてはどうでしょうか
(他のPCのビデオカードと差し替え、AGPの設定変更)
電源容量300Wの確認
お礼コメント
tetu_japan

お礼率 47% (20/42)

ご回答有り難うございます。
他社ビデオカードの変更も視野に入れています。
DualCPUに対応しているビデオカードっていう
ものが必要なのでしょうか?

サウンドカードの方には、DualCPU環境下での
不具合に将来的に対応していくっていう下りが
ReadMeなどに記載していたのを覚えておりますが。

電源は335Wのものを用意しています。
投稿日時 - 2001-08-08 09:24:29

  • 回答No.1

Windows 2000にDirectXが怪しい気がします。 一応対応といっても、DirectXの動作はとてつもなく 遅いので、一度DirectXを使わないものを使用しては どうでしょうか? ではでは☆ ...続きを読む
Windows 2000にDirectXが怪しい気がします。
一応対応といっても、DirectXの動作はとてつもなく
遅いので、一度DirectXを使わないものを使用しては
どうでしょうか?

ではでは☆
補足コメント
tetu_japan

お礼率 47% (20/42)

ご回答有り難うございます。
DirectXですが、Windows200導入後から既に
不具合の症状が見られ、改善できるかな?と
思ってのDirectX8.0aの導入だったのです。
投稿日時 - 2001-08-08 09:20:56
  • 回答No.3
レベル12

ベストアンサー率 17% (132/767)

熱があやしように思います。 症状から当てはまる気がするのですが。 放熱など、クーリングを確認してみてください。 ...続きを読む
熱があやしように思います。
症状から当てはまる気がするのですが。

放熱など、クーリングを確認してみてください。
お礼コメント
tetu_japan

お礼率 47% (20/42)

ご回答有り難うございます。

今回のパソコンはアルミケースを利用した物
ですが、全面に通気口の穴がない物となって
います。もしかしたら、という気もしますが
起動時のBIOS設定の画面でCPU温度が40度前半
となっているため、大丈夫かな?と感じています。

もう一台、放熱に問題ありの自作機がありますが、
こちらは常に60度前後で安定稼働しています・・・
投稿日時 - 2001-08-08 09:28:51
  • 回答No.4
レベル6

ベストアンサー率 7% (1/13)

初めまして! 私も、AbitのVP6を使用しています。 ただ、セレロンのシングルで、RAIDはまだ使用していません。 いずれは、tetu_japanさんのように Dual化したいと思っています。 マザーボードの最新ドライバも手に入れてますよね! VGPのドライバも最新でしょうかね! ...続きを読む
初めまして!
私も、AbitのVP6を使用しています。
ただ、セレロンのシングルで、RAIDはまだ使用していません。
いずれは、tetu_japanさんのように
Dual化したいと思っています。
マザーボードの最新ドライバも手に入れてますよね!
VGPのドライバも最新でしょうかね!
補足コメント
tetu_japan

お礼率 47% (20/42)

ご回答有り難うございます。

マザーボードの最新ドライバというより、Abit
のホームページ自体、つながりも悪いし、リンク切れ
も多発していて、思うようにアップデートできない
状況です。
いま、試してみたいのはUSB Filter Driver ver. 1.08
ですが、リンク切れでした。(試せない)
その他のものも基本的に最新ドライバです。
投稿日時 - 2001-08-08 09:29:05
  • 回答No.6
レベル9

ベストアンサー率 31% (22/69)

はじめまして、私も自作でデュアルCPUでやっています まーぜんぜん環境が違うので参考までに RAIDは0ですか?1ですかね? IDEのRAIDはチップとHDDの相性でかなりパホーマンスが違うと聞いたことがあります 特にRAID0はかなり不安定になるようです あと無線もののキーボード、マウスはどうも反応がよくないようです それに接続がUSBですよね、USBはPS2接続より処理が後回しになるのか、 ...続きを読む
はじめまして、私も自作でデュアルCPUでやっています
まーぜんぜん環境が違うので参考までに
RAIDは0ですか?1ですかね?
IDEのRAIDはチップとHDDの相性でかなりパホーマンスが違うと聞いたことがあります
特にRAID0はかなり不安定になるようです
あと無線もののキーボード、マウスはどうも反応がよくないようです
それに接続がUSBですよね、USBはPS2接続より処理が後回しになるのか、かなり処理的に負荷をかけるのもあり反応はいまいちよくないようです
あと個人的経験ですがAbitのM/Bはよく相性問題に悩まされました
VGAとSCSIで私は悩みました
変えてやると何もなかったかのように動いたりしました
どうも癖が強いようです
あと電源のことが書いてないですが容量は足りてますかね
容量が少ないと不安定になりますよ
ではでは
  • 回答No.7

 はじめまして、僕もVP6で苦労しました。  HDDはIBMとの事ですが、DTLAでしょうか?ならば相性いいんですが、IC35シリーズとHPT370との食べ合わせは良くないらしいです。実際僕はあまりにも遅いのでHPT370には眠って頂いて(笑)マクスターのHDDとプロミスのFT100でRAID0を構築しまして、ベンチの結果もまあまあだったので満足しています。  ABITのHP、ほんと繋がらないですよね ...続きを読む
 はじめまして、僕もVP6で苦労しました。
 HDDはIBMとの事ですが、DTLAでしょうか?ならば相性いいんですが、IC35シリーズとHPT370との食べ合わせは良くないらしいです。実際僕はあまりにも遅いのでHPT370には眠って頂いて(笑)マクスターのHDDとプロミスのFT100でRAID0を構築しまして、ベンチの結果もまあまあだったので満足しています。
 ABITのHP、ほんと繋がらないですよね。下記のBBSの情報によるとVP6は一癖どころか七癖ぐらいあるそうです(泣)「最初からRIOWORKSにしとけ」といわれそうですが…。
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ