-PR-
締切り
済み

ウインドウズアップデート

  • 困ってます
  • 質問No.97646
  • 閲覧数123
  • ありがとう数1
  • 気になる数0
  • 回答数4
  • コメント数0

ウインドウズアップデートを実行し、
画面を進めていくと、

セキュリティ警告

http://windowsupdate.microsoft.com/R742/V31Controls/x86/nt5/ja/actsetup.cabをインストールして実行しますか?

発行者は次の問題のため判別できません:
AUTHENTICODE署名を検出できません。

といった画面がでてきて、「はい」をクリックしても
先に進めません。

Windows2000
IE 5.50.4522.1800 暗号強度 128 ビットです。

よろしくお願いします。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全4件)

  • 回答No.1
レベル14

ベストアンサー率 62% (6255/9973)

このtgzファイル(cabファイル)を確認した結果報告です。 これは、Win2000用のウィンドウズアップデートエンジン(Windows Update Engine)です。 バージョンは5.4.5096.0のようですね。 私はWin2000ユーザではないのでこれ以上は分かりませんけど・・・WuV3Is.dllと呼ばれる32ビットダイナミックリンクライブラリとセットアップ情報が格納されていました。 ...続きを読む
このtgzファイル(cabファイル)を確認した結果報告です。
これは、Win2000用のウィンドウズアップデートエンジン(Windows Update Engine)です。
バージョンは5.4.5096.0のようですね。

私はWin2000ユーザではないのでこれ以上は分かりませんけど・・・WuV3Is.dllと呼ばれる32ビットダイナミックリンクライブラリとセットアップ情報が格納されていました。

まあ、原因はともかく再起動してもう一度、アップデートへ進んではどうでしょう。


  • 回答No.2
レベル13

ベストアンサー率 46% (643/1383)

「インターネット一時ファイル」を削除してから、再度実行したらうまくいくかもしれません。 一度、このような現象に遭遇したことがあり、上記の手法で解決できました。 ...続きを読む
「インターネット一時ファイル」を削除してから、再度実行したらうまくいくかもしれません。

一度、このような現象に遭遇したことがあり、上記の手法で解決できました。
補足コメント
noname#6006

削除してから、再度実行してみました。
残念ながら、現象は変わりませんでした。
投稿日時 - 2001-07-02 10:12:13
  • 回答No.3
レベル14

ベストアンサー率 62% (6255/9973)

あれから問題は解決したのでしょうか? 下のウィンドウズ2000エラーメッセージヘルプや http://www.microsoft.com/japan/technet/win2000/ErrorandEventMessages/helpdl.asp 2000専用セキュリティ情報関連サイト http://www.microsoft.com/japan/windows2000/downloads/def ...続きを読む
あれから問題は解決したのでしょうか?
下のウィンドウズ2000エラーメッセージヘルプや
http://www.microsoft.com/japan/technet/win2000/ErrorandEventMessages/helpdl.asp
2000専用セキュリティ情報関連サイト
http://www.microsoft.com/japan/windows2000/downloads/default.asp
(上ではWin2000sp2もDLできます)
あと、マイクロソフトFAQを利用してはどうでしょうか
http://www.microsoft.com/japan/support/faq/
(もしかしたらいずれも使っているかもしれませんが)
後は、参考URLを調べるぐらいですね。

Win2000であれば、サービスパックの導入で改善されることもありますし、逆にこれが影響して悪化することもあります。
  • 回答No.4
レベル10

ベストアンサー率 42% (44/103)

WIN98SE、IE5.5でまったく同じ状況を経験しました Updateのトラブルシューティングにあるとおりプロキシサーバーの解除で解決しました ただし最初に解除した際は直らず、プロバイダのHPから改めて通信設定をしなおして解除で解決 初期設定はプロバイダ配布のROMからだったのですが  
WIN98SE、IE5.5でまったく同じ状況を経験しました Updateのトラブルシューティングにあるとおりプロキシサーバーの解除で解決しました ただし最初に解除した際は直らず、プロバイダのHPから改めて通信設定をしなおして解除で解決 初期設定はプロバイダ配布のROMからだったのですが  
このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ