解決
済み

メモリ増設

  • 暇なときにでも
  • 質問No.95321
  • 閲覧数146
  • ありがとう数5
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 71% (5/7)

最近メモリを増設しようとして、メモリを購入しました
で、一度一枚M/Bにさして、BIOSでも認識して問題無く動いてたのですが、もう一枚増設したら、前に増設したメモリも後から増設したメモリも、認識しなくなってしまいました。BIOSの設定も変更したり、試行錯誤したのですが、認識しませんでした。
メモリの順番とかも関係ないと思いながら、変えてみたのですが、それもだめでした。
自分ではPC100とPC133を混同してるからではないかとか、推測してます。
何か認識させる良い方法は無いでしょうか?
FSB:100MHz
CPU:AMD K6-2(400MHz)
memory1:64MB
memory2:128MB
memory3:64MB

なんか、文章がおかしいかもしれないですがよろしくお願いします。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.4
レベル12

ベストアンサー率 29% (206/690)

んじゃ、1個ずつ問題を解決しましょう。
BIOSのメモリーに関する設定は100HzのCL3がよろしいかと。

初めに、
メモリーを1枚ずつ(単独で)装着して全て認識するか?
認識しないメモリーは使えないメモリーって事ですね。
次に、
全て認識したばあい
2枚装着で各パターンを検証し使えない組み合わせが発生するか?
使えないメモリーが出てくれば  それはだめって事で。

使えないメモリーを探し出すしかないでしょう。
メンドクサイですが壊さない様に注意してやって下さい。

蛇足
メモリー同志の相性は存在します  経験済み(T_T)
PC133/CL3の512MBメモリーが相性最悪(T_T)
単独使用だと普通にベンチでも最高値を叩き出すのに
他のメモリーと併用するとベンチの結果が半分以下に遅くなる(T_T)
原因を特定するのに何回メモリー付け替えてテストした事か(+_+)
それは特殊な事例としても
メモリーの組み合わせ次第でベンチの数値は多少変動しますよ。
お礼コメント
Kojio

お礼率 71% (5/7)

いろいろありがとうございました。
前は最後のメモリを除いて認識してたんですけどね。
そのうち、暇があったらやって見ます。なにせ、テスト前なんで(^^;
ありがとうございました
投稿日時 - 2001-06-25 23:25:22
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.1
レベル12

ベストアンサー率 29% (206/690)

怪しいのはメモリー同士の相性? かな? 追加したメモリーは一時に同じ店で購入した物ですか? 順次ばらばらに購入した物であれば メモリー同士の相性が問題かもしれないですね。 メーカ物のPCでしたら・・・ マニュアルにあるメモリーチップの個数制限とかは大丈夫ですか? PC100とPC133の混用はFSB100Hzでしたら問題ないと思います。 メモリーのCL値はCL2とCL3があります ...続きを読む
怪しいのはメモリー同士の相性? かな?

追加したメモリーは一時に同じ店で購入した物ですか?
順次ばらばらに購入した物であれば
メモリー同士の相性が問題かもしれないですね。

メーカ物のPCでしたら・・・
マニュアルにあるメモリーチップの個数制限とかは大丈夫ですか?

PC100とPC133の混用はFSB100Hzでしたら問題ないと思います。
メモリーのCL値はCL2とCL3がありますが、こちらも混用ですか?
混用でしたら遅い方のCL3でBIOSをセットして下さい。

蛇足
メモリーはサイズの大きい順にスロットの始めから装着するのが良いですよ。
足らなくなると次に読みに行くぶん遅くなる。
補足コメント
Kojio

お礼率 71% (5/7)

メモリはメーカも買った時期も違います。
一番最初にM/B等購入時に購入したメモリで、BUFFALOだったと思います。箱があるのでリテールだと思う。
これは、PC100のCL2の64MBです。
で、次に購入したのが、128MBでたしかPC133CL3だったと思います。(CL3だったかは確かではないですが、安いやつを買った記憶があるので、たぶんCL3だと思います。)これは、バルク。
次のメモリはメーカ製のPCから貰ってきたやつで、64MBです。詳細は不明。たぶんPC100CL3だと思います。

ということで、まったくばらばらです。
あと、順番を変えたりしたら、時々すべてのメモリが認識しなくなることもありました。
それで、128MBのメモリだけとかにしても認識してくれませんでした。いまは64MBしか認識してません(PC購入時のメモリ)。

ですので、相性と言うのもおかしいです。
投稿日時 - 2001-06-25 18:26:16


  • 回答No.2
レベル11

ベストアンサー率 36% (128/348)

おおっと、大事なメインボードをお忘れのようで、何かわかりませんが?。推測する限り、たぶんFSB133MHz対応でないメインボードのような気がしますが。 ...続きを読む
おおっと、大事なメインボードをお忘れのようで、何かわかりませんが?。推測する限り、たぶんFSB133MHz対応でないメインボードのような気がしますが。
補足コメント
Kojio

お礼率 71% (5/7)

すいません。
M/BはEPoX EP-MVP4Aです
自分で調べたところ、FSB133対応とは書かれてないみたいでした。(多分)
でも、一時は認識できたので問題ないと思ってます。
投稿日時 - 2001-06-25 18:23:08
お礼コメント
Kojio

お礼率 71% (5/7)

いろいろありがとうございました
投稿日時 - 2001-06-25 23:26:25
  • 回答No.3
レベル11

ベストアンサー率 41% (133/319)

セーフモードでも起動しないのでしょうか セーフモードになる前にOSの起動メニューは表示されませんか 1 Normal 2 Cd-rom 3 Safemode 4 Step-by-Step とかいうメニューです ここでStep-by-Stepを選びます 一行なにか標示されるたびにリターンキーを押します いちいち読まなくていいですから、標示されたらリターンキー ...続きを読む
セーフモードでも起動しないのでしょうか
セーフモードになる前にOSの起動メニューは表示されませんか
1 Normal
2 Cd-rom
3 Safemode
4 Step-by-Step とかいうメニューです

ここでStep-by-Stepを選びます
一行なにか標示されるたびにリターンキーを押します
いちいち読まなくていいですから、標示されたらリターンキーを押します
起動を阻害されているステップで止まりますので、そのメッセージに従います

「ドライバがない」というメッセージと「インストールしますか」YorNと聞いてきますから「Y」と答えるとウインドウズがメモリ関連のシステムを再構築して起動するようになります(と思います)
お礼コメント
Kojio

お礼率 71% (5/7)

解答ありがとうございます。
しかし、WindowsとかDOS等のOSの問題ではないと思います。Windowsは正常に起動します。
誤解を招いてしまってすいませんでした
投稿日時 - 2001-06-25 20:53:51
このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ