-PR-
締切り
済み

IEで画像が表示されない

  • 困ってます
  • 質問No.38772
  • 閲覧数93
  • ありがとう数8
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 50% (11/22)

IEでホームページを保存(WEBページ、完全(*.htm,*html))し、後で、そのファイルを表示させると、画像の部分が×マークでしか表示されません。どうしたら、ちゃんと画像が表示されるようになるのでしょうか。
ちなみに、バージョンは5.5で、OSはWindows 98SEです。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全3件)

  • 回答No.1
レベル10

ベストアンサー率 40% (71/176)

キャッシュ(インターネット一時ファイル)のサイズが小さかったり、終了後にキャッシュを削除するオプション(インターネットオプション→詳細設定→セキュリティー→ブラウザを閉じたときTemporary Internet Filesフォルダを空にする)がONになっていたりしませんか? HTMLファイルを保存してもHTMLデータの中には画像ファイルはリンク先が書かれたままなので、そのリンク先にある画像がキャッ ...続きを読む
キャッシュ(インターネット一時ファイル)のサイズが小さかったり、終了後にキャッシュを削除するオプション(インターネットオプション→詳細設定→セキュリティー→ブラウザを閉じたときTemporary Internet Filesフォルダを空にする)がONになっていたりしませんか?

HTMLファイルを保存してもHTMLデータの中には画像ファイルはリンク先が書かれたままなので、そのリンク先にある画像がキャッシュされていればオフラインでも見ることができますが、キャッシュされていなくてオフラインであれば表示できないので「×」マークになってしまうと思われます。キャッシュサイズを増やし、消えないように設定してみてください。
お礼コメント
poe

お礼率 50% (11/22)

みなさん、どうも返答ありがとうございます。IEをアンインストールして、その後再インストールしたところ、直りました。どうもお騒がせいたしました。
投稿日時 - 2001-02-13 00:03:58
  • 回答No.2
レベル11

ベストアンサー率 36% (141/389)

IE5.xで「完全」の保存だと、キャッシュとは別にhtmlファイルと同じフォルダにページのタイトルと同じサブフォルダができて、その中に画像が保存されていると思いますが、それも見つからないのでしょうか?  と書きましたが、見つかったにせよ見つからないにせよ、そういう症状になる原因がよく分かりませんね。もう一度保存してみるか、他のページを同じように保存してみて、同じ症状が出るかどうか試してみてはどうでしょう ...続きを読む
IE5.xで「完全」の保存だと、キャッシュとは別にhtmlファイルと同じフォルダにページのタイトルと同じサブフォルダができて、その中に画像が保存されていると思いますが、それも見つからないのでしょうか? 
と書きましたが、見つかったにせよ見つからないにせよ、そういう症状になる原因がよく分かりませんね。もう一度保存してみるか、他のページを同じように保存してみて、同じ症状が出るかどうか試してみてはどうでしょう。「単一のファイル」で保存してみる手もあると思います。
お礼コメント
poe

お礼率 50% (11/22)

みなさん、どうも返答ありがとうございます。IEをアンインストールして、その後再インストールしたところ、直りました。どうもお騒がせいたしました。
投稿日時 - 2001-02-13 00:03:09
  • 回答No.3
レベル7

ベストアンサー率 33% (3/9)

「名前を付けて保存」-「ウエブページ・完全」を行いますとxxx.htmlと同じディレクトリーにxxx.filesのフォルダーが作成され画像はそこに保存されます。この形式になっていたらちゃんと表示される筈です。 保存されたディレクトリーで確認してみてください。 但し、保存できるのは普通のページの場合であって動画配信の場合などは画像は保存されません。 ...続きを読む
「名前を付けて保存」-「ウエブページ・完全」を行いますとxxx.htmlと同じディレクトリーにxxx.filesのフォルダーが作成され画像はそこに保存されます。この形式になっていたらちゃんと表示される筈です。
保存されたディレクトリーで確認してみてください。
但し、保存できるのは普通のページの場合であって動画配信の場合などは画像は保存されません。
お礼コメント
poe

お礼率 50% (11/22)

みなさん、どうも返答ありがとうございます。IEをアンインストールして、その後再インストールしたところ、直りました。どうもお騒がせいたしました。
投稿日時 - 2001-02-12 02:48:12
このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ