OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

お手上げ!!ビデオカード変更したのですが。

  • すぐに回答を!
  • 質問No.239299
  • 閲覧数55
  • ありがとう数0
  • 気になる数0
  • 回答数5
  • コメント数0

お礼率 31% (57/179)

お手上げです。ビデオカードをG4MX440からRADEON7500に変えたのですが、画像が全く表示されません。
仕様はAthron XP1700+
たぶんVIAです。
ビデオカードを変更する際、前のビデオカードでやっておかなくてはならない事があったと思うのですが、何をどうしたらよいのかBIOSなどの設定を詳しく教えてください。
また他の問題(例えば仕様とRADEON7500の相性がない。(泣))の可能性があれば教えてください。
通報する
  • 回答数5
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル12

ベストアンサー率 36% (172/477)

こんばんは。
・・・以前、「ビデオカード選びでアドバイスください!!」でお会いしましたね。

>仕様はAthron XP1700+
>たぶんVIAです。
>また他の問題(例えば仕様とRADEON7500の相性がない。(泣))の可能性があれば教えてください。

マザーボードのメーカーすら確定していないのに、BIOSについては何も言えませんよ。
できる限り調べてから質問しましょう。
CPUはただ演算するだけですので、この場合はマザーボード情報があった方がスムーズに事が運びますよ♪
あとは設定を聞くのでしたら、OSについても。。。

>というと、前のビデオカードを使ってドライバーをインストールし、電源を落として、ビデオカードを取り替えればいいという事ですか???
>BIOS画面の時点でもう映らないのですが、ドライバーは関係あるのでしょうか?

通常は、こんな感じになります。
PCの筐体をあける。
ビデオカードを挿す。
筐体をしめる。
電源を入れる。
OSが立ち上がったらログイン。
OSがビデオカードの変更を認識する。
ビデオカードのインストールがはじまる。
必要なドライバをインストール。
再起動。
起動後、インストールは完了。
デバイスマネージャで、使わなくなったデバイスを削除(または使用不可の設定)。
再起動。

状況に応じて多少違いますが、私の場合はこうなります(↑)。

質問内容を見ると、他のマシンで動いたかどうかの検証がありませんね。
保証書を持って購入ショップへ行き、動作の検証をしてもらってはどうでしょうか。
もし、このショップのマシンで動いてしまったら・・・相性問題の可能性があります。
補足コメント
hiro1456

お礼率 31% (57/179)

この間の質問と合わせて回答ありがとうござます。
いつもお世話になります。
マザーボードはBIOSTAR社のM7VKGを使用しております。
また、チップセットはVIA社のKM133Aです。
接続不良、破損等はないし、前のビデオカードを挿すと普通に作動します。
やはり相性問題としかいいようがない?まさか自分が当たるとは・・・
ビデオカードの相性問題なんか全然考えていなかったのですが、よくあることなんですか?
投稿日時 - 2002-03-23 01:46:59
-PR-
-PR-

その他の回答 (全4件)

  • 回答No.1
レベル11

ベストアンサー率 24% (59/237)

ビデオカードのドライバーのインストールで良いはずです。 ...続きを読む
ビデオカードのドライバーのインストールで良いはずです。
補足コメント
hiro1456

お礼率 31% (57/179)

というと、前のビデオカードを使ってドライバーをインストールし、電源を落として、ビデオカードを取り替えればいいという事ですか???BIOS画面の時点でもう映らないのですが、ドライバーは関係あるのでしょうか?
投稿日時 - 2002-03-22 00:43:48


  • 回答No.2
レベル11

ベストアンサー率 58% (190/327)

全くBIOS画面すらも表示されないとすれば、まずハードウェア側の問題でしょう。 1.AGPバスとの接触不良  とりあえず、何度かカードを抜き差しして見る。 2.カードを交換する際に、本体側の何かを破損してしまった。  もう一度、G4MX440に差し替えて、画面が出る事を確認しましょう。 3.RADEONの初期不良  この場合、交換以外に手はありません。 とりあえずは、この辺り ...続きを読む
全くBIOS画面すらも表示されないとすれば、まずハードウェア側の問題でしょう。

1.AGPバスとの接触不良
 とりあえず、何度かカードを抜き差しして見る。

2.カードを交換する際に、本体側の何かを破損してしまった。
 もう一度、G4MX440に差し替えて、画面が出る事を確認しましょう。

3.RADEONの初期不良
 この場合、交換以外に手はありません。

とりあえずは、この辺りの確認をして見ては如何でしょうか?
  • 回答No.4
レベル14

ベストアンサー率 36% (2604/7183)

BIOSの段階で移らないとのことですけど、もしビデオカードに問題がある場合は「ピー、ピッピッピッ」とかいう感じのビープ音がするはずです。 ドライバーは、Winが起動する段階で読み込まれるものなので、BIOS段階では関係ありません。BIOSが見られないということは別に原因があるはずです。 まずは、下でも述べられていますが、ちゃんと接続されているか、もう一度抜き差ししてみる必要がありますね。 ...続きを読む
BIOSの段階で移らないとのことですけど、もしビデオカードに問題がある場合は「ピー、ピッピッピッ」とかいう感じのビープ音がするはずです。

ドライバーは、Winが起動する段階で読み込まれるものなので、BIOS段階では関係ありません。BIOSが見られないということは別に原因があるはずです。

まずは、下でも述べられていますが、ちゃんと接続されているか、もう一度抜き差ししてみる必要がありますね。

それと、マザーのBIOSに原因があることも考えられるので、マザーのBIOSのアップデートも考えた方がいいと思います。
ちなみに、VIAとATIの相性は非常に悪いというのは良く聞かれますが、ドライバーなどに気をつかえばそれほどでもないと思います。

それと、RADEONで起動した後に、アプリケーションの追加と削除でMX440のドライバーを削除することをお勧めします。
  • 回答No.5
レベル12

ベストアンサー率 36% (172/477)

こんばんは。 >マザーボードはBIOSTAR社のM7VKGを使用しております。 >また、チップセットはVIA社のKM133Aです。 >ちなみに、VIAとATIの相性は非常に悪いというのは良く聞かれますが、ドライバーなどに気をつかえばそれほどでもないと思います。 少なくとも、私のマシンはGIGABYTEのGA-7ZX(KT133)とATIのEXPERT128のはずですが、至極快適に ...続きを読む
こんばんは。

>マザーボードはBIOSTAR社のM7VKGを使用しております。
>また、チップセットはVIA社のKM133Aです。

>ちなみに、VIAとATIの相性は非常に悪いというのは良く聞かれますが、ドライバーなどに気をつかえばそれほどでもないと思います。

少なくとも、私のマシンはGIGABYTEのGA-7ZX(KT133)とATIのEXPERT128のはずですが、至極快適に動作しています。
チップ同士固有の相性でもあるのでしょうか?
その辺は詳しい方・プロの方におまかせします。

>接続不良、破損等はないし、前のビデオカードを挿すと普通に作動します。

すみません、私の表現に不備がありました。
「RADEONの方を、他のマシンにさしてみて動作確認をされてみては?」という意味です。
他のマシンでも動かなければ、初期不良となりますので、購入ショップで交換しましょう。

それと、#4のかたのご指摘どおり、BIOSの可能性も否定できません。
マザーのBIOSとRADEONの相性であれば、アップデートで解決できる可能性もあります。
一度最新にしてみましょう。
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ