OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

ATA100ボードをつけてクリーンインストール

  • すぐに回答を!
  • 質問No.230832
  • 閲覧数45
  • ありがとう数2
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 78% (104/132)

ATA100のボードを付けてクリーンインストールが出来ません。使っていたのはメルコのボードなのですが、マニュアルどおりにF6を押してから・・・というのも全くだめです。
一応ドライバを選択してからEnterでセットアップに戻るところまでは行けるのですが、そこから・・・
『ハードディスクに電源が入っていないか接続されていないため・・・・インストール出来ません。』
みたいな文が出てきてそれで終わってしまいます。
ボードが悪いのかとボードも変更、マザーも変更、ハードディスクも変更しましたが持っているパーツのどの組み合わせでも駄目でした。
一応PCは自作ですがBIOSの設定でなにか関係あるのでしょうか?
一応ハードディスクの設定はマスターにしています。
もう全く分かりません、助けてください。

一応ですが・・・
マザー→ ECSのD6VAAでPEN(3)866Mhz×2
ハードディスク→富士通のATA100 40G、または
     シーゲイトのATA100 40G
ボード→ メルコ製のATA100ボード、または
     ノーブランドのCMDチップのATA100ボード

マザーのIDEコネクタには、フロッピーは勿論ですが、
セカンダリ、プライマリともにCD-R・DVD-ROMをそれぞれマスターで一台づつつないでいます。


です、こんなもので参考になりますでしょうか?
助けてください。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル10

ベストアンサー率 29% (58/198)

RAIDではないですよね?
普通のATAカードを前提に御話します。

当方はプロミスのカードを使っていますがインストール時にはカードを繋がないほうがいいようです。
まず、IDE1にHDDを接続、
次にCDDをIDE2に接続します。
後はBIOSでCDブートをさせインストール。
一通りインストールが済んだら、ATAカードを挿し(HDDは繋がない)ドライバをインストール。
ドライバのインストールが済んだら電源を落とし、
ATAカードのIDE1にHDDを接続、
CDD、DVDはマザーのIDE1、IDE2に接続。
そして電源を入れれば正常に認識し稼動するはずです。

これは私の環境なので参考までに。
補足コメント
monpati

お礼率 78% (104/132)

どうも、ご回答ありがとうございます。
普段は僕もこの方法でクリーンインストールをしているのですが、マニュアルにはインストール方法が記載してあり、それを忠実に実行しているのですがだめです。
滅多にクリーンインストールなんかすることはないのですが、わざわざケースを開けて繋ぎ直して、また繋ぎ直すのはかなり面倒ですのでご質問させて頂きました。
投稿日時 - 2002-03-09 11:36:20
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.1
レベル14

ベストアンサー率 17% (437/2542)

私は自作機ではなくメーカー製PCにATAボードを取り付けて 使ってますがクリーンインストール問題なくできてます。 確かボードの取り説には「SCSI起動できるマザーボードに 限り起動ディスクを接続できます」と書いてあったと記憶して いますけど・・・。 その辺り確認してはいかがでしょうか? ...続きを読む
私は自作機ではなくメーカー製PCにATAボードを取り付けて
使ってますがクリーンインストール問題なくできてます。
確かボードの取り説には「SCSI起動できるマザーボードに
限り起動ディスクを接続できます」と書いてあったと記憶して
いますけど・・・。
その辺り確認してはいかがでしょうか?
補足コメント
monpati

お礼率 78% (104/132)

どうも、ありがとうございます。
マザーはSCSIBOOT出来ます、多分。
古いマザーでありませんし、もちろん僕は最初は
BOOTをSCSIで設定してインストールも試しましたが駄目でした、困っています。
投稿日時 - 2002-03-09 11:44:11

  • 回答No.2
レベル10

ベストアンサー率 42% (77/183)

まずは、このグループに質問されているんで、Windows2000と判断していいですか? あとインストールはマザーのIDEに接続されたDVD-ROM(プライマリー、マスター)からBOOTしてインストールしておられると見ていいでしょうか? その前提で、私でしたら試す手順として、 1)マザーのIDEからすべてはずす。 2)マザーのIDEはBIOSでDISABLEにする。 3)ATA100の ...続きを読む
まずは、このグループに質問されているんで、Windows2000と判断していいですか?

あとインストールはマザーのIDEに接続されたDVD-ROM(プライマリー、マスター)からBOOTしてインストールしておられると見ていいでしょうか?

その前提で、私でしたら試す手順として、

1)マザーのIDEからすべてはずす。
2)マザーのIDEはBIOSでDISABLEにする。
3)ATA100のセカンダリーにDVD-ROMを繋ぐ。
4)もしATA100ボードがCD-BOOTをサポートしていればDVDからBOOTして導入。
5)それが駄目なら導入用のFD(4枚)を使用してBOOTして導入。
6)うまく行けばあとでマザーのIDEを有効にしてDVDとCDRを繋ぐ。

て手順でやって見ます。

因みに、ATA100のボードが壊れてるって事は無しですよね?
あとATA100のボードがBOOTをサポートしていないとか?
補足コメント
monpati

お礼率 78% (104/132)

ご回答ありがとうございます。
多分このボードはCD-ROMは繋いでもCDBOOTはしないと思います。
それでもマニュアルには出来ると書いているので困っています。
実際普通にボードにCD-ROMを繋いだ場合は認識もしますし、アプリもインストール出来ますが。
それとBootとはまた別問題のようでして上手く行きません。
とりあえず起動ディスクを作成してやってみようかと思います。
投稿日時 - 2002-03-09 11:39:23
  • 回答No.4
レベル14

ベストアンサー率 17% (437/2542)

昨晩新しいHDDを取り付けインストール作業してみましたが普通に インストールできましたよ。 あと補足としてIDE1は何も接続していません。 確かマザーのBIOSがIDE1⇒SCSIカード(この場合はATA カードですよネ)⇒IDE2の順番で認識するハズだったと思います。 一度インストール作業に失敗するとMBRがおかしくなった事ありまし たので一度別のマシンが有れば確認してみるとEかもし ...続きを読む
昨晩新しいHDDを取り付けインストール作業してみましたが普通に
インストールできましたよ。

あと補足としてIDE1は何も接続していません。
確かマザーのBIOSがIDE1⇒SCSIカード(この場合はATA
カードですよネ)⇒IDE2の順番で認識するハズだったと思います。

一度インストール作業に失敗するとMBRがおかしくなった事ありまし
たので一度別のマシンが有れば確認してみるとEかもしれませんネ。

最悪一度ドライブを一つダケ接続してIDE1にHDDを取り付けイン
ストール作業後カードのドライバーをインストールし元の環境に戻して
ソレゾレ認識させる方法もあるかと思いますが・・・。
ナンだかこの方法がイチバン簡単な気がしますけど・・・。

866×2って事はOSはW2kですよネ
9x系ですとマルチプロセッサに対応してませんから・・・。
補足コメント
monpati

お礼率 78% (104/132)

ご回答ありがとうございます。
おっしゃるとおりOSはWINDOWS2000でございます。
一度IDEを無接続にして試してみます。ありがとうございます。
投稿日時 - 2002-03-09 18:15:05
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ