OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

OS立ち上がり時の文字化けについて

  • 困ってます
  • 質問No.220246
  • 閲覧数49
  • ありがとう数3
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 61% (50/81)

昨日家のPC2台(1台は95、1台は98)のディスク容量をふやそうと、TemporaryInternetFilesのフォルダとその配下にぶらさがっているのフォルダの中身を削除しました。すると再起動したら初期の画面(背景が黒くて windows~といつも表示される画面)が文字化けしてしまいました。Enterキーを押すとそのまま立ち上がって、普段どおり使えるのですが・・・この現象を復旧させる方法があれば教えてください。それとTemporaryInternetFilesの中身ってどんどん増えていきますが、そもそも削除してはいけないものなのでしょうか?Temporaryなのでいいかなと思ったんですけど・・・素人判断ですいません。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル9

ベストアンサー率 57% (32/56)

こんばんわkinzoさん
文字化けが解読されたみたいですが内容からして
LANドライバーインストール時に余分なものが入っているか
入っていないかのどちらかです
LANドライバーを再セットアップで解消されるかも?
デバイスマネージャーで?マークがないか見てください。
ネットワークの設定も一度削除して再設定が良いと思います。

それでもだめな場合
現在使用上問題なく使用できているのであれば
c:\windows内のsystem.iniをメモ帳で開いて
中に出てくるdrvやdllのファイルを検索して見つからないものがあれば
それが犯人です、その行を削除すればエラーは消えると思われます。
system.iniのコピーをとっておけば失敗しても元に戻せます。
OSが98以降であればmsconfigで同様の作業ができるので
地道に一つずつチェックを入れたりはずしたりで試すしかありません。

LANドライバーおよびLAN環境の再構築を行って様子を見てください。
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.1
レベル9

ベストアンサー率 57% (32/56)

こんばんはkinzoさん とりあえず ツール→インターネットオプション→全般の中の設定→フォルダーの移動で TemporaryInternetFilesのフォルダーを作ってみてください。 中身の削除はTemporaryInternetFiles以下で行うのが良いです 手元にMeとXPしかないのでなんとも言えませんが MeではTemporaryInternetFilesフォルダーそのものは削除が ...続きを読む
こんばんはkinzoさん
とりあえず
ツール→インターネットオプション→全般の中の設定→フォルダーの移動で
TemporaryInternetFilesのフォルダーを作ってみてください。
中身の削除はTemporaryInternetFiles以下で行うのが良いです
手元にMeとXPしかないのでなんとも言えませんが
MeではTemporaryInternetFilesフォルダーそのものは削除が許可されません。

インターネットオプション→詳細設定→セキュリティの中の
ブラウザを閉じたときTemporaryInternetFilesフォルダを空にするにチェックを
入れておけば終了時に削除されます。(但しIEの表示は多少遅くなります)

起動時の文字化けは?ですが下記URLの内容を試して見てください。
補足コメント
kinzo

お礼率 61% (50/81)

atuhideさん。今日アドバイスどおり操作してみました。確かに起動時の文字化けは解消されましたが、以下のようなメッセージであることが判りました。
「WindowsまたはWindowsアプリケーションを実行するのに必要なデバイスファイルが見つかりません。レジストリやSystem.INIファイルがこのデバイスファイルを参照していますが、このデバイスファイルは存在しません。意図的にこのファイルを削除した場合はこのファイルを必要とするアプリケーションを付属のアンインストールまたはセットアッププログラムを使ってアンインストールしてください。このファイルを必要とするアプリケーションを今後も使用する場合はアプリケーションをもう一度インストールして足りないファイルを保存してください」
具体的にどうすればいいのでしょう?
ちなみにAPはOFFICE PR0、IE5、OutlookExpress、ホームページビルダー、ウイルスバスター2002程度です。LANは2台のPCをHUB経由でADSLモデムに接続しています。おいそがしいところ恐縮ですがヨロシクお願いします。
投稿日時 - 2002-02-23 15:41:52
お礼コメント
kinzo

お礼率 61% (50/81)

色々とご指導ありがとうございます。
トライしてだめならまた質問させていただきます。
投稿日時 - 2002-02-27 12:26:36
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ