OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

Sound Blaster Live Digital AudioII がCD(ドライブE)を認識しません

  • すぐに回答を!
  • 質問No.212505
  • 閲覧数52
  • ありがとう数5
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 77% (7/9)

サウンドブラスター プレイセンターで CDが聴けなくなりました。メディアのところを見たら、ドライブEもFも認識していません。以前一度このような現象が起こったとき サポートセンターに問い合わせたら わかりませんとのこと(×_×;)内臓なのでカードを再度とりはずし、とりつけして。。。ようやく元のように聴けるようになったのです。ところが最近になって 再び同じ現象が発生。。。またドライブEもFも認識していません。今回は再インストールするだけにしました。結局だめでした。またPCのカバーをあけて取り付けなおしをしなければならないみたいです・・どうしてこのようなことになるのか お分かりになる方 どうぞ教えてくださいませ~~m(._.)m ペコッ
PCは富士通デスクトップ(ME3/505P) OSは WIN98です。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全3件)

  • 回答No.1
レベル9

ベストアンサー率 41% (32/77)

CD-ROMはドライブEなのですね?そして、ドライブEを認識していない、という状況ですね? これは、サウンドブラスターの問題ではありません。何かの障害でCD-ROMドライブそのものがWindowsに認識されていない現象です。 恐らく、マイコンピュータを開いてもCD-ROMのアイコンが無い状況でしょう。 ところで、ドライブFは本来何なんですか?ドライブの接続状況は書いておいていただかないと判りませんの ...続きを読む
CD-ROMはドライブEなのですね?そして、ドライブEを認識していない、という状況ですね?
これは、サウンドブラスターの問題ではありません。何かの障害でCD-ROMドライブそのものがWindowsに認識されていない現象です。
恐らく、マイコンピュータを開いてもCD-ROMのアイコンが無い状況でしょう。
ところで、ドライブFは本来何なんですか?ドライブの接続状況は書いておいていただかないと判りませんので。

「コントロールパネル」→「デバイスドライバー」を開いてデバイス一覧を確認してください。大抵一番上にCD-ROMというデバイスが
あるのですが、多分見当らないのではないかと思います。

Win98ならば大抵のCD-ROMのドライバーはOSに入ってるので、きちんと接続して立ち上げればPnPで自動認識するはずですから、
恐らくCD-ROMドライブのケーブル接続がゆるいなど接触不良か何か起しているか、CD-ROMドライブの故障だろうと思います。まず、
接続を確かめてみてください。ケーブル自体の問題ということもありますので、交換してみる(買うと千数百円位だったかな)
とかしてこれも確かめましょう。
それでもダメなら、本当にCD-ROMドライブがダメになったか可能性があります。
お礼コメント
tsuppe

お礼率 77% (7/9)

回答ありがとうございます。説明不足で申し訳ありません。CD-ROMは サウンドブラスター以外、PCに内臓されているアクセサリーの中のプレーヤーだと聞けるんです。ドライブFとは CD-RWです。CDを聞くときは ドライブEを選択しています。WINDOWSの中に問題があるんでしょうか~  (・・,)
投稿日時 - 2002-02-07 14:04:02


  • 回答No.2
レベル2

ベストアンサー率 0% (0/0)

依然同じような状況になったことがあります。 自分の場合の症状では、デバイスとして認識しているにもかかわらず、 CDなどを再生してみると、まったく音が出ないというものでした。 対策としては、「ミキサーコントロール」で、CDかCD(デジタル)にミュートがチェックされていないか確かめるか、それでだめなら、一度SBのドライバをアンインストールした後、再インストールしてみるといいと思います。 ...続きを読む
依然同じような状況になったことがあります。
自分の場合の症状では、デバイスとして認識しているにもかかわらず、
CDなどを再生してみると、まったく音が出ないというものでした。
対策としては、「ミキサーコントロール」で、CDかCD(デジタル)にミュートがチェックされていないか確かめるか、それでだめなら、一度SBのドライバをアンインストールした後、再インストールしてみるといいと思います。
お礼コメント
tsuppe

お礼率 77% (7/9)

回答ありがとうございます。SBのドライバのアンインストールして再インストールしたんですけど・・・だめでした~(×_×;) ミキサーコントロールも確認しましたがミュートのチェックの確認もやってみましたが・・ m(._.)m
投稿日時 - 2002-02-07 13:49:03
  • 回答No.3
レベル9

ベストアンサー率 41% (32/77)

見当違いでしたらごめんなさい。 「サウンドブラスタープレイセンター」のCDオーディオの設定が「アナログ再生」になっていませんか? アナログの設定で、CD-ROMからサウンドブラスターカードにアナログ信号用のケーブルが接続されていない 場合、音は出ません。 ケーブルが接続されていないなら、「デジタル再生」に設定されていなくてはなりません。これは、大抵ソフト毎に 設定できるようになっています。 ...続きを読む
見当違いでしたらごめんなさい。

「サウンドブラスタープレイセンター」のCDオーディオの設定が「アナログ再生」になっていませんか?
アナログの設定で、CD-ROMからサウンドブラスターカードにアナログ信号用のケーブルが接続されていない
場合、音は出ません。
ケーブルが接続されていないなら、「デジタル再生」に設定されていなくてはなりません。これは、大抵ソフト毎に
設定できるようになっています。

一度、この設定の確認をなさったらいいかと思います。
お礼コメント
tsuppe

お礼率 77% (7/9)

回答ありがとうございます。確認しましたところ、そちらの方は問題ありませんでした。m(._.)m ペコッ
投稿日時 - 2002-02-09 20:01:11
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ