OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

WindowsNT4.0 Optionpackのインストールについて。

  • すぐに回答を!
  • 質問No.195218
  • 閲覧数73
  • ありがとう数4
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 79% (95/120)

今現在WindowsNT4.0 ServerのSP5という環境で使用していますが、これにOptionpackのIIS4.0をインストールしたいと考えています。
それでOptionpackの推奨を見るとSP3.0が推奨になっているのですがSP5.0が入っているマシーンでも問題なくインストールできるでしょうか??
加えてIIS4.0のインストールする際の「最小」・「標準」・「カスタム」の大まかな違を教えてください。
その他にIISインストールに関する注意事項等ありましたらなんでも構いませんので教えてください。 よろしくおねがいします。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル11

ベストアンサー率 63% (108/169)

SP4以降がインストールされているPCに、OptionPackを インストールしようとすると警告メッセージが表示されますが、通常では問題無くインストールできます。
しかし、SiteServerなどの一部の製品は、SP3がインストールされている状態で OptionPackをインストールしないと正常に動かなくなるので、既存の環境に OptionPackをインストールする場合は、必ずバックアップを採取してから行ってください。

セキュリティの観点から、「カスタム」を選択して必要なコンポーネントのみをインストールすることをオススメします。
特に、使わないのであれば IndexServerはインストールしないのがセキュリティ的によろしいです。

また、OptionPackインストール後は、ServicePackを再度適用して、SRPと MS01-044(IIS用の累積的な修正プログラム)は必ず適用してください。
お礼コメント
masa2000z28

お礼率 79% (95/120)

細かい点までありがとうございます。
たくさん参考になりました。
またインストールしてからさまざまな質問が出てくると思いますので
そのときは宜しくお願いします。
投稿日時 - 2002-01-10 15:14:18
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.1
レベル11

ベストアンサー率 57% (119/208)

pppstationといいます はじめまして うろ覚えなのですが、SP3にいれるよりSP5の方が良いはずです。 というか、その表記はSP3以降推奨と捉えて問題ないと思います (実際にSP5にインストールしましたが全く問題ないです) インストールの際の「最小」・「標準」・「カスタム」野大まかな違いなのですが はっきり覚えていないです、すいません ディスクに余裕があるようであれば標準を選 ...続きを読む
pppstationといいます
はじめまして

うろ覚えなのですが、SP3にいれるよりSP5の方が良いはずです。
というか、その表記はSP3以降推奨と捉えて問題ないと思います
(実際にSP5にインストールしましたが全く問題ないです)

インストールの際の「最小」・「標準」・「カスタム」野大まかな違いなのですが
はっきり覚えていないです、すいません
ディスクに余裕があるようであれば標準を選んで問題ないとは思います

インストールの後、再起動したときに、サービスのエラーが発生した場合
(SNMPサービスなどでエラーが起こる事が多い)
サービスパックを再適用してください
お礼コメント
masa2000z28

お礼率 79% (95/120)

回答ありがとうございます。
おかげでインストールする決心が出来ました。
またよろしくお願いします。
投稿日時 - 2002-01-10 15:08:06


  • 回答No.2
レベル8

ベストアンサー率 43% (14/32)

>SP5.0に入るか. 私も5.0の時に入れた気が...大丈夫. >IIS4.0インストール #1の方と同じく,最小・標準が何だったか覚えていません. 質問の主旨とずれてしまうかも知れませんが,個人的にはカスタムをお勧め します.サーバ系のアプリは,なんでもかんでもお任せでいれてしまうので はなく,カスタムにして何がインストールされるのかを意識し,わからない ものがあったら調 ...続きを読む
>SP5.0に入るか.
私も5.0の時に入れた気が...大丈夫.

>IIS4.0インストール
#1の方と同じく,最小・標準が何だったか覚えていません.
質問の主旨とずれてしまうかも知れませんが,個人的にはカスタムをお勧め
します.サーバ系のアプリは,なんでもかんでもお任せでいれてしまうので
はなく,カスタムにして何がインストールされるのかを意識し,わからない
ものがあったら調べる.そして,本当に自分に必要な機能だけを選んで入れ
るようにすると良いと思います.

>IISインストールに関する注意事項等ありましたらなんでも構いませんので教えてください。 よろしくおねがいします。

なんかとってもえらそうな事かきますが,セキュリティパッチには
敏感になってくださいね.
Optionpackをインストールされたら,すぐにSP6.0aにして,さらに
SRP(セキュリティロールアップパッケージ)をあててください.
お礼コメント
masa2000z28

お礼率 79% (95/120)

ありがとうございます。
やはりセキュリティパッチについてもしっかりと調べていきたいと思います。
ありがとうございました。
投稿日時 - 2002-01-10 15:09:54
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ