OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

WinXPインストール出来ない!!

  • 困ってます
  • 質問No.192932
  • 閲覧数91
  • ありがとう数3
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 76% (16/21)

年末にPCを自作しました。動作確認で導入したWin98SEは問題なかったのですが、WinXPを導入しようとすると、GUIベースのインストール部分で頻繁にマシンのリセットがかかり導入できません。手持ちで出来る構成変更をしたのですが、解決できません。
別件でショップに行ったときに聞くと、メモリの不具合の可能性があるといわれました。他には、HDDやマザーボード、CPUの可能性もあると。
近々ショップに持ち込んで調べてみるつもりですが、他に確認できることがあれば、ご教授願います。

構成
M/B:ASUSU P4B266 BIOS:1003
CPU:Intel Pentium4 1.8GHz
MEM:バルク 256MB(PC2100 DDR-SDRAM)
CD-ROM:I/Oデータ CRWD-AB20J(セカンダリ・マスタ)
HDD:Seagate Barracuda ST340016A(プライマリ・マスタ=リムーバルケース)×2
HDD:Seagate Barracuda ST340016A(プライマリ・スレーブ)
プライマリ・マスタは、リムーバル・ケースでWinXPとWin2000を入れ替えて使用する予定。

切り分け作業:
・同構成でWinXP/2000を導入 … GUIベースでリセット頻発
・HDDをマスタのみにし、Win2000導入 … 導入完了。しばらく動かすが問題なし
・同構成でWinXP導入 … GUIベースで1回リセットがかかるが導入完了。SuperPie約10分OK
・HDDをマスタ(WinXP導入済み)、スレーブ接続にする … 起動OK
・同構成で、WinXP Plus!導入 … Plus!のボーリング実行中 リセットがかかる
・HDDのマスタ、スレーブを入れ替え、リムバールケースを使わずに、WinXP導入 … GUIベースでリセット頻発
・HDDをマスタのみにし、WinXP導入 … GUIベースでリセット頻発
・HDDのマスタを手持ちHDD(ATA33(型番失念))に変更し、WinXP導入 … GUIベースでリセット頻発
・IDEケーブルを40ピン40線の物に変更し、WinXP導入 … 頻度は減るがGUIベースでリセット発生
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全2件)

  • 回答No.1
レベル8

ベストアンサー率 42% (14/33)

BIOSをアップデートしてみてはいかがですか。 ASUSからVER1005が出ています あとIDEケーブルを二本とも他の物に変えてみては? メモリも抜き差しを二三回しては それでもだめだったらやはりDDRメモリの相性問題? ちなみに私、いまCUSL2を使ってますが初期バージョンのBIOSにバグがありまして、WIN98では全く問題ないんですがWIN2000にするとDMA転送できないんです。約一 ...続きを読む
BIOSをアップデートしてみてはいかがですか。
ASUSからVER1005が出ています
あとIDEケーブルを二本とも他の物に変えてみては?
メモリも抜き差しを二三回しては
それでもだめだったらやはりDDRメモリの相性問題?

ちなみに私、いまCUSL2を使ってますが初期バージョンのBIOSにバグがありまして、WIN98では全く問題ないんですがWIN2000にするとDMA転送できないんです。約一ヶ月の間再インストールすること20数回これは絶対M/Bがあやしい
っと思った数日後にBIOSのアップがありました(やはりBIOSのバグだった)
それとケーブル・・・新品のケーブル買ってきて取り付けたらCD-Dが認識
したりしなかったり、元のケーブルに変えたらきちんと認識した。
ってことがありました。
補足コメント
zer0

お礼率 76% (16/21)

犯人は確定ではありませんが、電源の様です。

マシンをショップに持ち込むと現象が出ず、自宅だと出る。
メモリを別のショップから買ってきて交換したが現象変わらず。
仮置きの場所と組立をしている場所が違ったので、組立場所の近くのコンセントから電源を取ると安定しました。
電圧を測ると、安定している場所は約103Vでしたが、現象の出るコンセントは約101Vでした。
115V仕様の電源ですので、マージンがぎりぎりのところで動いていたのだと思います。

電源の件は、別途質問します。

有り難うございました。
投稿日時 - 2002-01-07 22:44:36
お礼コメント
zer0

お礼率 76% (16/21)

素早い回答、ありがとうございます。

文字数の制限で記入できませんでしたが、メモリの抜き差しは実施しましたが現象は変わりませんでした。
BIOSのアップデートは、ショップに持ち込んだ後試してみようと思っています。
(ファイルはダウンロード済みです)
IDEケーブルも40ピン80線の物を購入して試そうとは思っていますが、地元のショップが7日から営業開始ですので出来ていません。
6日か7日に購入したショップに持ち込むつもりです。
投稿日時 - 2002-01-05 17:28:18

  • 回答No.2
レベル11

ベストアンサー率 24% (69/287)

ほかシステムの内容は ビデオカードはなんですか? あとPCIカードにはなにが・・ Plusの動作環境にビデオメモリ16Mの条件がありますが ...続きを読む
ほかシステムの内容は
ビデオカードはなんですか?
あとPCIカードにはなにが・・
Plusの動作環境にビデオメモリ16Mの条件がありますが
お礼コメント
zer0

お礼率 76% (16/21)

ビデオはG450です。
PCIには、LANカードが刺さってます。

追求したところ、犯人は電源のようです。
投稿日時 - 2002-01-07 22:44:07
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ