OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

OS8.1でADSL8Mに接続したいのですが

  • すぐに回答を!
  • 質問No.175528
  • 閲覧数34
  • ありがとう数3
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 65% (39/60)

現在、PM7300にG3カードを差して、OS8.1で使用しています。ADSLが安くなったので、ダイアルアップから変更しようと思ったのですが、8Mの条件として、オープントランスポートのバージョンが2.6以降と言う制限がついているようです。DionではOPTの2.51意外なら大丈夫とうたっているのですが、直接問い合わせたところ、やってみないとわからないとの回答でした。OPT2.6を8.1で使えないかAppleのサイトで調べたところ、OSの必要条件が8.6以降になっています。また、OSX10.1に付属のOS9.2.1は私のハードを動作保証していません。今のままだとADSL1.5Mしか接続出来ないということになります。が、しかし、コストパフォーマンスから見ても8Mがとても魅力的なので、何とかならないかと考えています。つきましては
1.8.1でもOPTの2.6が使用出来るようにする技があれば・・・
2.7300+G3(XLRMachcareerG3 366)の組み合わせで、OS9.2.1 をインストール出来た方
3.1.5Mで我慢しろ
いづれかの情報をいただければと思います。DIONの8Mに登録して、連絡待ちの状況にありますので、お手数お掛けいたしますがよろしくお願いいたします。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル14

ベストアンサー率 47% (11786/24626)

まず1についてですがこれは無理です。通信部分はOSと密接に絡んでいますので。


2については参考URLの「9.2.1 EnablerKit」を使ってやればインストールが可能な場合があります。
実際にうちでは7500とXLRの組み合わせと7500とHG-G4との組み合わせで動いています。
ただしこれは本来の使い方ではありませんので自己責任において行ってください。



8.6については

http://www.nextro.com/shops/goshu/

の五州貿易で通販の所のソフトで8.5が入手できますのでそれをアップデートしてやるといいです。
お礼コメント
karusin

お礼率 65% (39/60)

早速ありがとうございます。1は無理ですか・・・知恵不足ですみません。五州貿易見てきました。たっかいですね~。イネーブラーで対応しようと思いますが他の方の成功例をもうちょっと見てからにしたいと思います。
投稿日時 - 2001-11-27 13:03:15
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.1
レベル10

ベストアンサー率 46% (52/111)

こんにちは。OS9.1等を買われてみてはどうですか?OS9.1や9.0はすでに店頭から姿を消していますが、Yoahoo!オークションで結構な数が出ているようです。 ...続きを読む
こんにちは。OS9.1等を買われてみてはどうですか?OS9.1や9.0はすでに店頭から姿を消していますが、Yoahoo!オークションで結構な数が出ているようです。
お礼コメント
karusin

お礼率 65% (39/60)

早速ありがとうございます。ソフトに関しては、ライセンスの問題が云々言っていたので、オークションは未ちぇっくでした。
投稿日時 - 2001-11-27 12:54:39


このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ