OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

LANで自分のPCからだけ外が見えない

  • すぐに回答を!
  • 質問No.121883
  • 閲覧数195
  • ありがとう数6
  • 気になる数0
  • 回答数5
  • コメント数0

お礼率 75% (52/69)

先日OS(98SE)のみの再インストール(後で各ドライバー組込)をしたら、
社内のLANで自分のPCからだけ外(社内の他のPC)が見えなくなりました
またインターネットも出来なくなりました
ただし、外(社内の他のPC)からは自分のPCのファイルは見えます
(LANの設定は合っていると思います)
何が原因でしょうか? 教えて下さい よろしくお願いします

状況説明

使用PC=東芝のノート1800シリーズ

【見えなくなる時】
OS(98SE)の再インストール=C:\windows\options\cabsとC:\windous\inf
フォルダをD:\にコピー→Cドライブをフォーマット→D:\cabsからOSをSETUP
その後にLANカードドライバを組込みLAN設定

【見える時】
これを購入時の状態(OS以外のおまけのソフトも一緒にSETUP)に戻して、LAN
設定をすると正常に機能します
通報する
  • 回答数5
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全5件)

  • 回答No.1
レベル9

ベストアンサー率 35% (38/108)

>(LANの設定は合っていると思います) そう断言していることが解決を難しくしているのでは。 名前解決もできていないのに。。。 ...続きを読む
>(LANの設定は合っていると思います)

そう断言していることが解決を難しくしているのでは。
名前解決もできていないのに。。。
補足コメント
r-wing

お礼率 75% (52/69)

早いご回答ありがとうございました
おしゃっる通りです 出荷時の状態とOSのみの再SETUP後
ではどこか違う箇所があるかも知れません 私はLANにつ
いてはあまり知見がないので"違う箇所"の推測がつきません
ただ、工場出荷時の状態に戻してLAN設定をすると正常に
機能します 機能しない時はデスクトップのネットワーク
アイコンを右クリックすると"Who am I ?"という項目が
ありました これがヒントになるような気がするんですが
正常に機能している時には表示されません
最後にお恥ずかしいんですが、"名前解決もできていない"
とはどういう意味なんでしょうか? さっぱり分かりません
教えて頂けないでしょうか? よろしくお願いします
投稿日時 - 2001-08-21 18:52:37


  • 回答No.2
レベル12

ベストアンサー率 18% (175/970)

たぶん、TCP/IPの設定が間違っているため、サーバから認識されないのだと思います。 ...続きを読む
たぶん、TCP/IPの設定が間違っているため、サーバから認識されないのだと思います。
お礼コメント
r-wing

お礼率 75% (52/69)

回答ありがとうございます
お礼が遅くなり申し訳ありませんでした
状況に変化があったので報告します
インターネットに繋がらなかったのは
ただ単に社内サーバーの不具合でした
しかしネットは繋がるけど、相変わらず
私のPCから他のPCは見えません
TCP/IPは合っています
投稿日時 - 2001-08-23 18:39:44
  • 回答No.3
レベル14

ベストアンサー率 33% (1403/4213)

[Who am I ]が出てくるということはInterNetwareが働いてませんか? ご自身のPCと同一の機器構成、ソフト構成のPCが ほかにあるならばそのPCの設定を参考にすればよいのでは? (自分のPCのアドレスに読み替える作業を忘れずに) ...続きを読む
[Who am I ]が出てくるということはInterNetwareが働いてませんか?

ご自身のPCと同一の機器構成、ソフト構成のPCが
ほかにあるならばそのPCの設定を参考にすればよいのでは?
(自分のPCのアドレスに読み替える作業を忘れずに)
お礼コメント
r-wing

お礼率 75% (52/69)

回答ありがとうございます
お礼が遅くなり申し訳ありません
回答No.1の"名前解決"と同様、"InterNetware"
が働くor働かないの意味が分かりません
勉強不足でお手数かけ、申し訳ありません ただ
同一グループの他のPCと設定はIPアドレス以外は同一です
また昨日、再度SETUPをおこなったところ

(1)出荷時の状態に戻してから各種設定→インターネットもネットワークもOK

(2)cabsフォルダからOSのみSETUPして各種設定→インターネットはOKだが
ネットワークは自分のPCから他のPCを参照できない(逆に他のPCから私のPCは
認識する) 自分のPCから他のコンピュター検索をするとちゃんとヒットする

という状態です この差異からすると"LANカードのドライバーかな?"
と思うのですがデバイスマネージャーで確認したところ変わっている
箇所はありませんでした なお今回で上記の(1)(2)とも"Who am I ?"は表示
されませんでした(表示された前回はいろいろいじったので、どの操作で出た
のか分かりません)
投稿日時 - 2001-08-23 19:07:01
  • 回答No.4
レベル3

ベストアンサー率 0% (0/0)

こんにちは。 次の順に調べてみてください。 1.自分のネットワークカードが正常に作動している。 2.ネットワークの情報が正しく入力されている。 3.インターネットの接続が正しくされている。 1.(1)自分のコンピュータのIPアドレスにPINGコマンドをしてみてください。 例)自分のコンピュータのIPアドレス10.10.11.1の場合 MSDOSプロンプトをたちあげて、次のコマンドを打 ...続きを読む
こんにちは。

次の順に調べてみてください。
1.自分のネットワークカードが正常に作動している。
2.ネットワークの情報が正しく入力されている。
3.インターネットの接続が正しくされている。

1.(1)自分のコンピュータのIPアドレスにPINGコマンドをしてみてください。
例)自分のコンピュータのIPアドレス10.10.11.1の場合
MSDOSプロンプトをたちあげて、次のコマンドを打ち込んでください。
PING 10.10.11.1
これでReply from 10.10.11.1 .....
と返ってくればネットワークカードは正常に作動しています。
(2)次に別の人のコンピュータにもPINGコマンドを打ってみてください。

2.次に、(会社の)別の人のコンピュータを借りてネットワークの設定を見てください。IPアドレス以外同じに設定されているでしょうか?
再度確認してみてください。

3.プロキシの設定はきちんとされていますか?
ブラウザのツール-インターネットオプションの接続タブの
中にLAN設定ボタンがあるのでクリックしてほかの人のコンピュータと
同じになっているか確認しましょう。
お礼コメント
r-wing

お礼率 75% (52/69)

回答ありがとうございます
お礼が遅くなり申し訳ありません
さっそく確認しました

1.(1)自分のPCで自分のIPアドレスをPING → Repyl from …
  他のPCから自分のIPアドレスをPING → Reply from …
 (2)自分のPCで他人のIPアドレスをPING → Reply from …
と返ってきました
2.TCP/IP はIPアドレス以外は同じ設定でした
3.プロキシも他の人と設定は同じでした(インターネットは当日の社内サーバー
不具合で、私だけではありませんでした 今は復旧しています)

社内のサーバー管理者からは『物理的には繋がっている 自分のPCからだけ
他のPCが見えない原因は分からない』と言われました
また東芝のサポート電話では『そういうSETUPは保証外、出荷時の状態で使用
する事を推奨する』と言われました
最悪の場合は、出荷時の状態に戻して使用するつもりですが、意図しないソフト
までインストールされるのは好きじゃありません(その後アンインストールする
のも) 原因は【出荷時状態のSETUP】と【OSだけの再SETUP】の違いで生じる
"何か?"だと思うのですが…
投稿日時 - 2001-08-23 19:38:11
  • 回答No.5
レベル3

ベストアンサー率 0% (0/0)

pingを打ってレスポンスがあり、インターネットも閲覧できるのであれば、 TCP/IPは正常に機能しているわけですね。 しかし、OSの再インストールだけで基本機能が制限されるとはどうしても 考えにくいのでしつこいようですが、ネットワークアイコンを 右クリック-識別情報タブをクリックしてドメインが正しく入力されてるか 確認してみてはいただけないでしょうか? ...続きを読む
pingを打ってレスポンスがあり、インターネットも閲覧できるのであれば、
TCP/IPは正常に機能しているわけですね。
しかし、OSの再インストールだけで基本機能が制限されるとはどうしても
考えにくいのでしつこいようですが、ネットワークアイコンを
右クリック-識別情報タブをクリックしてドメインが正しく入力されてるか
確認してみてはいただけないでしょうか?
補足コメント
r-wing

お礼率 75% (52/69)

mochazさん今回は大変お世話になり、ありがとうございました
おかげさまで解決することが、できました
"補足欄"からですが、お礼申しあげます 『本当にありがとうございました』
この場を借りて、原因と解決法を報告させて頂きます

原 因:"Autologin"機能が働いていて、Windowsログインしていた
解決法:REGEDITで、"Autologon"レジストリキーを削除

(1)=出荷時状態への再SETUP (2)=OSのみの再SETUP の決定的な違いは、

(1)はSETUP後、ログオンする前に、ログイン選択画面が出て、ネットワーク
ログインしていたのに対し、(2)のSETUP後はディフォルトでAutologin機能が
効いていて、ログイン選択画面が出ず、"cancelでWindowsログイン"する状態
が、レジストリを変更するまで継続されていた… ということです

(2)のインストール完了後、最初のOS起動時に出るべき画面が表示されない事に
気づかずにいたんですね、てっきりネットワークにログインしてると思い込み、
原因はTCP/IPやプロキシか、LANカードのドライバーにあると思い込ん
でいたんですね、とても恥ずかしいです 反省です

でも今回は、とてもいい勉強になりました

今回この質問にご回答頂いた皆様方、本当にありがとうございました
投稿日時 - 2001-08-27 00:02:04
お礼コメント
r-wing

お礼率 75% (52/69)

mochazさんアドバイスありがとうございます
ドメインっていうのは、【例】"goo.ne.jp" とかいうやつですよね
"識別情報"にはドメインは入力しておりません タブには、
(1)コンピューター名 (2)ワークグループ (3)コンピューターの説明
の3点だけで、"会社名.co.jp" は入っていません ドメインを入れて
いるのは、TCP/IPプロパティのDNS設定タブの箇所だけなんですが…
ひょっとしたら私は、とんでもない思い違いをしているのでしょうか?
また、今日試みたこととその結果を報告すると
a)ブラウズマスタの設定を各種
b)優先的にログオンするネットワークを各種
試しましたが、いずれもだめでした
あと、ご存知であれば"名前解決"とやらを教えて頂きたいのですが…
お忙しいところスミマセンが、よろしくお願いします
投稿日時 - 2001-08-24 22:48:44
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ