-PR-
解決
済み

Netscapeでローカルなmidiを鳴らすには?

  • 困ってます
  • 質問No.82129
  • 閲覧数37
  • ありがとう数4
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 100% (7/7)

普段はIE5.5を使用しているのですが、HTML形式で写真集を作り、midiファイルを埋め込んでBGMを鳴らそうとしています。複数の知人へ配布するため、Netscape4.75でも動作確認をしたところ、音楽が再生できないことに気がつきました。
 該当するHTMLファイルを表示すると、Pluginをダウンロードしなさいというダイアログが出ます。

しかしPluginの設定(アドレス欄にabout:pluginsと入力して表示するもの)を見るとmidi再生(audio/x-midi、audio/midi共に)は「LiveAudio」の欄で有効となっており、Web上のホームページでは実際にmidiが再生されます。
また、上記のローカルでは鳴らなかったファイルも、サーバーにアップしてインターネット越しにアクセスすると音が出ます。
ちなみにプラットフォームはWindowsMeで、IEではローカルでも正常にmidiが鳴っています。
HTMLでは<Embed>タグと<bgsound>タグを併用しています。

 一度Netscapeをアンインストールし、再度インストールしなおしても状況は変わりませんでした。
 ローカルでHTMLに埋め込まれたmidiを再生するには特別な方法があるのでしょうか?
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル13

ベストアンサー率 33% (427/1283)

覚え違いかも知れませんが、
 Netscape4.7xでは、ローカルのファイルを再生する事が出来なかったと思います。
 仕様だったと思います。気になるようでしたら、netscapeのホームページで確認してみて下さい。
お礼コメント
CueCue

お礼率 100% (7/7)

Netscapeのページその他でも探してみたのですが、参考になる記述は見つけられませんでした。他の手立ても見つからないようですのでネットスケープの対応は見合わせることにします。

 貴重な情報、ありがとうございました。
投稿日時 - 2001-05-28 15:42:45
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.1
レベル13

ベストアンサー率 29% (334/1115)

>ローカルでは鳴らなかった 次の順で、 確認して、HTMLを修正して、再生を試してください。 ・フォルダ名・ファイル名に半角カタカナが使われていませんか? ・漢字が使われていませんか? ...続きを読む
>ローカルでは鳴らなかった
次の順で、
確認して、HTMLを修正して、再生を試してください。
・フォルダ名・ファイル名に半角カタカナが使われていませんか?
・漢字が使われていませんか?
お礼コメント
CueCue

お礼率 100% (7/7)

ご指摘ありがとうございます。
フォルダ名、ファイル名ともすべて半角アルファベットです。またトップページのあるフォルダはCドライブ直下にあります。
投稿日時 - 2001-05-28 10:48:46


このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このやり方知ってる!同じこと困ったことある。経験を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ