• 締切済み
  • すぐに回答を!

iMACのOS10.4Tigerバージョンアップ

MA589J/Aを中古で買いました。 現行は、MacOS Xv10.4Tigerに成っております。 OS X v10.7 Lionにバージュンアップしたいです。 その手順は、v10.4→v10.5→v10.6→v10.7と徐々に バージョンアップが必要とAppleカスタマーに言われました。 中古で「MAC OS version10.5」をネットオークションで落札し、 実際にインストール作業を始めたところ、 「MAC OS Xは、このコンピュータにインストールができません」 のメッセージが出て出来ません。 どのようにすれば良いのでしょうか? MACは、今回初めて買ったので 良く分からないです。 教えて下さい。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数556
  • ありがとう数0

みんなの回答

  • 回答No.3
  • cliomaxi
  • ベストアンサー率33% (2921/8736)

中古購入したインストールDVD-ROMの色がグレーなら別のMacに付属していたそれ専用のものなのでインストール不可になる可能性があります。 オークションで良く聞くトラブルの一つです。 こちらがリテール版(OSのパッケージ販売)ですから確認してみてください。 http://macintoshuser.seesaa.net/upload/detail/image/Mac-OS-X-Leopard-Box_01.jpg.html どの様な状態でMacを購入したか解りませんが、個人的にはCPUの性能だけでなく、恐らく搭載されているメモリーも多くは無いでしょうから10.5までで止めておいた方が無難だと思います。 10.6以降は経験上メモリーが4Gが最低ラインだと感じます。 MA589J/Aはデフォルトでは1Gだった筈なのでそのままではメモリー不足で起動も出来ない可能性があります。 10.7に到ってはソコソコ快適に使うには8Gは欲しいところですがMA589J/Aには搭載出来ません。

共感・感謝の気持ちを伝えよう!

質問者からの補足

メモリは4Gになっていました。 10.4→10.6にバジョンアップする方法があるようです。 捕捉に10.5を抜かして、、、 6/30(金)でXXXXX@mac.comは、無くなって クラウド関係を充実化するようですので 予算がある時に考えたいと思います。 自分が行いたいのは、XcodeでiPad、iPhoneのアプリ開発が目的です。 10.6で止めるか?お試して10.7まで上げるか 金の余裕が出来てから新しいMACを買うか再度検討します。 貴重な意見有り難う御座います。

関連するQ&A

  • Mac OSX 10.4Tigerのユーザー登録について

    Mac OSX 10.4Tigerから新作のLeopardにOSをのせ変えたんですがTigerの方は使わないので友人に譲ろうと思っています。Tigerはリテール版を購入した物です。友人にユーザー登録してると違うmacでは使用できないと言われたんですがユーザー登録しているかしていないかは自分で確認する方法はあるんでしょうか??前の事なのでインストールした時の事を覚えてないんです。初歩的な質問かもしれませんが分かる方いらっしゃいましたらどうぞよろしくお願い致します。

    • 締切済み
    • Mac
  • Mac OS v10.3と10.4の明確な違いは?

    よろしくお願いします。 Mac OS X v10.3 Pantherとv10.4Tigerとの違いはどんな所でしょうか? 初めてのMacなので、分かりやすく説明開設をよろしくお願いします。

    • 締切済み
    • Mac
  • 17インチiMac 1.9GHz (MA063J/A)に対応するOS

    17インチiMac 1.9GHz (MA063J/A)に対応するOS Xについて。 通信販売で17インチiMac 1.9GHz (MA063J/A)を中古で購入し近々到着予定なのですが、付属品が電源コード以外に無くレストア用のDVDも付属していない為、自分でOSを用意しなくてはなりません。 手持ちのOSとしてMac OS X 10.4.0があるのですが、時期的に工場出荷時にプリインストールされているOSはそれより新しい10.4.2でインストール出来ないのではないかと心配しています。 PowerPCで作動するOS Xの最終バージョンの10.5を手に入れてオンラインでアップグレードするのが良いと思いましたが、10.6が現行となった今では10.5は販売されておらず、それすら出来ません。 中古で10.4.2以降か10.5を入手する他に対応する方法はないのでしょうか?

    • ベストアンサー
    • Mac
  • 回答No.2

中古で買ったとのことなので、まだあまり使い込んでいない=引き継ぐデータが少ない、という前提でお応えします。 AppleのHPのオンラインストア(またはリアル店舗のAppleStore)からOSX10.6のインストールDVDを購入、10.6インストール後、アプリケーション「AppStore」からLionをダウンロード購入して、アップグレード。以上です。たぶん一番安くて済みますw Appleカスタマーサポートが応えたのは、「現在の環境を引き継ぐ場合」でしょう。 しかしながら、例えば10.4TigerにAdobeの製品が入っていたとしても、ほとんどが10.7Lionでは使えませんので、この場合は新規インストールの方が手っ取り早いし、そもそもOSのアップグレードには様々なトラブルがつきまとうので、なおのこと新規インストールをお勧めします。 なおCPUの性能から言うと、10.6で止めておいた方が操作レスポンス的には快適かも知れません。 http://okwave.jp/qa/q7444106.html このやり取りの中の、Ano.6が私の考えです。

共感・感謝の気持ちを伝えよう!

  • 回答No.1

盤面がグレーのを買っちゃった?

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • 無線LAN+有線LAN接続設定方法

    現在iMacG3 333MHz OS8.6 を1台だけルーター内臓ADSLモデムにLANケーブルで接続して使っています。 現行モデルではないAirMacベースステーション「Dual Ethernet(M8209J/A)」を譲り受けて、新たに購入したiBookG4 1.33GHz OSX v10.4Tiger (AirMac Extreme 内蔵)を、親機として設定・管理ソフトで無線接続し、先のiMacを子機として有線接続にしようと思うのですが、このベースステーションのシステム条件に「Mac OS 9.0.4 以降のMac OS 9 、およびMac OS Xv10.1 以降のMac OS X」とあります。 これは設定や管理ソフトを使わない子機にも当てはまる事なのでしょうか。 可能であればiMacをOS8.6のバージョンのまま使用したいので、どなたかご存知の方いらしたらお願いします。

    • ベストアンサー
    • Mac
  • OS Xについて(iPod minについて)

    初めまして。 OS Xについて、わからないので教えて下さい。 念願のiPod minを購入したので早速使おうと思ったところ、 「USB2.0ポートはMAC OS X v10.3.4以降使用」と記載されています。 私のMACはi-MACでOS X v10.2です。 Appleのサイトで「10.3.5update」というのがあったのでダウンロードしたのですが、10.3以降じゃないとインストールできないみたいです…。 v10.3.4にするには、「Mac OS X v10.3 "Panther" (シングルユーザ版)15,540円」を買わないとダメなのでしょうか? 回答よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • 中古のインテルiMac(OS無)で、

    中古のインテルiMac(OS無)で、 Creative Suite 5 Design Premiumもしくは、 Creative Suite 5 Master Collectionのインストールを考えているのですが、 必要システム構成: ・インテルマルチコアプロセッサー(64-bit対応必須:インテルCoreTM 2 Duo以上) ・Mac OS X v10.5.7またはv10.6.3日本語版 とありますので OSはv10.5 Leopardで問題ないでしょうか。

    • ベストアンサー
    • Mac
  • iMac G4 700MHzのMac OS10.4とOS 9.2.2の同居は?

    先日質問ナンバー QNo.1753608で「Mac OS X v10.2」について質問したものです。 結局我が愛機iMac G4 700MHz(Combo Drive)は修理に出しました。 ハード&ソフト両面からチェックしてもらいます。 ところで、修理完了した段階で、Mac OS X v10.1になってます。 それをソフマップのお店に到着してから、 お店にてMac OS X v10.1を初期化し、Mac OS X v10.4を購入して、 インストールしてから、我が家に帰ってきます。 そこで、クラシック環境(Mac OS 9.2.2)の下記フォルダを既にCDーRにバックアップしてあります。 1、システム9のフォルダ 2、Mac OS 9.2のアプリケーションのフォルダ これをMac OS X v10.2が入ったマシンのハードディスクにドラッグ&ドロップすれば、 Mac OS 9.2.2対応のアプリケーションはクラシック環境で動くのですね? Mac OS 9.2.2で動作するもっとも大切なものは、フォトショップ LE-Jで、 これも動作しますね? (フォトショップ LE-Jは、初めてパソコン(Prerforma 5210)とプリンタ を買ったときに、プリンタについて来たものです。) これだけはどうしても動かしたいのです。 なお、Mac OS 9.2を所有、その後のアップデートはCD-Rに保存しています。 それとも、Mac OS 9.2を既に入れてあるMac OS X v10.4のiMacにインストールしても良いのでしょうか? Mac OS X v10.4でクラシック環境(Mac OS 9.2.2)を動作させておられる皆様、 Mac OS X v10.4で、クラッシック環境が動く一番安全で確実な方法をどうか教えてくださいませ。 マシンは多分3~4週間後に我が家に帰ってきます。

    • ベストアンサー
    • Mac
  • Mac OS 8.x以前からOS X

    Mac OS 8.x以前からOS Xにアップグレードする場合。 Mac OS X v10.3購入者対象のMac OS 9.2.1インストールCDの購入期限が2004年3月1日で終わっていますが、それはまだ店頭などで売っているのですか?

    • ベストアンサー
    • Mac
  • 文字化け

    今まで、Mac OS10.3.1を使用していましたが、今回Mac os10.4Tigerをインストールしたら、[EPSON CD DirectPrint3]が文字化けしてしまうようになり、今まで、classic環境で使用していたファイルが利用できなくなってしまい困っています。どうもMac os10.4Tiger環境で[EPSON CD DirectPrint3]が対応ができないようなのですが、解決方法がありましたら、よろしくご指導ください。

    • ベストアンサー
    • Mac
  • macbook mid2010のOSついて

    MacにはプリインストールされていたOSより古いOSを使えないや、そもそもインストールもできないということですが、以前のアプリケーションを使用する時だけでいいのですが、Mac本体(10.7 Lion)の外付けのHDDに一世代古い10.6.3(Snow Leopard)をインストールし、使用することはできるのでしょうか。何か不具合が発生したりするのでしょうか。 それと中古で買ったMacの元々インストールされていたOSを調べる方法はあるのでしょうか。Appleサポートの「コンピュータに付属する Mac OS X のバージョン (ビルド)」 を見てもわからいので・・・。「このMACについて」からみても同じような番号は出てきませんし・・・。(パソコンはmacbook mid2010 10.7.5 Lionです。) どなたか詳しいかた教えていただけませんでしょうか。よろしくおねがいします。

    • ベストアンサー
    • Mac
  • Mac OS X 10.4からのバージョンアップ

    【Mac OS X 10.4.11からSnow Leopardへのアップグレードはできますか?】 <今、使っているMacのスペック> Mac OS X 10.4.11 Intel Core 2 Duo 2 GHz メモリ1 GB 空き32GB 最近、ソフトをインストールしようとするときに、利用条件が「Mac OS X 10.5以上」であることが多く、OSのバージョンアップをしようと考えています。 http://www.apple.com/jp/macosx/how-to-buy/ アップルのサイトにOS X Lionへのアップグレード方法が載っていましたが、Snow Leopardがインストールされていなければならない、とのこと。 http://store.apple.com/jp/product/MC573J/A そこでSnow Leopardのページへ進み、「システム条件>システム条件をすべて確認する」を開くと、どういうわけか、Lionの技術仕様について…。 10.4(Tiger)からいきなり、Lionへのアップグレードは無理ということは分かったのですが、Snow Leopardへのアップグレードが果たして、できるのかできないのか、ということがはっきりと分かりません。 http://store.apple.com/jp/product/MC573J/A ここにあった4つの条件はクリアしているようですが、他に確認すべき項目はありますか? # Intelプロセッサを搭載したMac # 1GBのメモリ # 5GB のディスクスペース # DVDドライブ (インストール時に必要)

    • ベストアンサー
    • Mac
  • apple loop

    Power Book G4使ってます。 10.3.7から10.4tigerへバージョンを上げてます。 久しく使ってなかったGarageBandを使おうとしたところ 【Apple Loopが見つかりません。 お使いのシステムに Apple Loops がインストールされていません。Apple Loop Package を再インストールしてください】 と表示されます。 10.3.7の時はちゃんとLoopがあったと記憶してるんですが、 10.4だとどうしてインストールされてないのですか? Apple Loopを使うにはどうしたら良いのでしょうか。

    • 締切済み
    • Mac
  • Appleの資格について。

    9L0-005J / 90分/ Apple Desktop Service 9L0-060J / 90分 / Mac OSX 10.4 Service and Support 9L0-207J / 90分 / Apple Portable Service 9L0-508J/ 90分 / Apple Certificated Technical Coordinator v10.4 Update Exam 9L0-609J/ 60分 / Mac OS X Deployment v10.4 試験 この中で比較的易しいものはどれでしょうか??

    • ベストアンサー
    • Mac