-PR-
解決
済み

Outlook Expressのメールへのアクセス

  • すぐに回答を!
  • 質問No.75251
  • 閲覧数37
  • ありがとう数6
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 47% (10/21)

当方、パソコンの初心者です。(使用経験は長いですが技術的には素人)

Windows98SEからWindows Meに変えました。

するとOutlookでメールを読み込んだときに、メールを読み込んで5秒ぐらいたたないとメールを「メールを読む」のところをクリックしてメールにアクセスできなくなりました。今までは、メールを読み込んだあとにすぐにクリックして開けたのですが、マウスをあてても「マウスポインタ」の形になって「指マーク」の形になって開けるまで5秒ぐらいかかるんです。こんなことは初めてです。
なにか処理をするのに時間がかかっている感じです。98の時はまったく問題はありませんでした。

使用パソコン:Gateway Perfomance 600 (Pentium 600) 2000年3月に購入
メモリー:128M
インターネット:Nec Aterm IT60を使用

Meの以降に際して、BIOSのアップデート、ターミナルアダプターのユーティリティソフトのアップデートを行いました。素人ながらビデオドライバーに問題があるのかと思い、これもアップデートしました。

技術的にはまったくの素人なので、下記の可能性があるのではないかと勝手におもっています。でも、技術的なことは分からないのでお手上げ状態です。

1. MEとターミナルアダプターのユーティリティソフトの相性?
2. MEとハードウェアの相性?

このような状態は技術的にどのようなことが起こっているのでしょうか。また解決する方法はあるのでしょうか? どなたかご教授いただければ幸いです。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル14

ベストアンサー率 25% (624/2491)

ターミナルアダプターのユーティリティは本件と関係ないように思います。異常なく受信できている訳ですからね。
常駐しているわけでは無いでしょう?
感じとしては、何か常駐しているソフトに問題あり、の様な気もしますが、WIN MEインストール直後ですので、常駐といってもたいした物は無いでしょう?

スタート>ファイル名を指定して実行、「MSconfig」と入力して、スタートアップで起動しているソフトを見直してみましょう。

MEはクリーンインストールですか、98からのUPDATEですか?
一度デフラグをしてみてはどうでしょう?

あるいはIEを5.5SR1にしてみるとか?
補足コメント
Yukichi1958

お礼率 47% (10/21)

デフラグをかけても駄目でした。
IE5.5SR1をインストールしても駄目でした。
やはり、Mindows MEの問題のような感じです。
投稿日時 - 2001-05-13 20:59:33
お礼コメント
Yukichi1958

お礼率 47% (10/21)

回答どうもありがとうございます。Meはクリーンインストールです。
常駐ソフトは特別なものはありません。
TAのユーティリティに問題がないとしたら、プロバイダーに問題があるのかな?って思っています。メールを読み込んだあと、5秒以上経って、右下の「接続マーク」がピコピコついてからアクセス可能となります。
投稿日時 - 2001-05-13 15:21:46
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.2
レベル14

ベストアンサー率 25% (624/2491)

補足を拝見しました。 OEの起動に時間がかかるというのは、以下のURLにいくつか解決法がありますので、参考にしてください。 ところで、 >「メールを読む」のところをクリックしてメールにアクセスできなくなりました これはIEのツール>メールとニュース>メールを読むのボタンを押すと、ということでしょうか? OEが正しく標準使用するメールソフトに設定されているか確認してください。単にIEとOE ...続きを読む
補足を拝見しました。
OEの起動に時間がかかるというのは、以下のURLにいくつか解決法がありますので、参考にしてください。

ところで、
>「メールを読む」のところをクリックしてメールにアクセスできなくなりました

これはIEのツール>メールとニュース>メールを読むのボタンを押すと、ということでしょうか?
OEが正しく標準使用するメールソフトに設定されているか確認してください。単にIEとOEの関連づけが腐っているだけかもしれません。
あるいは、インターネットオプション>プログラムでWEBの設定をリセットをするとあっさり直るかもしれません。

私も、98からMEへのバージョンUP組ですが、たいていのエラーはSAFE MODEで起動すれば直ってしまいます。
一度おためしください。
補足コメント
Yukichi1958

お礼率 47% (10/21)

やっと原因が分かりました!!!!!!!!!!!!
アップする場所がないのでここにアップします。
実はネットワークカードが刺さっていて、これを「システム」の「プロパティ」で殺したら一発で解消しました。でも、なぜネットワークカードが刺さっているとこんな現象が起こるのか技術的なことは分かりません。でも、解消したので満足しています。回答をお寄せいただいた皆様ほんとうにありがとうございました。
投稿日時 - 2001-05-13 21:52:18
お礼コメント
Yukichi1958

お礼率 47% (10/21)

回答ありがとうございます。やはり駄目ですね。
OS自体を何度も再インストールしても結果は同じです。
ターメナルアダプターのユーティリティソフトぐらいしか原因を思いつかないのですが、こればかりははずしてテストするわけにもいきません。(メール自体が読み込めなくなる)技術的にターミナルアダプターのユーティリティソフトが関連するものでしょうか?分かりません。
投稿日時 - 2001-05-13 13:15:40


  • 回答No.1
レベル14

ベストアンサー率 25% (624/2491)

いろいろ原因は考えられると思いますが、 まず、ウィルス検知ソフトのシステムスキャンが有効になっている。 対策は、ウィルスソフトのシステムスキャンを常駐せずに手動に設定し直す。 次に、OEのフォルダーに大量のメールが保存してある、あるいは大きなHTML形式のメールが保存してある。 これはOEのフォルダー既読メールを整理して、フォルダーの最適化をする。 最後にIE5.5を再インストールす ...続きを読む
いろいろ原因は考えられると思いますが、
まず、ウィルス検知ソフトのシステムスキャンが有効になっている。
対策は、ウィルスソフトのシステムスキャンを常駐せずに手動に設定し直す。

次に、OEのフォルダーに大量のメールが保存してある、あるいは大きなHTML形式のメールが保存してある。

これはOEのフォルダー既読メールを整理して、フォルダーの最適化をする。

最後にIE5.5を再インストールする。

こんなモンでどうでしょう?
お礼コメント
Yukichi1958

お礼率 47% (10/21)

早速の回答ありがとうございます。再インストールしたばかりなので、大きなメールもウイルスソフトもありません。まったく裸の状態でテストしてこういう状況です。プロバイダーとの相性に問題があるのですかね。ちなみに何度も再インストールを重ねて同じ結果です。
投稿日時 - 2001-05-13 11:37:40
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ